14:04:48 <tobberydberg> #startmeeting publiccloud-wg
14:04:49 <openstack> Meeting started Wed Feb 14 14:04:48 2018 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:50 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:52 <openstack> The meeting name has been set to 'publiccloud_wg'
14:05:01 <tobberydberg> Hope you all are well!
14:05:02 <astellwag> o/
14:05:19 <tobberydberg> Nice to see you all here
14:05:39 <tobberydberg> Agenda at https://etherpad.openstack.org/p/publiccloud-wg
14:06:08 <tobberydberg> Think about this weeks agenda as very open, feel free to add things
14:06:28 <tobberydberg> And please add you name there
14:07:19 <tobberydberg> I assume Howard will join in soon here as well, but lets get started
14:07:35 <tobberydberg> #topic 1. Planning of PTG agenda
14:07:46 <tobberydberg> #link https://etherpad.openstack.org/p/publiccloud-wg-ptg-rocky
14:08:57 <tobberydberg> When it comes to that planning, it looks like we are doing "mornings" only for official schedule ... howard has a lot of conflicting duties during afternoons
14:09:39 <tobberydberg> We have been waiting to set that as a final for people to signup for interest and check how their schedule looks like
14:10:16 <tobberydberg> What about you that wont be in Dublin, can you join remotely?
14:11:12 <astellwag> I'll be able to join remotely
14:11:35 <tobberydberg> If so, please put your name there as well, so we can take that into consideration
14:12:17 <tobberydberg> You are welcome and add suggestions of topics as well
14:15:10 <tobberydberg> Lunch presentation
14:15:21 <tobberydberg> Just added that to the PTG planning
14:16:12 <tobberydberg> We will most probably get the opportunity to say a few words about the group, so feel free to suggest things worth mention
14:16:34 <tobberydberg> Thoughts, suggestions etc??
14:17:44 <tobberydberg> Moving on slowly here and we can get back to that
14:17:51 <tobberydberg> #topic 2. Recap feedback sent to foundation
14:17:54 <mrhillsman> Is this a lightning talk?
14:18:00 <mrhillsman> Ok
14:18:35 <tobberydberg> The lunch thing is not really a lightning - but kind of .... just one or two quick slides basically
14:19:12 <aprice> I would like to put time on the PTG agenda to discuss the feedback sent to the Foundation
14:19:51 <aprice> we have a few folks attending that would like to join and I think that it would be a good place to go through the list tobberrydberg sent last week
14:19:58 <tobberydberg> For sure. Suitable under the Passport topic?
14:20:03 <aprice> yeah I think that works
14:20:26 <aprice> I think that there are 5 folks from our side that are interested in attending.
14:20:54 <tobberydberg> Perfect! Please add the names there, or inform them about that page
14:20:56 <aprice> i can add their names to the etherpad
14:20:58 <aprice> yep!
14:21:05 <tobberydberg> awesome
14:21:23 <aprice> thank you for sending that over!
14:21:39 <tobberydberg> you are welcome!
14:22:06 <tobberydberg> That was basically what this tpoic was about, checking the status of that feedback
14:22:32 <tobberydberg> Now we know we will get response at the PTG
14:23:27 <tobberydberg> #topic 3. Other topics
14:23:50 <tobberydberg> pilgrimstack - your topic:  Changing the time slot for this bi-weekly meeting
14:26:16 <tobberydberg> I know pilgrimstack often has conflicting meeting at this time
14:26:51 <pilgrimstack> Yep that's the case every week in fact
14:27:11 <pilgrimstack> I'm trying to manage 2 meeting right now
14:27:13 <pilgrimstack> :)
14:27:43 <tobberydberg> Do you have a suggestion for a time? Or, should we setup a doodle and vote until next meeting?
14:28:25 <pilgrimstack> it's ok for me 30 min later in fact
14:28:32 <pilgrimstack> in 2 min
14:29:07 <pilgrimstack> or later, I'm free the rest of the day
14:29:54 <tobberydberg> Hehe, ok. The general meeting rooms are booked by the hour, so as long as we don't have a meetbot in our channel we will have to find a free slot
14:30:34 <aprice> I think a doodle would be a good idea so we could see if a time change opens it up for other folks
14:30:35 <tobberydberg> https://review.openstack.org/#/c/535318/
14:31:29 <tobberydberg> That is my commit for meetbot ... haven't been reviewed yet, will ping the soon to see if I'm missing something
14:31:43 <tobberydberg> Ok, I agree ... doodle is the best
14:32:01 <tobberydberg> What about weekly meeting instead of bi-weekly?
14:32:18 <astellwag> that would open up for a chance to alternate time slots
14:33:36 <tobberydberg> yes, for sure .... would make it much easier
14:34:42 <zhipeng> hi guys
14:34:46 <zhipeng> sorry for running late
14:34:56 <jamesmca_> are there is enough content to warrant weekly meetings?
14:35:11 <jamesmca_> sorry - is there enough content to warrant weekly meetings
14:35:21 <pilgrimstack> not sure for a weekly meeting
14:35:31 <pilgrimstack> bi-weekly on my side seems ok
14:36:15 <zhipeng> i think if we are gonna extend to APAC this year
14:36:26 <zhipeng> a tick-tock weekly meeting is definitely needed
14:38:41 <tobberydberg> I would like to spend some more time on a more weekly basis with the projects we have ... getting more traction of those, so seeking weekly commitment ?)
14:38:58 <zhipeng> +1
14:39:19 <tobberydberg> But, with better communication in our channel, what might be good enough?
14:40:30 <tobberydberg> As you say zhipeng ... to get apac more onboard I believe we need another meeting on even weeks that is better suited for them time wise
14:40:45 <zhipeng> yes
14:40:54 <zhipeng> which could happen on #openstack-publiccloud
14:41:01 <tobberydberg> But, on the other hand...are we enough engaged people to manage that?
14:41:28 <tobberydberg> for sure, more like an "inofficial" meeting ?
14:42:42 <persia> Based on my estimates of the timezones of the folks that tend to attend this meeting, I suspect it would be possible to sustain something around 9:00 UTC, which is early enough that many APAC people can make it.  Earlier than that might be thin.
14:43:07 <tobberydberg> #action tobberydberg to setup a doodle for meeting time suggestions
14:43:25 <tobberydberg> Yes persia ... harder for US people
14:43:46 <jamesmca_> I'm not sure making it an unofficial meeting is going to work for APAC folks. IMO, if you're trying to get them on board, should be an official meeting.
14:43:58 <persia> tobberydberg: Americas/APAC overlap is about 23:00 UTC, which might be hard for you :)
14:44:27 <zhipeng> tobberydberg I could definitely help with the APAC friendly meetings
14:44:29 <tobberydberg> That can be hard for a fresh mind, yes =)
14:44:42 <mrhillsman> ++ jamesmca_ sentiment
14:45:03 <tobberydberg> I setup a doodle with some suggestions, please add your suggestions to the etherpad!!
14:45:39 <tobberydberg> agree jamesmca_ ... I also believe an official meeting is for the best
14:46:53 <tobberydberg> I started and added current time slot just for the heck of it
14:47:18 <zhipeng> tobberydberg I'm not sure if you guys have covered these items: (1) we need to send out an official PTG agenda and (2) Thierry's email on post-lunch talk
14:48:05 <tobberydberg> Talked some about it
14:48:31 <tobberydberg> Added "Lunch presentation" as the Thierry email topic
14:48:53 <tobberydberg> (to https://etherpad.openstack.org/p/publiccloud-wg-ptg-rocky )ยจ
14:49:46 <tobberydberg> Agree, we need to specify times for the different topics. I ealier said that "mornings" will be dedicated PCWG since you are busy afternoons
14:50:40 <zhipeng> Per item (2) I think we could provide 2 slides
14:51:10 <zhipeng> what we have covered on Mon (since it will be already lunch)
14:51:19 <zhipeng> and what we will cover on Tuesday
14:51:28 <tobberydberg> Sounds like a plan
14:53:04 <tobberydberg> We create that offline? You zhipeng create a start in a google doc and I and everyone that would like to help out join in?
14:54:17 <zhipeng> tobberydberg no problem
14:54:32 <tobberydberg> Thanks zhipeng
14:54:50 <tobberydberg> #action zhipeng created draft of PTG lunch presentation
14:54:53 <zhipeng> but we need to settle down on the schedule first, then we know what is the outline of the slide :P
14:55:03 <tobberydberg> Yes
14:55:11 <tobberydberg> Tomorrow?
14:55:33 <tobberydberg> chat in publuiccloud at say, 0800 UTC?
14:55:59 <tobberydberg> 5 minutes left .... other topics?
14:56:08 <tobberydberg> Thoughts?
14:56:36 <zhipeng> tobberydberg Chinese new year tmr, so won't be able to make it
14:56:47 <zhipeng> but maybe later I could do around the same time as today
14:57:21 <tobberydberg> ok. I have a meeting around that time, but ping me when you are online and we give it a try
14:57:57 <tobberydberg> Anything else folks?
14:58:40 <pilgrimstack> Alison is still here ?
14:58:46 <pilgrimstack> Allison
14:58:48 <zhipeng> sure no problem :)
14:58:57 <aprice> yep
14:59:17 <pilgrimstack> We identify some improvment we could do on the openstack.org web site
14:59:41 <pilgrimstack> maybe it's already managed, I don't know as I partially here sorry
14:59:52 <tobberydberg> Regarding the PP pilgrimstack?
15:00:05 <pilgrimstack> for example :
15:00:05 <tobberydberg> I did include your feedback there as well
15:00:06 <pilgrimstack> https://www.openstack.org/software/start/ doesn't link back to passport
15:00:13 <pilgrimstack> yes
15:00:18 <tobberydberg> Exactly ++
15:00:40 <tobberydberg> We are ut of time, but make sure to join that session remotely at the PTG
15:00:43 <aprice> yep - we are meeting internally this week to review the feedback that tobberydberg sent over and planning to discuss in person at the PTG
15:00:57 <tobberydberg> Thanks for today folks and Happy Valentines Day! ;-)
15:01:01 <pilgrimstack> google "try openstack" should show the passport program page, what can we do for that ?
15:01:28 <pilgrimstack> ok, it's managed, good ;)
15:01:31 <tobberydberg> Feel free to contineu the discussoin in #openstacl-publiccloud
15:01:34 <tobberydberg> #endmeeting