14:01:40 <tobberydberg> #startmeeting publiccloud-wg
14:01:41 <openstack> Meeting started Wed Dec  6 14:01:40 2017 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:45 <openstack> The meeting name has been set to 'publiccloud_wg'
14:01:50 <tobberydberg> o/
14:01:56 <tobberydberg> Who's here?
14:02:32 <zhipeng> hey
14:02:37 <zhipeng> i'm here
14:02:42 <zhipeng> as planned :P
14:02:43 <tobberydberg> hi zhipeng
14:03:05 <tobberydberg> šŸ‘šŸ»
14:03:31 <tobberydberg> Agenda at https://etherpad.openstack.org/p/publiccloud-wg
14:03:40 <tobberydberg> please add your name there
14:03:50 <tobberydberg> #topic Meetup at the PTG
14:04:06 <tobberydberg> Lets start talking about the potential meetup
14:05:18 <zhipeng> something on your mind for some goals we want to achieve at the PTG ?
14:05:48 <tobberydberg> 1. HAVE the meetup =)
14:06:06 <tobberydberg> no, but its always good to meet
14:06:23 <tobberydberg> good event to get more people involved
14:06:45 <tobberydberg> as well as for us getting more into the planning sessions for the projects as well
14:07:21 <tobberydberg> but also a couple of good focused day of actual work on our agenda
14:07:38 <zhipeng> so typically monday and tuesday are for the WG meetings
14:07:43 <zhipeng> cross project ones
14:07:52 <zhipeng> we could request a meeting room
14:08:00 <tobberydberg> cool, totally agree on that
14:09:17 <tobberydberg> Do you know who to contact for that
14:09:27 <zhipeng> I can send an email to kendal
14:11:27 <tobberydberg> #action zhipeng to request a meeting room for the PTG for monday and tuesday
14:11:51 <tobberydberg> Something else at that point? Or just leave it at that?
14:12:48 <tobberydberg> heey adriand! Awake? =)
14:13:07 <zhipeng> haha
14:13:26 <tobberydberg> Are you planning to go to the PTG zhipeng?
14:13:27 <zhipeng> I think topic wise, I want to discuss the blockchain idea with foundation people at Dublin
14:13:31 <zhipeng> yes definitely
14:13:44 <zhipeng> well of course after we have some conclusion from the PCWG
14:14:17 <zhipeng> tobberydberg should we arrange a video conf for me to introduce the discuss the blockchain proposal ?
14:15:12 <tobberydberg> Absolutly, that is fine! I have to read up to it as well
14:15:42 <tobberydberg> But we have to figure out the goals as well for the Passport program in general
14:16:22 <zhipeng> yep definitely
14:16:46 <tobberydberg> But, lets leave that for next meeting and then do some prep for that so that we have a suggestion to vote for
14:17:05 <zhipeng> yep
14:17:10 <zhipeng> sounds good
14:17:24 <tobberydberg> #action tobberydberg and zhipeng to define suggested goals for voting to next meeting
14:17:39 <tobberydberg> ok, so next topic
14:17:54 <tobberydberg> #topic 2. Make Missing features list u2d
14:18:26 <zhipeng> any conclusion we could use from the sydney summit for the elimination ?
14:19:00 <tobberydberg> Well, I started to prepare for it a little bit in the document
14:19:08 <tobberydberg> we have a couple of good ideas
14:19:53 <tobberydberg> like having a "contact person" for each item so that it become easier to ask more questions etc etc to make sure we all have the right understanding of the issue
14:20:02 <tobberydberg> (that column I added)
14:21:24 <tobberydberg> I also created a section in the bottom for old not valid items
14:21:31 <rmart04> Hi Guys, Hope you are all doing well, Iā€™m straddling a couple of meetings ATM so Iā€™m just keeping an eye on the meeting, but whats the ā€˜blockchain ideaā€™ about? Is there an etherpad I can take a look at?
14:21:47 <tobberydberg> as well as one for not specified correctly, fuzzy items
14:22:17 <tobberydberg> zhipeng: Guess you have a slidedeck for that right?
14:22:25 <tobberydberg> hi rmart04 btw =)
14:22:32 <rmart04> :)
14:23:23 <zhipeng> rmart04 wait for me to find the link
14:23:58 <rmart04> Thanks @Zhipeng
14:24:16 <zhipeng> #link https://docs.google.com/presentation/d/1RYRq1YdYEoZ5KNKwlDDtnunMdoYRAHPjPslnng3VqcI/edit?usp=sharing
14:24:31 <zhipeng> #info Blockchain proposal for Passport Ledger idea
14:25:10 <tobberydberg> so, should we walk through the list of items one by one item "replace" them?
14:25:14 <rmart04> that sounds like a cool idea, Iā€™ll take a look!
14:28:06 <zhipeng> tobberydberg take us away
14:29:08 <tobberydberg> lets at the same time put the things we can try to have as low hanging fruit in the top
14:29:18 <tobberydberg> Self-service sign up
14:29:23 <tobberydberg> line 2
14:29:56 <tobberydberg> Pretty big one, but a catalyst have done some good work with their adjutant project
14:31:10 <jonher> Adjutant self sign-up actually works very well, bu we also did some customisations for "default resources" like network, router etc...
14:31:13 <tobberydberg> lets leave it as it is, its pretty well defined in general, but I guess we won't have that as an easy one for this relsase
14:31:28 <zhipeng> any dependency on existing core OpenStack services ?
14:31:30 <tobberydberg> ah, cool
14:31:37 <zhipeng> ya i agree
14:32:01 <tobberydberg> jonher: what would be your suggestion on moving that forward?
14:32:25 <tobberydberg> How to get more attention from the community to it etc etc
14:32:36 <jonher> The biggest problem right now that I could see from the current setup of adjutant us multi cloud/keystone
14:33:06 <jonher> is multi*
14:33:10 <tobberydberg> ah, ok. Well worth adding as a comment
14:36:13 <tobberydberg> movin on in the meantime and we can get back to that
14:36:14 <tobberydberg> Domain-level quota managements
14:36:52 <tobberydberg> NOT at all low hanging, concepts well thought though
14:37:24 <tobberydberg> Keep it there and add comments to the specs or pickup the mail thread, which is a major work
14:37:44 <zhipeng> that I know Keystone has been working on for a while
14:38:01 <tobberydberg> mmmm...I know...comes down to so much more
14:38:04 <zhipeng> there has been specs approved to introduce the limit api for quota mgmt
14:38:08 <zhipeng> I know
14:38:20 <zhipeng> but at least it is core project priority :P
14:38:28 <zhipeng> so low hanging enough :P
14:38:46 <tobberydberg> well, we can try to push for it
14:39:08 <tobberydberg> Leave it as is, well defined and documented
14:39:11 <tobberydberg> Project deletion
14:39:53 <tobberydberg> again, catalyst is doing some work here in the adjutant project
14:40:07 <tobberydberg> I would like to have it as a core feature
14:40:55 <tobberydberg> API and user/role based so its not an admin feature
14:42:00 <zhipeng> okey
14:42:50 <tobberydberg> This one missing specs here that is related to the core components
14:43:47 <zhipeng> for project deletion ?
14:44:00 <tobberydberg> yea
14:44:22 <tobberydberg> might exist, but not linked into this document
14:44:32 <zhipeng> ok understand
14:47:23 <zhipeng> moving on ?
14:48:19 <tobberydberg> yes
14:48:22 <tobberydberg> wrote a comment
14:48:27 <tobberydberg> Orphans
14:48:37 <tobberydberg> Needs better specification
14:49:01 <tobberydberg> Moved it to the fuzzy section
14:49:25 <tobberydberg> even though I'm pretty sure about the purpose, it needs to be specified better
14:49:55 <tobberydberg> ...this take some time going over the list....we need to do this offline as well ....
14:50:17 <zhipeng> ya agree
14:50:46 <tobberydberg> Volume muti-attach
14:50:58 <tobberydberg> scheduled for queens, right
14:50:59 <zhipeng> that is under dev in Nova
14:51:15 <tobberydberg> exactly
14:51:27 <tobberydberg> moving it last in doc....
14:52:57 <tobberydberg> VPNaaS
14:53:25 <zhipeng> that is a service outside of Neutron Core ?
14:53:34 <tobberydberg> yes
14:53:54 <tobberydberg> but, the main thing isnƤt if it is core or not, just that it is maintained
14:54:07 <tobberydberg> Which is should be now as I understood it
14:54:10 <zhipeng> yes
14:54:16 <tobberydberg> Remove??
14:54:20 <zhipeng> remove
14:55:29 <tobberydberg> Extended domain support Keystone
14:56:14 <tobberydberg> looking at the spec
14:56:31 <tobberydberg> or I mean to https://review.openstack.org/#/c/433037/
14:56:58 <zhipeng> looks like still under dev
14:57:54 <tobberydberg> yea, and not sure it covers the real thing here....might need better specification than "better domain suport in generl"
14:58:04 <zhipeng> i agree
14:58:11 <zhipeng> remove ?
14:58:35 <tobberydberg> I move it to fuzzy with a comment
14:58:39 <tobberydberg> So, time is out
14:59:02 <tobberydberg> schedule another day and have a work meeting in the public cloud channel?
14:59:36 <zhipeng> that'd be great
14:59:49 <tobberydberg> cool! Next week?
14:59:49 <zhipeng> thx tobias :)
14:59:53 <tobberydberg> thank you!
15:00:04 <zhipeng> i'm cool with any time this week as well
15:00:22 <tobberydberg> Ok, lt me see if If I can pull that of as well
15:00:28 <tobberydberg> #endmeeting