14:01:05 <tobberydberg> #startmeeting publiccloud-wg
14:01:06 <openstack> Meeting started Wed Oct 25 14:01:05 2017 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:11 <openstack> The meeting name has been set to 'publiccloud_wg'
14:01:21 <tobberydberg> Hi everyone o/
14:01:23 <seanhandley> o/
14:01:33 <tobberydberg> Who's here for the PCWG meeting?
14:01:37 <tobberydberg> hi seanhandley
14:02:06 <annabelleB> hello!
14:02:11 <wondra> Hi!
14:02:18 <tobberydberg> hi annabelleB wondra
14:02:31 <tobberydberg> #link https://etherpad.openstack.org/p/publiccloud-wg
14:02:40 <tobberydberg> Agenda ^^
14:03:00 <tobberydberg> You know the drill, please put your name in there as well!
14:04:28 <tobberydberg> ok. Lets start the meeting and hope that some more folks join in during the hour..
14:04:39 <tobberydberg> #topic 1. Review Action Points
14:04:49 <tobberydberg> seanhandley To write up initial draft spec for Passport Program v1 technical workflow
14:05:09 <rmart04> Afternoon
14:05:12 <pilgrimstack> o/
14:05:18 <tobberydberg> Welcome rmart04 and pilgrimstack
14:05:36 <tobberydberg> Please put your name at the etherpad
14:05:55 <seanhandley> Ok, there's an initial spec which is very rough
14:06:10 <tobberydberg> Yes
14:06:12 <seanhandley> basically it's a distilled version of the notes I took at OpenStack Days London
14:06:39 <tobberydberg> We will have to patch that later on for sure depending o the outcome from Sydney
14:06:45 <seanhandley> #link https://review.openstack.org/#/c/511252/
14:06:47 <tobberydberg> Good job though
14:07:07 <seanhandley> I still need to catch up with clarkb regarding how we publish to specs.openstack.org
14:07:23 <tobberydberg> Yes, I thought about that as well
14:07:26 <seanhandley> #action seanhandley to catch up with clarkb re: publishing to specs.openstack.org
14:07:31 <tobberydberg> +1
14:07:48 <tobberydberg> thanks seanhandley
14:07:52 <tobberydberg> next AP
14:07:53 <tobberydberg> zhipeng DeathPing Melvin for a response on the SIG transformation process
14:08:01 <tobberydberg> zhipeng: are you there?
14:08:25 <tobberydberg> Maybe not, lets continue and get back to that
14:08:35 <tobberydberg> #topic 2. Passport Program
14:08:44 <tobberydberg> status
14:08:59 <tobberydberg> We are coming very close to the release now
14:09:28 <tobberydberg> I guess we have close to 10 "approved" signups by now
14:09:44 <yankcrime> o/
14:09:52 <annabelleB> We received another late UX feedback submission last night—I’ll pass it around to the chairs this morning for quick feedback if you please
14:10:01 <tobberydberg> Which is great, and we even hope to squees in a few more before deadline
14:10:19 <hogepodge> o/
14:10:51 <tobberydberg> Yes, homeatcloud ... gess we have a representative from them here, wondra?
14:10:59 <tobberydberg> Welcome yankcrime and hogepodge
14:11:00 <wondra> To the spec: we are at version 0 now, so no common voucher codes?
14:11:10 <tobberydberg> Correct!
14:11:10 <seanhandley> Not yet wondra
14:11:21 <wondra> Homeatcloud, that's me.
14:11:30 <tobberydberg> only offering free trial basically
14:11:37 <seanhandley> Version 0 is just landing pages to existing trial programs - so it involves no technical integrations.
14:11:50 <annabelleB> hi wondra! we’ll get you that feedback asap so you can have it before the oct 27th final deadline
14:13:49 <wondra> In the ticket/mail, some common doc with feedback was mentioned. Which one?
14:14:13 <tobberydberg> #link https://docs.google.com/presentation/d/e/2PACX-1vTBxkbkadKJn1gTjYHE5e0Koneu4UboCl8fv6QFV-DZIYKtYIlZCMfbps0pKQ_dyeSHXL1nAeUQ2mEA/pub?slide=id.g27ca1b0417_0_28
14:14:37 <tobberydberg> Most is stated there, but also in some emails that have been sent!
14:15:55 <tobberydberg> Maybe I'm refering to wrong document here, not sure about the email content
14:16:36 <annabelleB> wondra: we’ll email you back the UX feedback shortly
14:17:40 <annabelleB> wondra: maybe we can synch for 5 minutes in the openstack-publiccloud channel about the sign up process
14:18:26 <tobberydberg> Please do - good suggestion annabelleB
14:19:00 <tobberydberg> #link https://etherpad.openstack.org/p/passport-timeline
14:19:20 <tobberydberg> Thats the timeline that is agreed
14:19:36 <tobberydberg> Sharp deadline for participate is this Friday
14:20:24 <tobberydberg> During the weekend everyone will get +1/-1 approval
14:21:15 <tobberydberg> Everything sums up t the official release at the Keynote in Sydney
14:21:41 <tobberydberg> You find it at the link above under "Final countdown to Summit timeline:"
14:22:05 <annabelleB> thanks chairs for doing the weekend +1/-1—i know it’s a quick turn around!
14:23:40 <tobberydberg> Any question about that from anyone?
14:25:26 <tobberydberg> Ok, moving on
14:25:30 <tobberydberg> #topic 2.3 "Push" the last clouds over the line
14:26:09 <tobberydberg> We have a few that is close to be "there" and just wanted to ask for help to reach out
14:26:49 <tobberydberg> We have T-Systems ... trying to get hold of them to see how thins are going, United Stack ...
14:27:02 <tobberydberg> UK Cloud
14:27:07 <tobberydberg> Orange
14:27:13 <tobberydberg> Telefonica
14:27:47 <tobberydberg> Anyone who has connection with them and that could push them in the right direction?
14:27:49 <annabelleB> Sent UX feedback to Telefonica
14:28:02 <tobberydberg> No more response?
14:28:11 <zhipengh[m]> For TLF ?
14:28:20 <zhipengh[m]> Sorry just joined on phone
14:28:32 <zhipengh[m]> WiFi is not stable
14:28:57 <pilgrimstack> URLs+Logo+Blurb => what is blurb ?
14:29:45 <annabelleB> pilgrimstack: you have that on your page, fear not :) Just the agreed upon text
14:31:00 <tobberydberg> +1
14:31:06 <annabelleB> that was just a working document for us to take notes in—i wouldn’t worry about the contents too much
14:32:41 <tobberydberg> Ok, no contacts at those clouds that you can poke? =)
14:33:34 <tobberydberg> Ok...lets get back to that in that case
14:33:39 <tobberydberg> #topic 2.4 Etherpad agenda for forthcoming planning session minted and topics circulated for discussion.'
14:33:48 <tobberydberg> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20473/openstack-public-cloud-passport-program
14:33:54 <zhipengh[m]> tobberydberg: do you need help on Telefonica ?
14:34:00 <tobberydberg> Link at the agenda as well
14:34:05 <tobberydberg> Yes zhipengh[m]
14:34:32 <zhipengh[m]> Ok I could claim that action item
14:34:38 <tobberydberg> Reach out to annabelleB in the publiccloud-channel and she can inform you... Is that ok annabelleB ??
14:34:56 <annabelleB> sure!
14:35:03 <annabelleB> although I assume they’re on schedule?
14:35:10 <tobberydberg> #action zhipengh[m] to reach out to Telefonica to get the last pieces in place - deadline 27th
14:35:32 <tobberydberg> Please do it prytty right away zhipengh[m]
14:35:44 <zhipengh[m]> I can't access public cloud irc channel at the moment
14:35:55 <tobberydberg> ok
14:35:57 <annabelleB> we can email if you’d like zhipengh[m]
14:36:00 <zhipengh[m]> could ping me directly
14:36:08 <zhipengh[m]> Yes that also works
14:36:17 <tobberydberg> Here is the #link https://etherpad.openstack.org/p/SYD-forum-public-cloud to the etherpad for that session
14:37:32 <tobberydberg> Please add thoughts and suggestions about that session there.
14:37:52 <tobberydberg> I will create multiple etherpads, one for each session we have....and we hace 4
14:37:56 <tobberydberg> *have
14:38:41 <tobberydberg> 1 BoF, 1 PCWG session, 1 Forum session about missing features, 1 Forum session about Passport moving forward
14:39:10 <lsell> i have one suggestion, but not sure which meeting is the best place
14:39:19 <tobberydberg> So, feel free to suggest agenda items to all those sessions at that etherpad for now and I'll split them later...
14:39:41 <lsell> when we were at openstack day italy, we saw a demo from simon at datacentred and mariano at enter.it about sentinel...the tool they are building for public cloud federation
14:39:44 <tobberydberg> #action tobberydberg to create etherpads for all Sydney session
14:40:05 <lsell> i don't think simon will be in sydney, but i was encouraging mariano to get on the public cloud wg agenda to talk about it....is that the right spot?
14:40:18 <tobberydberg> I believe so yes
14:40:20 <seanhandley> Definitely lsell
14:40:31 <seanhandley> Simon is unlikely to continue working on Sentinel btw
14:40:39 <tobberydberg> Actually thought and talked about this at lunch today =)
14:40:54 <lsell> yes...i figured that's the case :( but it seems promising and i'd love to get thoughts from the group
14:40:59 <seanhandley> and I'm unsure what enter.it's plans are now for the federation work
14:41:19 <seanhandley> Yeah, if they're going to publicise it and get others on board then the WG is definitely the right place :)
14:41:21 <lsell> enter.it seems very bullish, but for them it's about partnerships and trust in the community
14:41:31 <tobberydberg> Something for the WG to puck up for sure and help them with!
14:41:38 <lsell> agreed
14:41:40 <pilgrimstack> For information, you have a token here https://etherpad.openstack.org/p/SYD-forum-public-cloud
14:41:56 <pilgrimstack> Maybe it should be confidential?
14:42:06 <tobberydberg> it is?
14:42:09 <lsell> ok thanks, i'll add to etherpad and point mariano to the session
14:42:21 <tobberydberg> Thanks lsell
14:42:35 <pilgrimstack> tobberydberg: not sure but it looks like
14:42:50 <pilgrimstack> I can change a password with this link
14:42:54 <annabelleB> i just deleted it. it didn’t need to be there for the purpose of it’s context
14:43:23 <tobberydberg> ok, good
14:43:44 <annabelleB> dfflanders liked their email copy and wanted to share it as an example—no need to have the token
14:43:49 <yankcrime> lsell just to confirm that simon (murray) won't be in sydney, and the code for sentinel has been handed over to enter
14:44:03 <yankcrime> so yeah, reach out to mariano and find out what his plans are for it moving forward
14:45:22 <tobberydberg> I had a short email conv with him yesterday, will reach out to him as well in general for the WG
14:45:32 <tobberydberg> So, moving on
14:45:41 <tobberydberg> #action 3. Forum sessions
14:45:47 <tobberydberg> #topic 3. Forum sessions
14:46:01 <tobberydberg> Who will be in Sydney?
14:46:53 <annabelleB> o/
14:47:36 <tobberydberg> Please put your name in the etherpad close to that topic if you plan to ... would be nice to, since I really would like to have as much support as possible at out sessions =)
14:49:00 <hogepodge> o/
14:49:29 <pilgrimstack> o/
14:50:01 <tobberydberg> ok, cool ... a few of us =)
14:50:59 <tobberydberg> Jut to have is said, please spread the word in general about our sessions to people that are in the PC business
14:51:29 <tobberydberg> So,  Moderation help
14:51:52 <tobberydberg> Would be nice to get some moderation help at the sessions as well
14:52:04 <tobberydberg> especially the 2 forum sessions
14:52:32 <tobberydberg> I can take on the BoF myself (anyone is of course free to join and help out)
14:52:48 <pilgrimstack> where is the list of PCWG related sessions ?
14:53:09 <tobberydberg> It you are happy to do that, please let me know or put your name at the etherpad
14:53:25 <tobberydberg> I'' make sure to get it up there asap
14:54:01 <tobberydberg> with that said and time running out I would like to give the word to seanhandley
14:54:10 <tobberydberg> #topic 4. Change of chair
14:54:22 <seanhandley> Ok!
14:54:38 <seanhandley> So, as many of you know by now - DataCentred has now closed down
14:54:42 <tobberydberg> #action tobberydberg to add PCWG session to wiki as well
14:55:09 <seanhandley> I've accepted a position at another company, but my role will have no specific scope for OpenStack community work as my role had at DataCentred
14:55:22 <seanhandley> as a result, I can't make the time commitments necessary to be a chair of the PCWG
14:55:30 <seanhandley> I do hope to be able to help out as best I can
14:55:42 <seanhandley> but it's best for the group as a whole if someone with more bandwidth steps up to the plate
14:55:55 <seanhandley> I suppose the best way to proceed is to accept nominations
14:56:12 <seanhandley> there is some official process for this but I can't remember it off the top of my head
14:56:40 <hogepodge> seanhandley: I'm glad you found a job. I'm sorry you'll have less time for the community. Thank you for everything you've done.
14:57:09 <tobberydberg> Yes, a big thank you seanhandley
14:57:20 <seanhandley> Been a pleasure hogepodge :-) The OpenStack community is the best open source community I've ever known.
14:57:35 <seanhandley> So I guess we should put out word to the ML
14:57:42 <seanhandley> and accept nominations in the next 2 weeks
14:57:57 <seanhandley> then vote in the next IRC meeting November 8th
14:58:20 <tobberydberg> I guess we wait until after the summit
14:58:35 <seanhandley> That's a good point tobberydberg +1
14:58:49 <tobberydberg> But for sure take nominations!
14:59:12 <seanhandley> Sounds good to me
14:59:39 <tobberydberg> Any other topics?
14:59:48 <tobberydberg> 30 sec left!
15:00:22 <tobberydberg> If not, lets continue the discussions in our channel and looking forward to see you all (!) in Sydney!
15:00:33 <seanhandley> Cheers everyone o/
15:00:52 <tobberydberg> Thanks for today everyone! Lets push for a great Passport launch!
15:00:57 <tobberydberg> o/
15:00:58 <annabelleB> thanks all!
15:01:05 <tobberydberg> #endmeeting