14:02:41 <tobberydberg> #startmeeting publiccloud-wg
14:02:42 <openstack> Meeting started Wed Sep 13 14:02:41 2017 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:45 <openstack> The meeting name has been set to 'publiccloud_wg'
14:03:27 <tobberydberg> Agenda can be found at https://etherpad.openstack.org/p/publiccloud-wg
14:03:43 <tobberydberg> Please put your name in there!
14:04:39 <tobberydberg> We are a few in here already, so I think that we start the meeting right away!
14:04:52 <tobberydberg> 1. Review Action Points
14:05:00 <tobberydberg> #topic 1. Review Action Points
14:05:16 <tobberydberg> Draft an email inviting a public cloud to participate in the scheme
14:05:56 <tobberydberg> As I added to the agenda, email (like in the bottom of the linked etherpad) has been sent to the UC mailing list
14:06:23 <tobberydberg> Have also seen that it has been forwarded to other lists already
14:06:56 <pilgrimstack> o/
14:07:04 <tobberydberg> welcome pilgrimstack
14:07:29 <tobberydberg> More people will spread the message as well
14:07:43 <tobberydberg> 1.2 seanhandley zhipeng to have description of passport up by next meeting: https://etherpad.openstack.org/p/OpenStack_Passport_desc_draft
14:09:09 <tobberydberg> As you can see, this is a work in progress, and I think that we will keep it here for a while and make good progress in London in two weeks
14:09:38 <tobberydberg> seanhandley is away for his birthday today =)
14:09:55 <tobberydberg> and I guess that zhipeng is at PTG
14:10:30 <tobberydberg> (feel free to interrupt with questions or comments)
14:10:48 <tobberydberg> 1.3 tobberydberg to suggest weekly meetings instead of bi-weekly metings
14:11:31 <tobberydberg> As mentioned, have looked into meeting slot same time and same day even weeks, which is available
14:11:44 <tobberydberg> ...lead us into next topic...
14:11:56 <tobberydberg> #topic Should we change to weekly meetings?
14:12:21 <tobberydberg> Any thought about this before moving into a vote?
14:13:04 <wondra> I don't attend regularly so I will abstain.
14:13:10 <pilgrimstack> did we already speak about filter to join the passeport program?
14:13:45 <tobberydberg> right now we havn't, we just walked through the APs
14:14:24 <pilgrimstack> by filter I imagine something like "OpenStack Powered" requirement
14:14:29 <tobberydberg> But earlier we have
14:15:01 <tobberydberg> ah, ok...yes, we have talked about that, but nothing is final there
14:15:16 <adriant> I can't easily attend much anyway simply because of timezone differences, so i can't really say much on weekly meetings :(
14:15:22 <tobberydberg> We will come to that part later in the agenda
14:15:46 <tobberydberg> ok adriant ... which is issue not only for you
14:15:52 <tobberydberg> ...I guess..
14:15:53 <zhipengh[m]> Hey folks
14:16:02 <tobberydberg> welcome zhipengh[m]
14:16:37 <zhipengh[m]> +1 if we do weekly meetings
14:16:44 <tobberydberg> Another time of day the other week, would that make you join more often?
14:17:10 <pilgrimstack> for me not
14:17:13 <zhipengh[m]> tobberydberg: anything we want to discuss with Flanders ? He is here in Denver today
14:17:16 <tobberydberg> I'm +1 for weekly meetings as well
14:17:30 <pilgrimstack> why do we have this request?
14:17:40 <pilgrimstack> for more velocity ?
14:17:56 <tobberydberg> pilgrimstack: weekly meeting you mean?
14:18:02 <pilgrimstack> yep
14:18:44 <tobberydberg> Yes, we felt lately that 2 weeks were too much time between decisions
14:19:14 <adriant> tobberydberg: potentially an hour earlier, but don't worry too much about me. What would be nice is updates as to outcomes, but I should really be proactive and just read the meeting irc logs and etherpads.
14:20:06 <tobberydberg> adriant: well, we can be better at sending out recaps, even if that is just a link to the minutes...
14:20:33 <tobberydberg> But, we like to have as many people joining the discussions during meetings as well
14:22:58 <zhipengh[m]> An hour earlier is good for me as well :)
14:23:35 <tobberydberg> So, just me and zhipengh[m] basically that is pro that, and not too many people here so lets push that to the next meeting, and I try to find potential other slots as well
14:23:45 <zhipengh[m]> I know , just saying :)
14:24:05 <tobberydberg> #action tobberydberg to find potential time slots wor even week meetings
14:24:21 <tobberydberg> #topic 3. Should the WG become a SIG?
14:24:39 <tobberydberg> So, I posted a link that can be worth reading
14:24:40 <pilgrimstack> one hour early is not good for OVH (@Labedz and @pilgrimstack)
14:25:03 <tobberydberg> good to know Labedz and pilgrimstack
14:25:52 <tobberydberg> UC is planning a transformation of WGs to become SIGs
14:25:53 <Labedz> for me is ok to keep bi-weekly but maybe we can spawn some meetings on-demant
14:26:01 <Labedz> like to speed-up passport case
14:26:32 <tobberydberg> ok, an option as well of course
14:26:33 <Labedz> so there will be only interested people
14:27:07 <tobberydberg> A SIG is basically the same thing under a new name
14:28:03 <tobberydberg> Comments or questions about this?
14:28:10 <Labedz> what is a difference?
14:28:48 <zhipengh[m]> And also the discussion on the feature list as well
14:28:48 <tobberydberg> The suggestion from the Chairs that we accept to be early adopters of this
14:29:45 <tobberydberg> As written in the gist (text from Melvins email) the difference is not much at all
14:30:25 <pilgrimstack> For my information, what SIG means ?
14:30:39 <tobberydberg> #link https://gist.github.com/tobberydberg/2002cd0e9fd9eb8e9a593be8312639cb
14:30:48 <tobberydberg> Special Interest Group
14:31:54 <Labedz> ok then :)
14:32:18 <tobberydberg> A new mailinglist is the biggest practical change that we will see
14:32:40 <adriant> so really we'd make a SIG for the passport project rather than a generic "Public cloud things" goal?
14:32:58 <adriant> it seems to require specific and defined scope/goal
14:33:04 <adriant> or at least encourage
14:33:19 <tobberydberg> No, the Public Cloud WG will become Public Cloud SIG
14:34:15 <pilgrimstack> +1 for me
14:34:42 <adriant> I'm not entirely sure though if the scope of our current group is well defined enough for that though?
14:35:23 <zhipengh[m]> We could do tick tock
14:35:25 <adriant> because many of the goals we have as part of this group, and public clouds as a whole is vague, and large
14:35:33 <pilgrimstack> It's not a problem, or I should say it's not a bigger problem than with WG
14:35:34 <zhipengh[m]> One week for the same time
14:35:50 <tobberydberg> As I have understood it, it should be....and the suggestion to the conversion comes from the UC and people behind the definition, so I really hope it does =)
14:35:58 <zhipengh[m]> One week for another time on openstack-publiccloud
14:35:59 <pilgrimstack> It just simplify the onboarding in the group and the communications
14:36:17 <adriant> kk
14:36:37 <tobberydberg> Lets put it to a vote
14:36:46 <adriant> ultimately, just another name for the same thing then
14:37:07 <tobberydberg> Feels a little like it yes
14:37:32 <zhipengh[m]> SIGs are more autonomous
14:37:51 <tobberydberg> #startvote Agree on accepting mrhillsmans suggestion to convert to the new SIG format ? yes, no
14:37:52 <openstack> Begin voting on: Agree on accepting mrhillsmans suggestion to convert to the new SIG format ? Valid vote options are yes, no.
14:37:53 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:38:01 <tobberydberg> #vote yes
14:38:07 <adriant> #vote yes
14:38:09 <Labedz> #vote yes
14:38:25 <pilgrimstack> #vote yes
14:38:37 <adriant> provided the new mailing list gets enough traction, should be useful
14:38:44 <tobberydberg> zhipengh[m] ?
14:39:11 <wondra> #vote yes
14:39:14 <tobberydberg> absolutly
14:39:24 <tobberydberg> #endvote
14:39:25 <openstack> Voted on "Agree on accepting mrhillsmans suggestion to convert to the new SIG format ?" Results are
14:39:26 <openstack> yes (5): adriant, Labedz, wondra, pilgrimstack, tobberydberg
14:39:32 <tobberydberg> Thanks for that!
14:40:03 <tobberydberg> #action tobberydberg to send information to UC about SIG conversion
14:40:46 <tobberydberg> #topic 4. Revisit: Agenda for WG fishbowl at OpenStack Days UK London in September
14:41:00 <tobberydberg> #link https://etherpad.openstack.org/p/MEETUPS-2017-publiccloud-wg
14:41:06 <zhipengh[m]> #vote yes
14:41:36 <zhipengh[m]> Sorry there is delay
14:41:45 <tobberydberg> Not much at the agenda for the first meet up in 1,5 week in London
14:41:46 <zhipengh[m]> Vote yes
14:41:56 <tobberydberg> Thanks zhipengh[m] =)
14:42:21 <tobberydberg> I'm sure we will have a lot to talk about though
14:42:54 <tobberydberg> Big focus will probably be Passport Program
14:43:13 <adriant> we have a repo for that project right?
14:43:41 <tobberydberg> Not for that project per say, but we as a group
14:44:01 <tobberydberg> #link https://github.com/openstack/publiccloud-wg
14:44:24 <tobberydberg> What else should we put to the agenda?
14:45:10 <tobberydberg> ...and...please signup as a participant if you joining the event
14:46:24 <pilgrimstack> I pretty sure I wont be able to join in those Meetups, I'll join the conversation in Sydney
14:47:03 <tobberydberg> Have a degree of understanding to that =)
14:47:49 <adriant> will be in Sydney, but not the recent meetup :(
14:48:32 <tobberydberg> Please visit that link later otherwise if you have opinions...we will fore sure have an etherpad for those meetings as well
14:48:51 <tobberydberg> #topic Revisit: BoF in Sydney - WG space - prefered day? Any movement on this?
14:49:14 <tobberydberg> This is a request to the group from the UC
14:49:28 <tobberydberg> ...a question...
14:50:03 <tobberydberg> Would we like to have BoF Space ?
14:50:16 <tobberydberg> and/or WG Space ?
14:50:49 <tobberydberg> I would like to say yes to both
14:51:37 <tobberydberg> Any opinions to that?
14:51:55 <tobberydberg> a room for us to discuss informally would be nice
14:52:03 <tobberydberg> prefered day?
14:52:24 <pilgrimstack> checking
14:52:44 <tobberydberg> I have duties on monday as it stands right now
14:53:24 <tobberydberg> But, we will have Forum sessions as well, and hard to say before we know when they are scheduled
14:53:27 <pilgrimstack> I'm free the afternoons
14:53:57 <tobberydberg> ok, good
14:54:25 <tobberydberg> If we don't know more right now I put that in as a note
14:54:53 <tobberydberg> #action tobberydberg to signup for BoF Space and WG Space
14:56:19 <tobberydberg> #topic Passport Scheme Catchup (Mailout on 12th)
14:56:25 <tobberydberg> Time flies
14:56:54 <tobberydberg> Timeline: #link https://etherpad.openstack.org/p/passport-timeline
14:57:17 <tobberydberg> Short recap....foundation like this initiative a lot
14:57:42 <tobberydberg> they would really like to have something announced in Sydney
14:58:08 <tobberydberg> So, if you have read the email at UC mailinglist, that is the latest together with that timeline
14:58:57 <tobberydberg> In the email there are guidelines for the first stage
14:59:16 <tobberydberg> Those guidelines is also presented at the signup form
14:59:22 <tobberydberg> shit, time is up...
15:00:14 <pilgrimstack> can you remind me the subject of this mail ?
15:00:38 <tobberydberg> [User-committee] OpenStack Passport Program​
15:01:08 <tobberydberg> we will have to stop here for today, thanks to everyone!
15:01:21 <pilgrimstack> there is no publiccloud word in the subject :) that's why we need the SIG :D
15:01:37 <tobberydberg> I encourage more discussions in "our" channel between the meetings
15:01:46 <pilgrimstack> ok thx all
15:02:05 <tobberydberg> see you in #openstack-publiccloud
15:02:10 <tobberydberg> #endmeeting