14:11:32 <tobberydberg> #startmeeting publiccloud-wg
14:11:33 <openstack> Meeting started Wed Mar  1 14:11:32 2017 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:11:37 <openstack> The meeting name has been set to 'publiccloud_wg'
14:12:41 <tobberydberg> We start! Please fill in your name at the participants area for this meeting at the etherpad!
14:13:05 <tobberydberg> ....and you are all very welcome! =)
14:13:46 <tobberydberg> #topic Reveiw last weeks agenda items (APs)
14:14:15 <tobberydberg> We have 2 APs here - first one is on me
14:14:32 <tobberydberg> Tobias and others to setup an individual repo for the     publiccloud-wg
14:14:51 <yankcrime> i think i said i was going to help out with that
14:14:58 <yankcrime> and then promptly did nothing about it whatsoever
14:15:06 <tobberydberg> I guess you did! =)
14:15:09 <yankcrime> so er, apologies for at least not pinging you an email
14:15:26 <tobberydberg> Don't know it you saw the discussion in the maling list yesterday?
14:15:31 <yankcrime> ah, no
14:15:36 <yankcrime> on openstack-operators?
14:15:36 <tobberydberg> No worries!
14:15:51 <yankcrime> i was in a meeting offsite for most of yesterday and so pretty much out of the loop
14:16:15 <tobberydberg> user-committee
14:16:28 <yankcrime> ah, i don't subscribe to that one
14:17:02 <tobberydberg> Short summary of that...
14:17:32 <tobberydberg> They question us of why we need a new one for our use cases
14:18:02 <tobberydberg> Since the openstack-user-stories exist already
14:19:07 <tobberydberg> I know we used the Product WG template for that as a base, but changed it. Not sure it is a must that they are the same for the stories exist in the same repo
14:19:37 <tobberydberg> I can agree on the good parts of having the same repo and template
14:20:57 <tobberydberg> Another reason we had for having our own repo was to have a separate review process within the teams area before "maybe" merge them into "openstack-user-stories"
14:21:51 <tobberydberg> Which I still believe is a good approach, but maybe not a must
14:22:45 <tobberydberg> So, with that said...do you get the picture of the feedback from the list vs why we wanted our own repo?
14:23:09 <tobberydberg> Or am I making a mess of it? =)
14:27:40 <tobberydberg> Before continue on that one, next AP is for zhipeng and to check deadline dates for the submission of forum topics
14:27:55 <yankcrime> sorry tobberydberg, $work beckons - i'll be back asap :(
14:29:44 <tobberydberg> I can cover for zhipeng here and say that yesterday was the official start for the "brainstorming" about topics. Please follow the user-committee list to what is happening there, all session topics will be announced there
14:30:00 <seanhandley> ok :-)
14:30:24 <tobberydberg> So, deadline will be around the end of the month
14:31:10 <tobberydberg> I suggest that we call out for a separate brainstorming meeting just to focus on that part. Thought about that?
14:32:05 <seanhandley> +1 tobberydberg
14:32:20 <seanhandley> a focussed session just for that makes sense
14:32:26 <seanhandley> and we're short on time
14:32:38 <tobberydberg> Yes!
14:33:26 <tobberydberg> Was hoping to get a good start for that during todays meeting, but since we are so few not much of that will happen
14:33:47 <tobberydberg> Next week?
14:33:56 <tobberydberg> early next week?
14:35:46 <tobberydberg> Monday at the 1400 UTC?
14:36:37 <wondra> Fine here.
14:36:54 <tobberydberg> good
14:37:58 <tobberydberg> #action tobberydberg to find time and meeting room, send out invitation to Forum Brainstorming Session
14:38:11 <tobberydberg> #topic Report from PTG in Atlanta
14:38:50 <tobberydberg> That topic was for zhipeng to cover since he was our only representative at the PTG =)
14:39:29 <tobberydberg> We had an extra meeting with the group - notes here: https://etherpad.openstack.org/p/publiccloud-atlanta-ptg
14:40:19 <tobberydberg> Nice to see that we did get some response from the Keystone team for a couple of the items in the GAP docusment
14:40:26 <tobberydberg> *document*
14:40:51 <tobberydberg> Would love to se more of that!
14:41:47 <tobberydberg> Added the comments from them to the GAP doc and added 2 columns - one where we can add related links to patches, specs etc etc
14:42:10 <tobberydberg> #topic Discuss "User story template"
14:42:24 <zhipeng> sorry i'm late
14:42:59 <tobberydberg> I covered your topics for you ... hope I didn't lie to much =)
14:43:17 <tobberydberg> So, template discussion
14:43:37 <tobberydberg> we started that earlier in the meeting...
14:44:38 <zhipeng> any more input on the template
14:44:45 <tobberydberg> As I said we got questions about why not using the same template...and, if it doesn't fit our needs, make suggestions of how to change if to fit us better
14:45:47 <tobberydberg> I agree on your opinion zhipeng, that a separate repo would be nice in the star up phase, with hope of merge later on
14:46:06 <tobberydberg> ...for the use cases...
14:47:15 <tobberydberg> But, I think that we should take their suggestion into consideration.
14:47:52 <tobberydberg> What's the opinions about this?
14:48:00 <zhipeng> yes of course that was my first thought as well
14:50:15 <tobberydberg> Considering the feedback - change back to that?
14:51:56 <tobberydberg> I will have to be honest and say that I will need read up about the details of the template
14:52:09 <zhipeng> no problem :)
14:52:51 <tobberydberg> I like their suggestion. Don't fit the need for the GAP document though, but I guess that can exist in google docs for now
14:53:45 <tobberydberg> Suggestion: continue the discussion at the user-committee mailing list (please join in)?
14:53:56 <zhipeng> sounds good :)
14:54:28 <tobberydberg> ok, lets do that! I will look into the template a bit more as well!
14:54:52 <tobberydberg> #topic Forum sessions Boston in May
14:55:06 <tobberydberg> We got into the subject earlier...
14:55:44 <tobberydberg> Decided to have a separate session to brainstorm this...
14:55:45 <zhipeng> scientific wg has been working on it, i think we could borrow some ideas from it
14:56:01 <tobberydberg> sounds good
14:56:14 <tobberydberg> started to read a little bit of their as well
14:56:36 <tobberydberg> #link https://etherpad.openstack.org/p/publiccloud-boston-forum-session
14:56:38 <zhipeng> #link https://etherpad.openstack.org/p/BOS-UC-brainstorming-scientific-wg
14:56:41 <zhipeng> haha
14:56:44 <zhipeng> same time
14:56:57 <tobberydberg> thats our start and you posted their =)
14:57:00 <tobberydberg> Good! =)
14:57:31 <tobberydberg> Monday 1400 UTC is my current suggestion
14:57:38 <tobberydberg> since we are short on time
14:58:14 <tobberydberg> Totally fine for all of you to get in there and start the brainstorming before that! I will! =)
14:58:39 <tobberydberg> 2 minutes left... Other topics? =)
14:59:20 <zhipeng> let's discuss more via email
14:59:43 <seanhandley> zhipeng: Don't forget to add your name to the etherpad for this meeting
14:59:43 <tobberydberg> I had a few, bot no time for them now...but one of them was a which from my side to have a more ongoing discussion between meeting at the mailing list
14:59:47 <seanhandley> https://etherpad.openstack.org/p/publiccloud-wg
15:00:07 <zhipeng> seanhandley good catch !
15:00:29 <tobberydberg> So, time is up! I'll end it here! Thanks for today guys!
15:00:35 <tobberydberg> #endmeeting