#openstack-relmgr-office: ptl_sync

Meeting started by ttx at 08:58:47 UTC (full logs).

Meeting summary

  1. Heat (ttx, 08:58:52)
    1. http://git.openstack.org/cgit/openstack-infra/release-tools/tree/spec2bp.py (ttx, 09:04:55)
    2. http://paste.openstack.org/show/134302/ (ttx, 09:08:20)
    3. ACTION: ttx to send aslakeld info about spec2bp (ttx, 09:11:19)
    4. https://review.openstack.org/#/q/status:open+project:openstack/heat-specs,n,z (asalkeld, 09:14:47)

  2. Nova (ttx, 09:17:26)
    1. ACTION: johnthetubaguy/mikal to clarify formal release management liaison delegation (ttx, 09:21:39)
    2. ACTION: johnthetubaguy to do a final tour of milestones before pinging ttx to enable autokick (ttx, 09:25:52)
    3. johnthetubaguy will be release liaison for Nova (ttx, 09:28:05)

  3. Sahara (ttx, 09:45:29)
    1. SergeyLukjanov will handle release liaison directly (ttx, 09:46:19)
    2. https://launchpad.net/sahara/+milestone/kilo-1 (SergeyLukjanov, 09:48:52)

  4. Ceilometer (ttx, 13:04:37)
    1. https://launchpad.net/ceilometer/+milestone/kilo-1 (eglynn, 13:04:44)
    2. Eoghan will do release management duties directly (ttx, 13:17:36)

  5. Oslo (ttx, 13:19:05)
    1. https://api.launchpad.net/devel/oslo object has no attribute 'getSeries' (ttx, 13:22:22)
    2. ACTION: ttx to look into supporting projectgroups in autokick.py, so that we can apply it to Olso (ttx, 13:23:17)

  6. Neutron (ttx, 15:04:24)
    1. http://paste.openstack.org/show/134396/ shows what would happen (ttx, 15:05:35)
    2. Kyle will handle release management directly (ttx, 15:07:21)
    3. https://launchpad.net/neutron/+milestone/kilo-1 (ttx, 15:07:35)
    4. Neutron mid-cycle Dec 8-10 (ttx, 15:10:25)

  7. Glance (ttx, 15:16:26)
    1. Nikhil will do relmgt liaison for Glance (ttx, 15:20:27)
    2. ACTION: ttx to also clearly explain difference between spec (design) and blueprint (tracking) (ttx, 15:27:05)

  8. Cinder (ttx, 15:31:06)
    1. Mike will cover Cinder release management directly (ttx, 15:32:15)
    2. https://launchpad.net/cinder/+milestone/kilo-1 (ttx, 15:32:30)

  9. Horizon (ttx, 15:41:52)
    1. David will fill release liaison duties for Horizon (ttx, 15:42:30)
    2. Horizon to stay out of autokick at this point (doesn't use specs yet) (ttx, 15:48:00)

  10. Swift (ttx, 16:50:47)
    1. https://wiki.openstack.org/wiki/Swift/PriorityReviews (notmyname, 16:51:29)
    2. https://www.transifex.com/projects/p/swift/ (notmyname, 16:51:48)
    3. John will do release management liaison for Swift in kilo (ttx, 16:53:40)

  11. Keystone (ttx, 16:58:24)
  12. Ironic (ttx, 17:11:03)
    1. Deva will do release management liaison for the time being (ttx, 17:12:47)
    2. ACTION: ttx to post autokick.py in some repo (ttx, 17:16:42)
    3. Ironic will be changing our meeting time in two weeks (ttx, 17:21:00)

  13. Trove (ttx, 17:21:17)
    1. Nikhil will do relmgt liaison (ttx, 17:22:36)
    2. Waiting on SlickNik's ping to enable autokick for Trove (ttx, 17:27:27)
    3. ACTION: slicknik to prio BPs and ping ttx when done (ttx, 17:31:31)


Meeting ended at 17:31:33 UTC (full logs).

Action items

  1. ttx to send aslakeld info about spec2bp
  2. johnthetubaguy/mikal to clarify formal release management liaison delegation
  3. johnthetubaguy to do a final tour of milestones before pinging ttx to enable autokick
  4. ttx to look into supporting projectgroups in autokick.py, so that we can apply it to Olso
  5. ttx to also clearly explain difference between spec (design) and blueprint (tracking)
  6. ttx to post autokick.py in some repo
  7. slicknik to prio BPs and ping ttx when done


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy/mikal to clarify formal release management liaison delegation
    2. johnthetubaguy to do a final tour of milestones before pinging ttx to enable autokick
  2. mikal
    1. johnthetubaguy/mikal to clarify formal release management liaison delegation
  3. SlickNik
    1. slicknik to prio BPs and ping ttx when done
  4. ttx
    1. ttx to send aslakeld info about spec2bp
    2. johnthetubaguy to do a final tour of milestones before pinging ttx to enable autokick
    3. ttx to look into supporting projectgroups in autokick.py, so that we can apply it to Olso
    4. ttx to also clearly explain difference between spec (design) and blueprint (tracking)
    5. ttx to post autokick.py in some repo
    6. slicknik to prio BPs and ping ttx when done


People present (lines said)

  1. ttx (370)
  2. asalkeld (35)
  3. eglynn (33)
  4. mikal (29)
  5. dhellmann (28)
  6. nikhil_k (27)
  7. devananda (18)
  8. mestery (17)
  9. notmyname (17)
  10. SlickNik (16)
  11. SergeyLukjanov (16)
  12. thingee (14)
  13. david-lyle (14)
  14. morganfainberg (12)
  15. johnthetubaguy (12)
  16. openstack (3)
  17. nikhil_k|afk (1)


Generated by MeetBot 0.1.4.