#openstack-meeting: project

Meeting started by ttx at 21:03:16 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:03:38)

  1. Design Summit scheduling (ttx, 21:03:47)
    1. https://wiki.openstack.org/wiki/Summit has a paragraph about pods (ttx, 21:13:34)
    2. http://www.gwcc.com/event_planners/Interactive_Planning_Guide.aspx > Click on Level 2 in building B (ttx, 21:19:16)
    3. http://summit.openstack.org/cfp/details/192 <-- glance + swift + keystone (notmyname, 21:24:00)
    4. ACTION: ttx to move slots around between Marconi and Ironic (ttx, 21:35:53)

  2. Open discussion (ttx, 21:39:37)


Meeting ended at 21:59:15 UTC (full logs).

Action items

  1. ttx to move slots around between Marconi and Ironic


Action items, by person

  1. ttx
    1. ttx to move slots around between Marconi and Ironic


People present (lines said)

  1. ttx (116)
  2. notmyname (24)
  3. mikal (24)
  4. dolphm (21)
  5. devananda (20)
  6. lifeless (19)
  7. jeblair (17)
  8. dhellmann (16)
  9. eglynn_ (12)
  10. zaneb (10)
  11. mestery (8)
  12. jgriffith (7)
  13. mtreinish (6)
  14. sdague (5)
  15. openstack (3)
  16. kgriffs (3)
  17. annegentle (3)
  18. markwash (2)
  19. anteaya (2)
  20. SlickNik (2)
  21. SergeyLukjanov (1)
  22. markmcclain (1)


Generated by MeetBot 0.1.4.