#openstack-meeting: project

Meeting started by ttx at 21:02:34 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:02:59)

  1. Icehouse-2 (ttx, 21:03:08)
  2. Nova-network deprecation status (ttx, 21:04:31)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/023555.html (ttx, 21:04:37)

  3. Gate stability (jgriffith) (ttx, 21:23:02)
    1. https://bugs.launchpad.net/nova/+bug/1257626 - last updated a month ago (sdague, 21:33:10)
    2. https://bugs.launchpad.net/tempest/+bug/1253896 is my favorite bug (jog0, 21:36:51)

  4. Brick library (jgriffith) (ttx, 21:43:53)
  5. Red Flag District / Blocked blueprints (ttx, 21:52:16)
  6. Incubated projects (ttx, 21:56:17)
    1. ACTION: ttx to organize intermediary incubation status TC meeting soon (ttx, 21:59:19)


Meeting ended at 22:00:28 UTC (full logs).

Action items

  1. ttx to organize intermediary incubation status TC meeting soon


Action items, by person

  1. ttx
    1. ttx to organize intermediary incubation status TC meeting soon


People present (lines said)

  1. ttx (100)
  2. jgriffith (93)
  3. russellb (74)
  4. sdague (50)
  5. markmcclain (26)
  6. jog0 (19)
  7. jd__ (6)
  8. dhellmann (5)
  9. markwash (4)
  10. mordred (4)
  11. NobodyCam (4)
  12. stevebaker (3)
  13. openstack (3)
  14. notmyname (3)
  15. SlickNik (2)
  16. david-lyle (2)
  17. SergeyLukjanov (2)
  18. jeblair (1)
  19. fungi (1)
  20. dolphm (1)


Generated by MeetBot 0.1.4.