#openstack-meeting: project

Meeting started by ttx at 21:02:20 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/ProjectMeeting (ttx, 21:02:37)

  1. General stuff (ttx, 21:02:48)
    1. The "I" release will be named "Icehouse" (ttx, 21:03:35)
    2. If there's anything critical that needs in 2013.1.2 please get in touch with adam_g quick! (ttx, 21:05:17)
    3. Docs are now automatically generating nova.conf config options and inserting into the Compute Admin Manual manually, will get the rest of it automated. (annegentle, 21:07:52)

  2. Oslo status (ttx, 21:10:20)
    1. https://launchpad.net/oslo/+milestone/havana-2 (ttx, 21:10:35)

  3. Keystone status (ttx, 21:15:56)
    1. https://launchpad.net/keystone/+milestone/havana-2 (ttx, 21:16:07)

  4. Ceilometer status (ttx, 21:19:44)
    1. https://launchpad.net/ceilometer/+milestone/havana-2 (ttx, 21:19:58)

  5. Swift status (ttx, 21:22:59)
  6. Glance status (ttx, 21:26:02)
    1. https://launchpad.net/glance/+milestone/havana-2 (ttx, 21:26:13)
    2. https://blueprints.launchpad.net/glance/+spec/membership-policy has code proposed now... should we target it to H2 too ? (ttx, 21:28:38)

  7. Quantum status (ttx, 21:30:49)
    1. https://launchpad.net/quantum/+milestone/havana-2 (ttx, 21:30:59)
    2. https://blueprints.launchpad.net/quantum/+spec/provider-router is actually not even proposed to havana (ttx, 21:33:08)

  8. Cinder status (ttx, 21:37:36)
    1. https://launchpad.net/cinder/+milestone/havana-2 (ttx, 21:37:42)

  9. Nova status (ttx, 21:42:53)
    1. https://launchpad.net/nova/+milestone/havana-2 (ttx, 21:43:01)

  10. Heat status (ttx, 21:46:39)
    1. https://launchpad.net/heat/+milestone/havana-2 (ttx, 21:46:46)
    2. https://blueprints.launchpad.net/heat/+spec/heat-trusts (ttx, 21:51:24)
    3. ACTION: dolphm to clarify progress on keystoneclient support for trusts and report on heat-trusts bp whiteboard (ttx, 21:52:18)

  11. Horizon status (ttx, 21:53:07)
    1. https://launchpad.net/horizon/+milestone/havana-2 (ttx, 21:53:16)

  12. Incubated projects (ttx, 21:55:32)
    1. not much news for Ironic, besides that docs.openstack.org/developer/ironic is up now, and we're still workin on everything else (ttx, 21:56:36)
    2. reddwarf chugging along w/ the h2 blueprints, still waiting for name vetting from Foundation crew (ttx, 21:57:24)
    3. ACTION: ttx to prod foundation staff for new name vetting for reddwarf (ttx, 21:59:50)

  13. Open discussion (ttx, 22:00:13)
    1. No meeting next week, let's make progress and see how far we've got in two weeks (ttx, 22:00:31)


Meeting ended at 22:01:18 UTC (full logs).

Action items

  1. dolphm to clarify progress on keystoneclient support for trusts and report on heat-trusts bp whiteboard
  2. ttx to prod foundation staff for new name vetting for reddwarf


Action items, by person

  1. dolphm
    1. dolphm to clarify progress on keystoneclient support for trusts and report on heat-trusts bp whiteboard
  2. ttx
    1. ttx to prod foundation staff for new name vetting for reddwarf


People present (lines said)

  1. ttx (151)
  2. russellb (24)
  3. markmc (21)
  4. jgriffith (19)
  5. zaneb (16)
  6. dolphm (15)
  7. markwash (12)
  8. markmcclain (10)
  9. hub_cap (10)
  10. notmyname (8)
  11. gabrielhurley (8)
  12. adam_g_ (6)
  13. jd__ (5)
  14. annegentle (4)
  15. mordred (4)
  16. jgriffit1 (3)
  17. openstack (3)
  18. SpamapS (2)
  19. jeblair (1)
  20. uvirtbot (1)


Generated by MeetBot 0.1.4.