#openstack-meeting: project

Meeting started by ttx at 21:01:46 UTC (full logs).

Meeting summary

  1. General announcements (ttx, 21:02:04)
    1. grizzly-1 released last week, the world is still standing (ttx, 21:02:15)
    2. ACTION: markmc check why testing didn't catch the stable/folsom regression (markmc, 21:04:26)
    3. We have applicants for Outreach Program for Women submitting small patches in the next 2 weeks, thanks for welcoming our newcomers (we're doing well being a good community). (annegentle_, 21:07:38)
    4. 2012.2.1 lock down on Wednesday for release Thursday (ttx, 21:08:19)
    5. Google Doc Summit proposal was declined (bummer) but working on a new proposal for a similar sprint. (annegentle_, 21:08:31)
    6. HELP: Please encourage students in the southern hemisphere to apply for OpenStack slots for OPW. (annegentle_, 21:09:11)
    7. http://wiki.openstack.org/OutreachProgramForWomen (annegentle_, 21:09:14)

  2. Oslo status (ttx, 21:09:42)
    1. https://launchpad.net/oslo/+milestone/grizzly-2 (ttx, 21:09:52)
    2. projects should keep an eye out for cfg-argparse reviews (markmc, 21:13:14)
    3. ACTION: ttx/markmc to discuss how to do oslo grizzly-1 "release" (ttx, 21:14:26)

  3. Keystone status (ttx, 21:16:01)
    1. https://launchpad.net/keystone/+milestone/grizzly-2 (ttx, 21:16:11)
    2. http://10.128.1.55/page/login.html (heckj, 21:19:43)

  4. Swift status (ttx, 21:21:24)
    1. https://launchpad.net/swift/+milestone/1.7.6 (ttx, 21:21:33)

  5. Quantum status (ttx, 21:24:19)
    1. https://launchpad.net/quantum/+milestone/grizzly-2 (ttx, 21:25:31)

  6. Glance status (ttx, 21:31:01)
    1. https://launchpad.net/glance/+milestone/grizzly-2 (ttx, 21:31:17)

  7. Cinder status (ttx, 21:34:28)
    1. https://launchpad.net/cinder/+milestone/grizzly-2 (ttx, 21:34:40)

  8. Nova status (ttx, 21:38:48)
    1. https://launchpad.net/nova/+milestone/grizzly-2 (ttx, 21:39:02)

  9. Horizon status (ttx, 21:49:05)
    1. https://launchpad.net/horizon/+milestone/grizzly-2 (ttx, 21:49:16)

  10. Incubated projects (ttx, 21:55:23)


Meeting ended at 22:01:45 UTC (full logs).

Action items

  1. markmc check why testing didn't catch the stable/folsom regression
  2. ttx/markmc to discuss how to do oslo grizzly-1 "release"


Action items, by person

  1. markmc
    1. markmc check why testing didn't catch the stable/folsom regression
    2. ttx/markmc to discuss how to do oslo grizzly-1 "release"
  2. ttx
    1. ttx/markmc to discuss how to do oslo grizzly-1 "release"


People present (lines said)

  1. ttx (157)
  2. markmc (42)
  3. danwent (18)
  4. gabrielhurley (15)
  5. vishy (12)
  6. jgriffith (12)
  7. shardy (11)
  8. heckj (10)
  9. markwash (7)
  10. comstud (7)
  11. annegentle_ (6)
  12. notmyname (5)
  13. davidkranz (4)
  14. uvirtbot (3)
  15. openstack (3)
  16. russellb (2)
  17. adam_g (1)


Generated by MeetBot 0.1.4.