#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:12 UTC (full logs).

Meeting summary

  1. Rollcall (leong, 21:00:45)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:04:11)

  2. Follow up virtual midcycle action item (leong, 21:09:11)
    1. PWG midcyle :https://etherpad.openstack.org/p/VIR-pwg-meetup-2017q3 (leong, 21:09:23)
    2. ACTION: Arkady_Kanevsky to check with shamail on any slidedecsk to present/explain PWG workflow (leong, 21:18:44)

  3. Sydney Plan (leong, 21:19:13)
    1. AGREED: : rockyg will be the PWG liason for Public Cloud (leong, 21:23:43)
    2. PWG Working Session: https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20411/product-working-group-wg (leong, 21:34:43)

  4. Open (leong, 21:39:33)
    1. BoF: https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20412/product-working-group-bof (leong, 21:40:30)


Meeting ended at 21:44:02 UTC (full logs).

Action items

  1. Arkady_Kanevsky to check with shamail on any slidedecsk to present/explain PWG workflow


Action items, by person

  1. Arkady_Kanevsky
    1. Arkady_Kanevsky to check with shamail on any slidedecsk to present/explain PWG workflow


People present (lines said)

  1. leong (59)
  2. Arkady_Kanevsky (27)
  3. rockyg (16)
  4. MeganR (3)
  5. openstack (3)
  6. pchadwick (1)


Generated by MeetBot 0.1.4.