#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:29 UTC (full logs).

Meeting summary

  1. Rollcall (leong, 21:01:04)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:02:13)

  2. Boston Forum/Summit Recap (leong, 21:03:55)
    1. https://review.openstack.org/#/c/445386/ (jamemcc, 21:26:04)
    2. PWG value: properly documenting ideas, getting a structured workflow, and integration into development workflow (leong, 21:37:20)
    3. PWG value: Periodic coordination meeting across WGs/Product Managers (leong, 21:37:56)
    4. PWG value: coordinate/collaborate between WGs (leong, 21:39:26)

  3. Post-forum Report (leong, 21:43:07)
    1. Hashtag results: https://review.openstack.org/#/c/466401/ (leong, 21:44:03)
    2. ACTION: Leong to reply JohnG email on hashtag result (leong, 21:47:57)
    3. ACTION: mrhillsman to follow up on the summaries and video/method of providing guidance on moderating (leong, 21:55:55)
    4. ACTION: all to review the ##hashtag result at https://github.com/openstack/development-proposals/tree/master/forum/201705-bos (leong, 21:56:47)


Meeting ended at 22:01:04 UTC (full logs).

Action items

  1. Leong to reply JohnG email on hashtag result
  2. mrhillsman to follow up on the summaries and video/method of providing guidance on moderating
  3. all to review the ##hashtag result at https://github.com/openstack/development-proposals/tree/master/forum/201705-bos


Action items, by person

  1. leong
    1. Leong to reply JohnG email on hashtag result
  2. mrhillsman
    1. mrhillsman to follow up on the summaries and video/method of providing guidance on moderating
  3. openstack
    1. all to review the ##hashtag result at https://github.com/openstack/development-proposals/tree/master/forum/201705-bos


People present (lines said)

  1. leong (80)
  2. shamail (31)
  3. AndyU_ (31)
  4. rockyg (18)
  5. mrhillsman (18)
  6. jamemcc (10)
  7. Arkady_Kanevsky (5)
  8. openstack (4)
  9. MeganR (1)


Generated by MeetBot 0.1.4.