21:06:33 <leong_> #startmeeting product_working_group
21:06:33 <openstack> Meeting started Mon Apr  3 21:06:33 2017 UTC and is due to finish in 60 minutes.  The chair is leong_. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:06:33 <shamail> I was joking with Leong… it said “leong is now known as Guest88601”
21:06:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:06:36 <openstack> The meeting name has been set to 'product_working_group'
21:06:42 <rockyg> oh.  I see him as leong_
21:07:01 <leong_> got my auth failed on irc just now...
21:07:13 <leong_> #topic Rollcall
21:07:20 <leong_> ok.. who is here for Product WG irc meeting?
21:07:28 <MeganR> o/
21:07:29 <rockyg> o/
21:07:36 <shamail> here
21:07:55 <GeraldK> o/
21:07:59 <AndyU> o/
21:08:20 <Arkady_Kanevsky> here
21:08:21 <AndyU> whatever "o/" means....
21:08:29 <leong_> cool...
21:08:35 <AndyU> is that a raised hand?
21:08:39 <rockyg> it's a person raising their hand
21:08:48 <leong_> AndyU: bingo
21:08:51 <Arkady_Kanevsky> voluneer for action items
21:08:56 <AndyU> <-- newby  :)
21:08:56 <leong_> today agenda is here
21:09:01 <leong_> #link agenda: https://wiki.openstack.org/wiki/Meetings/product-team
21:09:23 <leong_> feel free to propose/suggest any other agenda item
21:09:51 <leong_> #topic Review of Last Meeting Action Items
21:10:02 <leong_> let's have a look at last week minutes..
21:10:19 <Arkady_Kanevsky> I sent email to AI I took. But now I am not sure if am on the right track.
21:10:25 <leong_> #link previous irc meeting: http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-03-27-21.00.html
21:10:39 <leong_> apology that i missed last week meeting due to travel
21:10:44 <Arkady_Kanevsky> Did you wanted an example of one proposal with pointers to proposal, tracker for it and gap analysis for it?
21:11:06 <rockyg> Arkady_Kanevsky, I had a quick look and it sounded like you were, but maybe we can work together and see what happens?
21:11:10 <GeraldK> I have started updating the Wiki page to Development Proposal. Still few URLs of Wiki pages have to be updated.
21:11:20 <Arkady_Kanevsky> thanks rockyg
21:11:23 <rockyg> +1
21:11:38 <Arkady_Kanevsky> agree GeraldK
21:12:19 <GeraldK> and this one auto-generated page with the user stories that I had mentioned in my email also has to be revised.
21:13:09 <Arkady_Kanevsky> is somebody will updated templates and all user stoeis from "user story" to proposal?
21:13:15 <leong_> Arkady_Kanevsky: do you have a link to your email?
21:14:22 <Arkady_Kanevsky> no. Let me find it. It was called - [User-committee] [Product] proposal categorization
21:14:43 <rockyg> hmm
21:15:09 <leong_> Arkady_Kanevsky: i assume that that is to create a "sample"
21:15:25 <Arkady_Kanevsky> http://lists.openstack.org/pipermail/user-committee/2017-April/001915.html
21:15:44 <rockyg> Ah, thanks!
21:16:32 <AndyU> Are single project impact Proposals even appropriate for the process?
21:16:33 <Arkady_Kanevsky> But I think I am chasing something which was not in AI
21:16:52 <Arkady_Kanevsky> I can take it offline with Rockyg
21:17:15 <rockyg> Yeah.  It might be good, still.  It gives us a place to go when we have questions.
21:17:28 <rockyg> Also a hopefully friendly place to check our work
21:17:42 <shamail> Agreed Arkady_Kanevsky and rockyg
21:18:13 <rockyg> Also, we might end up with libraries impact...
21:18:33 <rockyg> It would be great if we could fill a gap by improving a library call or two.
21:18:44 <Arkady_Kanevsky> Now oyu underatdn why I started characterization email thread
21:19:03 <rockyg> ++ :P
21:19:41 <Arkady_Kanevsky> AndyU do you want to discuss it here or on email thread?
21:19:49 <leong_> ok.. should we take that discussion offline on email...
21:20:06 <Arkady_Kanevsky> <leong_> +1 for email
21:20:18 <AndyU> I was just thinking it over. I guess I'll opt for email thread.
21:20:28 <AndyU> I have you're email flagged.
21:20:32 <leong_> #action Arkady_Kanevsky and Rockgy to follow up the "Proposal Categorization" on email
21:21:03 <leong_> GeraldK: do you want to update the progress on Wiki?
21:21:29 <AndyU> I actually have some material to share with you. Maybe we could get on a call and just look it over together +any others who want?
21:22:05 <AndyU> that was @Arkady
21:22:06 <GeraldK> leong_: I have updated most Wiki pages, except renaming of the pages themselves
21:22:38 <leong_> #link PWG Wiki: https://wiki.openstack.org/wiki/ProductTeam
21:22:40 <Arkady_Kanevsky> Are you thinking of renaming https://etherpad.openstack.org/p/PWG-story-submission-ideas ?
21:23:12 <GeraldK> I have changed user story to Development Proposal, have removed the user story subpages and added the glossary and templates
21:23:16 <leong_> which are the pages that need rename?
21:23:16 <shamail> I can see if there is a way to rename
21:23:20 <shamail> (wiki pages)
21:23:24 <Arkady_Kanevsky> https://wiki.openstack.org/wiki/ProductTeam/User_Stories - page need major work to convert to proposal.
21:24:10 <GeraldK> e.g. https://github.com/openstack/openstack-user-stories
21:24:10 <Arkady_Kanevsky> Also I think at midcycle we agere to move to storytelling for "future submissions"
21:24:10 <leong_> Shamail: do you still have the original source of the workflow diagram?
21:24:10 <rockyg> You've got to move them and you leave a redirect on the old page
21:24:12 <GeraldK> https://wiki.openstack.org/wiki/ProductTeam/User_Stories
21:24:20 <shamail> leong_: I might in Google drive… if not I can easily recreate it
21:24:30 <leong_> need to check with infra team for renaming the github repo
21:25:22 <GeraldK> Arkady_Kanevsky: I will update also this page https://github.com/openstack/openstack-user-stories
21:25:22 <Arkady_Kanevsky> any tools that are hardwrired to use github of wiki pages as they are now?
21:25:25 <GeraldK> does anyone have the source of the figure?
21:25:31 <Arkady_Kanevsky> Thanks GrealdK
21:25:37 <Arkady_Kanevsky> GeraldK
21:25:39 <rockyg> There was an email thread on that last week.  Shamail, do you remember if it was finalized?
21:25:40 <leong_> geraldk: shamail should have the source of figure
21:25:56 <GeraldK> okay. I will reach out to him.
21:26:18 <leong_> GeraldK: can you also check with infra on renaming the repo?
21:26:43 <AndyU> I have a version of the workflow graphic which is updated with the new names if wanted?
21:26:44 <GeraldK> leong_: yes. I can do.
21:26:47 <shamail> sorry rockyg, what was finalized?
21:26:49 <rockyg> ++ AndyU
21:26:58 <rockyg> the names for the repos
21:27:03 <leong_> #action GeraldK to check with infra on renaming github repo
21:27:05 <GeraldK> AndyU: can you upload to the wiki page?
21:27:08 <rockyg> The discussion with fungi
21:27:32 <AndyU> @Gerald - ok, will do
21:27:40 <shamail> rockyg: no, not finalized.  The email last week was about the feature tracker rename if I remember correctly.
21:28:11 <rockyg> It was both, but veered to the feature tracker.
21:28:11 <rockyg> I'll go see if there's a patch for the rename
21:28:25 <leong_> i remember the email mentioned the changes to repo name as well
21:28:47 <leong_> ok.. next item: "remove user story sub-pages"
21:28:59 <leong_> i assuem this is similar to the wiki one?
21:29:03 <shamail> rockyg & leong_: I must’ve overlooked that thread… sorry
21:29:20 <shamail> I think GeraldK did this already
21:30:08 <leong_> awesome
21:30:55 <Arkady_Kanevsky> Leong are you taking Carol Lead on Support the Community transitions: Redesigned work flow and User Committee expansion?
21:31:20 <leong_> i assume the "email list of user story owner" is done?
21:31:21 <Arkady_Kanevsky> We still list Carol on https://wiki.openstack.org/wiki/ProductTeam
21:32:05 <Arkady_Kanevsky> I took a temprary lead for submission for boston summit of capacity management
21:32:06 <leong_> arkady_kanevsky: i didn't get your question?
21:32:10 <GeraldK> leong_: yes
21:32:26 <Arkady_Kanevsky> but the actual owner is Hiroaki Kobayashi
21:32:41 <Arkady_Kanevsky> Leong - look at https://wiki.openstack.org/wiki/ProductTeam
21:33:18 <Arkady_Kanevsky> For Ocata priorities we have 3 bulets with owners.
21:33:18 <Arkady_Kanevsky> Carol is owner for the 3rd bullet.
21:33:20 <leong_> Arkady_Kanevsky: i believe that is the one that we are working on today...
21:33:23 <Arkady_Kanevsky> Asking who is taking over for it?
21:33:52 <leong_> yes. primarily myself and shamail, together with PWG members :)
21:34:19 <Arkady_Kanevsky> yes on working on it. Still aaskign who will be listed as owner. Expected that it will be your name Leong.
21:34:20 <leong_> yup arkad
21:34:23 <leong_> arkady
21:34:23 <Arkady_Kanevsky> +1
21:34:59 <leong_> anything else from previous meeting that we need to follow up here?
21:35:43 <AndyU> just one...
21:36:02 <AndyU> I don't see how I can upload a file to the wiki?  Maybe i lack permissions?
21:37:06 <Arkady_Kanevsky> AndyU, had you login to wiki/
21:37:06 <AndyU> yep
21:37:12 <shamail> Everyone should have permission AndyU
21:37:19 <shamail> It is done through the menu at the top
21:37:30 <Arkady_Kanevsky> I see on top left edit button
21:37:33 <leong_> you need to sign in and there is an option at the top for you to embed image, from there you can upload.
21:38:15 <leong_> AndyU: ping me offline if you still having issue on wiki image upload
21:38:15 <shamail> AndyU: Tools > Upload File from the top menu
21:38:21 <leong_> let's move on to next topic
21:38:24 <leong_> #topic Story staffing prioritization/drivers
21:38:28 <AndyU> I'll take it offline with Leong... he loves when I do that  ;)
21:38:49 <leong_> i notice last week there was a discussion on this agenda item?
21:38:58 <leong_> anyone want to talk about this?
21:40:12 <rockyg> So, my network connection is really poor and I am currently staring at 14:34:26, Arkady's +1
21:40:15 <leong_> that's seems to be related to "Feature Triage" as well....
21:40:19 <rockyg> anyone there or was there a split?
21:40:32 <AndyU> I believe we mentioned the need to develop a means to "legitimate" and prioritize proposals as community goals within a given cycle
21:40:32 <rockyg> or???
21:40:36 <leong_> rockyg: 14:40 on me
21:41:45 <Arkady_Kanevsky> do not recall. I recall discussion we had on it in mid cycle.
21:41:55 <AndyU> Goes back to the mid cycle. Proposals become Goals which in turn feed back into roadmap
21:41:56 <leong_> it was on irc logs :-)
21:42:10 <leong_> anyway, i will leave that offline and get discuss that in next meeting
21:42:33 <rockyg> Cool.  I think the ping brought back my IRC session.  Thanks, leong_
21:42:33 <Arkady_Kanevsky> OK
21:42:33 <leong_> #topic Boston planning
21:42:43 <leong_> #topic PWG forum facilitation
21:42:53 <GeraldK> last week we had also discussed about ownership of development proposals and about owner willingness and resources to drive a proposal forward
21:42:58 <leong_> I have setup the doodle for a weekly planning call
21:43:23 <leong_> #link Doodle for Forum Facilitation Planning: http://doodle.com/poll/dff2nvubd4ncqgvw
21:43:29 <Arkady_Kanevsky> do you have enouhg votes to schedule it?
21:43:51 <leong_> anyone interested in joininng the planning effort please add to the doodle link today.
21:44:04 <leong_> i will close the doodle tomorrow morning
21:44:22 <AndyU> I added this to the Forum based on an action item from mid-cycle. let me know if you want any edits. Also who'd like to moderate? http://forumtopics.openstack.org/cfp/details/102
21:44:32 <leong_> looks like the preference is either Monday or Thursday at 9am pacific time
21:44:56 <leong_> #topic Forum Topics
21:45:12 <leong_> #link http://forumtopics.openstack.org/cfp/details/102
21:45:32 <leong_> i noticed quite a few of the topics have been submitted/proposed to Forum
21:45:39 <leong_> great work team!
21:45:40 <Arkady_Kanevsky> I submitted 2. One for capacity proposal and one generic to go over all proposals.
21:45:51 <leong_> i assume the committee will review the submission soon
21:46:21 <Arkady_Kanevsky> By the way just because I submiited them does not mean that I will present them. I view them as communitee submissions
21:46:34 <Arkady_Kanevsky> deadline was sunday niught
21:46:40 <leong_> Arkady_Kanevsky: sure :)
21:46:42 <rockyg> AndyU, I'd be happy to moderate if no one else raises their hand?
21:46:43 <AndyU> Arkady - same here +1
21:47:04 <AndyU> Sure. I thought it could be a team effort.
21:47:05 <leong_> and thanks for taking those action items to submit the forum session :)
21:47:36 <GeraldK> I can take the one on capacity mgmt
21:47:42 <leong_> let's wait till the Forum decision and we can decide/volunteer which one to lead
21:48:15 <Arkady_Kanevsky> GeraldK - lets check if Hiroaki Kobayashi	 will be attending. He is the primary driver for it
21:48:15 <rockyg> ++
21:48:30 <leong_> anything else we want to discuss for the Forum Topic Submission? (deadline was yesterday) :)
21:49:02 * leong_ o/ shamail :-)
21:49:17 <AndyU> What happens when there are similar submissions?  Is there a way to suggest people join forces in a common session?
21:49:47 <leong_> i assume that the committee can decide/propose to merge?
21:49:47 <Arkady_Kanevsky> no. lets review which ones get accepted and asign people to present them - future
21:50:14 <AndyU> yes. Or pick a 'winner' but suggest collaborating to similar
21:50:18 <GeraldK> Arkady_Kanevsky: sure
21:50:38 <Arkady_Kanevsky> AndyU +1
21:51:13 <leong_> #topic PWG Boston BoF and Working Session
21:51:14 <rockyg> If we propose the merge, they'll do it for us
21:51:14 <shamail> connection woes.
21:51:14 <leong_> we have the BoF on Wednesday, May 10, 5:20pm-6:00pm, submitted by Kenny
21:51:31 <leong_> we have the BoF on Wednesday, May 10, 5:20pm-6:00pm, submitted by Kenny
21:51:44 <leong_> and Working Session on Wednesday, May 10, 3:30pm-4:10pm
21:51:59 <rockyg> I think it's freenode.  I have problems, too shamail
21:51:59 <leong_> wondering if Kenny needs help to shape the BoF content/slides?
21:52:41 <leong_> i will ping Kenny on the BoF session
21:52:41 <shamail> leong_:  +1, let’s find out
21:52:41 <leong_> for the Working Session, we have an etherpad here:
21:52:43 <leong_> #link PWG Boston Working Session: https://etherpad.openstack.org/p/PWG_Session_May2017_BOS
21:53:00 <leong_> we need to start planning for the Working Session agenda
21:53:29 <leong_> i would suggest everyone to start adding agenda to the above etherpad
21:53:53 <leong_> but we only have 40 minutes for the Working Session
21:54:02 <rockyg> Actually, looking at traffic map, the internet is slammed in the US and part of Europe
21:54:03 <Arkady_Kanevsky> OK
21:54:14 <rockyg> __ leong_
21:54:20 <rockyg> ++ leong_
21:55:33 <leong_> #action All to suggest/add agenda to Boston Working Session https://etherpad.openstack.org/p/PWG_Session_May2017_BOS
21:55:34 <shamail> rockyg: interesting
21:55:53 <leong_> #action leong to ping Kenny on BoF planning
21:56:14 <GeraldK> rockyg: wow, what's going on there https://www.akamai.com/de/de/solutions/intelligent-platform/visualizing-akamai/real-time-web-monitor.jsp
21:56:32 <Arkady_Kanevsky> do we know the room for oPWG session of BOF?
21:56:33 <leong_> interesting.. but team: focus :-)
21:56:42 <Arkady_Kanevsky> or BOF
21:56:46 <leong_> i don't think the room is assigned yet?
21:56:52 <leong_> only the time/date is known
21:56:56 <Arkady_Kanevsky> ok
21:57:23 <leong_> #topic Open
21:57:45 <Arkady_Kanevsky> none
21:57:47 <leong_> anyone has any Open for the remaining 3 minutes?
21:58:28 <leong_> as part of the "promoting" product wg effort, we need to have more collaboration with TC/UC and other working groups as well as users
21:58:35 <fungi> just chiming in because i missed the ping earlier, but happy to sync up with GeraldK on the git.openstack.org repo names for the feature tracker application and configuration management
21:58:53 <leong_> fungi: thanks!
21:58:59 <fungi> (note the github repo is deprecated as of last week)
22:00:04 <leong_> i will work with Shamail and UC in terms of more collaboration/sync with TC so that the effort is aligned
22:00:05 <shamail> fungi: Thanks, this is related to renaming openstack-user-stories
22:00:35 <leong_> GeraldK, Fungi, please loop me and shamail on the openstack-user-stories git renaming
22:01:21 <GeraldK> leong_: okay
22:01:21 <fungi> yep
22:01:21 <Arkady_Kanevsky> Fungi, can you send email with new github repo name
22:01:21 <leong_> we hit the time now... anything else please feel free to discuss on email thread
22:01:21 <Arkady_Kanevsky> and pointer
22:01:21 <leong_> thanks everyone again!
22:01:21 <Arkady_Kanevsky> bye bye
22:01:33 <leong_> shamail: i need to sync/ping with you later the week
22:01:36 <AndyU> bye all
22:01:40 <leong_> have a good day everyone!
22:01:44 <leong_> #endmeeting