#openstack-meeting-alt: product working group

Meeting started by shamail at 21:00:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:02:54)

  1. Midcycle planning (shamail, 21:03:42)
    1. http://lists.openstack.org/pipermail/product-wg/2016-June/001200.html (shamail, 21:05:49)
    2. VOTE: Voted on "Which midcycle option do you prefer?" Results are (shamail, 21:11:19)
    3. VOTE: Voted on "Which midcycle option do you prefer?" Results are, A: 2, C: 2, B: 1, B2: 1 (shamail, 21:13:09)
    4. ACTION: Send email to ML between options A and C… finalize midcycle plans by 7/11 (shamail, 21:15:07)

  2. Newton Design Series update (shamail, 21:15:26)
    1. https://docs.google.com/spreadsheets/d/1hVSoNXRlp7X1VLEyulI_0PCJbfWbL6_Ue4y7jpsHp7k/edit#gid=1358080590 (HeidiJoy, 21:16:19)

  3. CPL Updates (shamail, 21:23:43)
    1. ACTION: All CPLs: Please send an email to Carol and/or Shamail on the best time for you to do a project update to the PWG (shamail, 21:26:14)
    2. AGREED: KrishR will report on Telemetry on 7/18 (shamail, 21:26:28)

  4. Opens (shamail, 21:26:50)
    1. There will be no team meeting on 7/4 due to U.S. Holiday (shamail, 21:27:02)
    2. https://etherpad.openstack.org/p/PWG_Barcelona_Sessions (shamail, 21:29:13)


Meeting ended at 21:41:50 UTC (full logs).

Action items

  1. Send email to ML between options A and C… finalize midcycle plans by 7/11
  2. All CPLs: Please send an email to Carol and/or Shamail on the best time for you to do a project update to the PWG


Action items, by person

  1. shamail
    1. All CPLs: Please send an email to Carol and/or Shamail on the best time for you to do a project update to the PWG


People present (lines said)

  1. shamail (84)
  2. pchadwick (30)
  3. HeidiJoy (22)
  4. openstack (13)
  5. leong (10)
  6. rockyg (8)
  7. KrishR (8)
  8. MeganR (4)


Generated by MeetBot 0.1.4.