21:03:08 <carolbarrett_> #startmeeting Product Working Group
21:03:09 <openstack> Meeting started Mon Apr 18 21:03:08 2016 UTC and is due to finish in 60 minutes.  The chair is carolbarrett_. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:03:13 <openstack> The meeting name has been set to 'product_working_group'
21:03:24 <carolbarrett_> Hi Folks - Who's here for the Product WG Meeting?
21:03:33 <shamail> Hi Carol.
21:03:33 <MeganR> o/
21:03:35 <shamail> Hi all.
21:03:35 <leong> o/
21:03:44 <kei_> o/
21:03:47 <Arkady_Kanevsky> are we using phone bridge today?
21:04:01 <carolbarrett_> arkady_kanesvky - No bridge today....
21:04:12 <Arkady_Kanevsky> looking at slides https://docs.google.com/presentation/d/1zD3sc90WtcdCIwOsCPIrY1fsEvmk1wHmUTFmRE8mChc/edit#slide=id.p3
21:04:21 <Arkady_Kanevsky> OK on phoen
21:04:42 <carolbarrett_> arkady_kanevsky - Which session are those slides for?
21:05:03 <Arkady_Kanevsky> the first agenda item for today - board meeting
21:05:18 <carolbarrett_> OK
21:05:27 <carolbarrett_> You can find the agenda for today here
21:05:39 <carolbarrett_> #link https://wiki.openstack.org/wiki/Meetings/product-team#April_18.2C_2016_Product_Team_Meeting_Agenda
21:05:49 <carolbarrett_> #topic Joint TC/Board Slide review
21:06:00 <carolbarrett_> #link https://docs.google.com/presentation/d/1zD3sc90WtcdCIwOsCPIrY1fsEvmk1wHmUTFmRE8mChc/edit#slide=id.p3
21:06:08 <Arkady_Kanevsky> do we want to add themese as separate row for slide 2? or it is hidden in roadmap?
21:06:37 <shamail> Arkady_Kanevsky: we are reviewing the Board/TC deck currently
21:06:51 <sgordon> Arkady_Kanevsky, i think this just a high level overview of what the group is doing
21:06:52 <Arkady_Kanevsky> yes
21:07:01 <Arkady_Kanevsky> ok
21:07:04 <shamail> Do you mean the topic of themes at the BoD discussion?
21:07:05 <sgordon> Arkady_Kanevsky, the roadmap themes and contents belong in the roadmap, not this deck
21:07:12 <carolbarrett_> These slides are meant to provide an update as well as background on challenges we are working through to get a work flow established for bringing requirements into the community and using them as a basis for creating specs.
21:07:13 <shamail> sgordon: +1
21:07:24 <sgordon> carolbarrett_, understood
21:07:29 <carolbarrett_> sgordon: you are right.
21:07:59 <carolbarrett_> arkady_kanevsky: pls add your session into the spreadsheet that we reference in the slides
21:08:03 <carolbarrett_> #link https://docs.google.com/spreadsheets/d/1Z5GbBueeE6sf1gpcrcYRZg-DqdrPda-VzkUami0zTiU/edit?usp=sharing
21:08:53 <carolbarrett_> Slide 2 sets the agenda for the following slides; we are going to focus on the yellow items
21:09:11 <carolbarrett_> Any comments on slide 2?
21:09:55 <carolbarrett_> Shamail - do you have a user story work flow picture we can add to slide 3?
21:10:15 <shamail> carolbarrett_: I sent you an updated version (in powerpoint) last night
21:10:20 <shamail> let me upload it to drive real quick
21:10:30 <carolbarrett_> ok - I'll grab it and post a link
21:11:22 <carolbarrett_> shamail - I don't see it...
21:11:41 <shamail> uploading to drive
21:11:45 <shamail> and ill resend to you
21:11:57 <shamail> #link https://drive.google.com/open?id=0B_yCSDGnhIbzcnpGQ3R5UUZoZTQ
21:12:02 <shamail> sorry about that
21:12:22 <carolbarrett_> spoke too soon - think it's this one
21:12:24 <carolbarrett_> #link https://docs.google.com/presentation/d/1zD3sc90WtcdCIwOsCPIrY1fsEvmk1wHmUTFmRE8mChc/edit#slide=id.p7
21:12:51 <carolbarrett_> but I still don't see a user story work flow....
21:13:12 <shamail> Please check the link that I posted (I just emailed the PPT to you again as well)
21:13:19 <carolbarrett_> Got it - sorry
21:13:31 <carolbarrett_> OK - let'
21:13:46 <shamail> np, I must’ve sent the original message to an incorrect email address.
21:13:56 <Arkady_Kanevsky> but box on 3rd sldie under usre story is empty.
21:14:17 <shamail> User Story Workflow is on slide 4 of https://drive.google.com/file/d/0B_yCSDGnhIbzcnpGQ3R5UUZoZTQ/view?pref=2&pli=1
21:14:53 <Arkady_Kanevsky> needs editing so text stay in the box and readable
21:15:10 <carolbarrett_> Shamail: This is the work flow post midcycle, correct?
21:15:15 <shamail> Yes
21:15:59 <carolbarrett_> I wonder if we need to highlight the areas in the flow associated with the Risks, so that folks don't try to read the whole thing...?
21:16:02 <Arkady_Kanevsky> If the PWG creates the Implementation details and Blue Prints, will that be credible and acceptable to the Project Teams? - this feels wrong.
21:16:16 <Arkady_Kanevsky> we shoudl leave impl details to projects
21:16:39 <shamail> good idea carolbarrett_
21:16:47 <shamail> I can change the color or draw a box around it
21:17:01 <Arkady_Kanevsky> I think we can submit high level blueproints to each affected projects and developers will help provide details and feel specs for it.
21:17:01 <carolbarrett_> arkady_kanevsky: I think we all agree that the PWG is not the right group to do that...but the way cross-projects spec are defined today, we would need to do that.
21:17:02 <sgordon> Arkady_Kanevsky, how would you frame it?
21:17:08 <sgordon> Arkady_Kanevsky, it seems like a valid concern
21:17:09 <carolbarrett_> shamail +1
21:17:29 <sgordon> Arkady_Kanevsky, instead what should be happening is product wg participants assign developer resources to write the specs
21:17:56 <Arkady_Kanevsky> <sgordon> +1
21:18:03 <shamail> sgordon: +1
21:18:05 <carolbarrett_> and what forum do they user for that? Cross Project Team?
21:18:12 <leong> +1
21:18:13 <shamail> but cross-project is still useful for coordination in the community
21:18:44 <shamail> coordinate overall need as a cross-project spec, develop project level specs/blueprints to realize the work needed in each project.
21:18:45 <Arkady_Kanevsky> first we work in cross-project team to identify each effected projects for user story
21:18:48 <sgordon> carolbarrett_, if it is cross project - then yes
21:18:56 <sgordon> carolbarrett_, that is after all what they do now
21:19:00 <Arkady_Kanevsky> Then to blueprints and dedicated resourecs
21:19:03 <shamail> This wouldn’t be done by the PWG itself but rather the developers working as the implementation team for the user story on behalf of the PWG
21:19:08 <sgordon> carolbarrett_, e.g. that is why the instance HA spec proposal already exists
21:19:29 <sgordon> shamail +1
21:19:48 <Arkady_Kanevsky> we need to get instance HA to all projects.
21:20:05 <carolbarrett_> sgordon: I agree that the Cross Project Team seems like the right place to do it...today, their requirements only allow specs to be defined where the functionality exists in a project - not something new to all projects
21:20:10 <sgordon> there is of course still room for use cases, but if we cant identify devs to write the specs - then frankly that is the least of our worries
21:20:13 <Arkady_Kanevsky> all effected projects. Nova is the start
21:20:39 <carolbarrett_> No problem on writing specs, if we can get a forum that supports it.
21:20:46 <shamail> #link https://review.openstack.org/#/c/295940/
21:20:56 <carolbarrett_> thanks shamail
21:21:14 <sgordon> where that forum is not cross-project then it is the individual projects
21:21:15 <shamail> thingee has updated the new definition to include new features as well (but we still need to figure out how much of the concept needs to be designed)
21:21:25 <shamail> sgordon: +1
21:21:25 <Arkady_Kanevsky> We have 2 flows. One from projects where they start the work. Then we create user story and with cross-project team fill the gaps for other effecte dprojects
21:21:29 <sgordon> i dont see a model where the projects will sign up to be told what to do functionality wise from a central point
21:21:32 <Arkady_Kanevsky> down-> up->down
21:21:36 <sgordon> that is not really the way the governance is structure
21:21:38 <sgordon> d
21:21:59 <shamail> There are two types of cross project needs: 1) capabilities that could benefit all projects equally (rolling upgrades) 2) capabilities that need a sub-set of projects to work together (e.g. neutron + ironic integration)
21:22:18 <carolbarrett_> sgordon - to me, it's about how we design/architect new capabilities into OpenStack so they are resilient, scalable and consistent
21:22:18 <Arkady_Kanevsky> Another flow from user/product WGs pridyuct wg-> corss-> projects (down all the way)
21:22:55 <sgordon> carolbarrett_, sure but if we dont have contributors to each project to actually do the work (yes including writing per-project specs) then it seems kind of moot to me
21:23:00 <shamail> If the entire scope of the work can be completed in a single project then we should only need a spec for the project, but this also goes against the types of needs PWG wants to focus on (multi-project, multi-release)
21:23:24 <Arkady_Kanevsky> do we need a usre story it is in a single project?
21:23:31 <carolbarrett_> sgordon - True, but I believe we (cross-PWG companies) have the resources
21:23:48 <Arkady_Kanevsky> leave it to project. Maybe help them prioritize requests.
21:23:49 <shamail> We need the ability to use cross project specs as a way to do “open design” for these multi-project/cross-project items
21:23:50 <sgordon> carolbarrett_, yes which is what i am saying - i dont see why then there is an issue with writing specs where they actually belong
21:23:53 <carolbarrett_> This is the discussion we want to have in the cross project session - I hope you all are planning to attend that
21:24:13 <carolbarrett_> #link https://www.openstack.org/summit/austin-2016/summit-schedule/events/9477
21:24:23 <carolbarrett_> and help shape the direction
21:24:38 <shamail> sgordon: There would also be a spec at the project but if there are dependencies across projects then wouldn’t it make sense to coordinate at that level and then each team go do their piece of it?
21:24:47 <Arkady_Kanevsky> carol - excellent call.
21:25:06 <sgordon> shamail, co-ordination does not require a spec anywhere
21:25:11 <sgordon> shamail, co-ordination happens today
21:25:20 <carolbarrett_> we need to move on - lots more content to cover. Do we want to setup a call to review the BoD/TC slides later this week?
21:25:32 <Arkady_Kanevsky> caril +1
21:25:38 <sgordon> shamail, it seems like what is desired is somewhere to put a central spec to make it "official" so folks can *tell* projects what to do
21:25:43 <shamail> indeed but having one helps everyone align on the needs and gives transparency to non-developers as well
21:25:47 <Arkady_Kanevsky> carol +1 on slides reveiw
21:26:20 <carolbarrett_> #action carol to send out doodle to set time to review BoD/TC slides this week.
21:26:59 <carolbarrett_> sgordon - interested to discuss further, not trying to cut it off.
21:27:07 <shamail> sgordon: we will have to be clear then that is not the intent, the intention is to have a forum to collaborate on design using cross-project as the collaboration point… cross project specs aren’t mandatory today anyway
21:27:26 <shamail> We’ll park this for now and pick up at the cross project design session, good discussion sgordon!
21:27:50 <carolbarrett_> #topic Content for Cross-Project Design Session
21:27:57 <carolbarrett_> here's the link again
21:28:08 <carolbarrett_> #link: https://www.openstack.org/summit/austin-2016/summit-schedule/events/9477
21:28:20 <carolbarrett_> There's also a session on splitting the design summit right after that
21:28:31 <carolbarrett_> #link  https://www.openstack.org/summit/austin-2016/summit-schedule/events/9478
21:28:48 <Arkady_Kanevsky> for story prioritization do we want to point to google forms (https://docs.google.com/forms/d/1P0yNXuvdAI5BVUe6y7EINPks_3l6VFkJ8Ty_QLWz4rs/edit?usp=forms_home&ths=true#responses) or to speradsheet?
21:28:49 <carolbarrett_> who thinks they will be able to join the 1st session?
21:29:03 <shamail> carolbarrett_: I can make it.
21:29:16 <carolbarrett_> excellent! Others ?
21:29:21 <sgordon> i had both on my schedule assuming nobody schedules a meeting over it
21:29:29 <leong> i will try to
21:29:32 <carolbarrett_> sgordon - great!
21:29:35 <carolbarrett_> Leong - Thanks!
21:29:55 <Arkady_Kanevsky> have it on my calendar - but maybe prevented by customer meetings
21:30:12 <carolbarrett_> I'll be there too - so it sounds like we should have good participation
21:30:31 <carolbarrett_> Will you all be able to stay for the design summit split discussion too?
21:31:41 <carolbarrett_> really? no one?
21:31:58 <Arkady_Kanevsky> I have conflict at that time.
21:32:12 <shamail> I am
21:32:20 <carolbarrett_> shamail +1
21:32:21 <nateziemann> shamail, will you be there for IBM?  I'm booked in sponsor track + prepping VIP event at StackCity Party
21:32:24 <Arkady_Kanevsky> And frankly I feel that that decision was made already irrespective of the consequences...
21:32:27 <shamail> I was answering for both earlier
21:32:37 <carolbarrett_> I'm planning to be there too.
21:32:39 <shamail> nateziemann: yeah, already had it on my calendar
21:32:45 <nateziemann> great, thnx.
21:33:03 <carolbarrett_> OK - We'll use the TC/BoD slides to frame up the 1st session discussion and participate in the 2nd.
21:33:06 <carolbarrett_> let's move on
21:33:08 <sgordon> theoretically i am attending that session as well
21:33:27 <carolbarrett_> sgordon +1
21:33:31 <sgordon> i have to see how many clashes i gave myself when i load it up in one view
21:33:31 <carolbarrett_> #topic Agenda review for Product WG working session
21:33:42 <carolbarrett_> #link  https://etherpad.openstack.org/p/PWG_Austin_Working_Session_Planning
21:33:53 <carolbarrett_> that's our planning ether pad
21:33:58 <carolbarrett_> the session info is
21:34:13 <carolbarrett_> #link https://www.openstack.org/summit/austin-2016/summit-schedule/events/8358
21:34:22 <sgordon> are these other sessions meant to also have pads?
21:34:39 <sgordon> e.g. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9477 doesnt seem to
21:34:46 <Arkady_Kanevsky> lock friday session on my agenda.
21:35:25 <Arkady_Kanevsky> We are a bit short on new projects involvement
21:35:27 <carolbarrett_> sgordon - which sessions are you referring to?
21:35:38 <Arkady_Kanevsky> https://www.openstack.org/summit/austin-2016/summit-schedule/events/8358
21:36:19 <carolbarrett_> arkady_kanevksy: as soon as we settle on the agenda I'll post a link to the etherpad
21:36:43 <carolbarrett_> What do people think of the 5 topics we have for our 4 hr working session?
21:36:52 <sgordon> carolbarrett_, the one i linked for example
21:36:57 <shamail> sgordon: here is the etherpad for the cross project design summits (https://wiki.openstack.org/wiki/Design_Summit/Newton/Etherpads#Cross-Project_workshops)
21:37:10 <shamail> They just didn’t include it in the description
21:37:36 <carolbarrett_> #link https://wiki.openstack.org/wiki/Design_Summit/Newton/Etherpads#Cross-Project_workshops
21:37:45 <carolbarrett_> it came out on the ML
21:37:49 <leong_> i think the agenda is sufficient for the 4-hr session, and always leave an "open"
21:38:00 <carolbarrett_> leong +1
21:38:14 <Arkady_Kanevsky> we need a separate etherpad for friday working session - with its agenda in it. We can add it to session (as all other projects do)
21:38:37 <Arkady_Kanevsky> add to session decsription
21:39:06 <carolbarrett_> arkady_kanesvsky: will do after we finalize today
21:39:14 <Arkady_Kanevsky> +1
21:39:16 <carolbarrett_> any other feedback on the agenda?
21:39:57 <shamail> none from me
21:40:07 <carolbarrett_> ok, moving on...
21:40:08 <carolbarrett_> #topic BoF Session
21:40:11 <carolbarrett_> #link
21:40:26 <carolbarrett_> #link https://docs.google.com/presentation/d/1sv6ipcZ97mVBMRM70pLWK6c8mowXCQ8ntCSzTEkB4oc/edit#slide=id.p3
21:40:32 <carolbarrett_> that's the content
21:40:35 <carolbarrett_> this is the session
21:40:47 <carolbarrett_> #link https://www.openstack.org/summit/austin-2016/summit-schedule/events/9041
21:41:26 <carolbarrett_> It's a short overview of the WG, who we are, what we do - want to bring new members into our WG
21:41:39 <carolbarrett_> comments?
21:41:50 <Arkady_Kanevsky> slide 4 - lets emphasis open process. google forms votes. email for votes - part of OOOO process
21:42:20 <carolbarrett_> +1
21:42:28 <shamail> Who will be at the BoF?
21:42:28 <Arkady_Kanevsky> waht about roadmaps & CPL?
21:42:52 <carolbarrett_> I'll be there
21:43:05 <shamail> carolbarrett_: I removed Hitachi from the BoD deck logo slide
21:43:09 <carolbarrett_> arkady_kanevsky: that's on slide 4
21:43:13 <shamail> They participate in EWG but not PWG
21:43:26 <carolbarrett_> shamail - OK, will do here too.
21:43:30 <shamail> thanks
21:44:10 <Arkady_Kanevsky> sldie 4 need feedback from status back to user story
21:44:43 <carolbarrett_> will update that work flow to be the same as the BoD/TC one
21:44:49 <shamail> carolbarrett_: +1
21:44:53 <Arkady_Kanevsky> with clear steps to closure of usre story (upon completion)
21:45:28 <carolbarrett_> OK - If you have other feedback, feel free to put comments on slides. We will want to finalize by Thursday.
21:45:31 <leong> looks good to me
21:45:38 <carolbarrett_> I'd like to move to the Community Roadmap
21:45:45 <shamail> on slide 5 (user stories)… does it make sense to also include the overall user story count and link to either gerrit or specs.openstack.org?
21:46:03 <shamail> This way people can see the overall number and topics as well to see if they have interest in any existing ones
21:46:45 <shamail> sgordon: Are the ones submitted by yourself and Callum aligned with any OPNFV stories?
21:46:59 <shamail> It would be good to call out that alignment for them I think
21:47:08 <sgordon> shamail, they are individual contributions
21:47:13 <shamail> alright, thanks!
21:47:21 <sgordon> shamail, some of them may or may not have also been submitted to OPNFV but i can not claim alignment
21:47:23 <carolbarrett_> shamail: I will make the additions
21:47:27 <Arkady_Kanevsky> suggest renaming Tempest to QA. It will cover all 14 QA projects including tempest and Grenade
21:47:30 <shamail> carolbarrett_: thanks
21:47:31 <sgordon> shamail, OPNFV folks are working directly in the community
21:47:45 <sgordon> shamail, OPNFV requirements project -> openstack project
21:47:59 <carolbarrett_> #topic Community Roadmap
21:48:00 <shamail> sgordon: yep, I was trying to determine if these are from OPNFV or individual. You answered my question, thanks
21:48:15 <carolbarrett_> Shamail - Can you take this?
21:48:18 <Arkady_Kanevsky> no slide #s hard to refer to slides
21:48:29 <shamail> Sure
21:48:45 <shamail> Can you please link the content carolbarrett_ ?
21:48:48 <Arkady_Kanevsky> Let's sync themes slide to the one pete and I created
21:48:49 <shamail> I don’t have the link handy
21:49:02 <carolbarrett_> #link  https://drive.google.com/open?id=0B_yCSDGnhIbzTDZTN1lwT3A1M1E
21:49:04 <carolbarrett_> sure
21:49:09 <shamail> carolbarrett_: thanks!
21:49:56 <Arkady_Kanevsky> shamai, thanks for updating 1000ft view to include QA
21:50:04 <shamail> The community roadmap documents all of data that we collected for the most recent refresh of the roadmap.  I took all of the items from the 100 ft views and added them to themes to create the 1000 ft views.  The 10,000 ft view shows which projects had work against which themes in each release.
21:50:10 <shamail> np Arkady_Kanevsky
21:50:36 <shamail> Any questions on the content?  We will be reviewing it on the roadmap sub-team meeting tomorrow at 1800 UTC (2P ET)
21:50:44 <Arkady_Kanevsky> should we split managability into managability and user experience. The latter is the theme in board presentation.
21:50:51 <shamail> Please email me if you do not have an invite to that meeting but would like to participate in the content review
21:51:10 <Arkady_Kanevsky> Shamail - feel that we need to align roadmap and themes presentations
21:51:13 <shamail> Arkady_Kanevsky: I think the next release (after this) will probably include more themes and break down manageability into more consumable themes
21:51:38 <shamail> For this version, we will stick with the ones we have been using but will use the feedback from your themes session to revisit the topic for the next refresh
21:51:45 <Arkady_Kanevsky> let's cross reference 2 presentations
21:51:49 <carolbarrett_> shamail +1
21:51:59 <Arkady_Kanevsky> they need to be consistent
21:52:00 <shamail> This deck will not be presented at the summit
21:52:09 <shamail> it will be posted to openstack.org/roadmap after we finalize it
21:52:21 <carolbarrett_> arkady_Kanevsky: will you be able to attend the roadmap team meeting tomorrow?
21:52:36 <carolbarrett_> Let's look at the roadmap session content next
21:52:41 <shamail> I am thinking about sending the link to the final draft to all of the PTLs just to ensure they agree with how we categorize features into themes
21:52:51 <Arkady_Kanevsky> can you send me invite? do not have on my calendar
21:53:00 <shamail> I will probably do that after the roadmap sub-team meeting tomorrow
21:53:02 <carolbarrett_> shamail +1
21:53:07 <carolbarrett_> #topic Community Roadmap Session Content
21:53:18 <carolbarrett_> #link:  https://drive.google.com/open?id=1OVDC9-u4fVM_XcfskMiVVutfsUHQO_gyML12u7_Ljis
21:53:25 <carolbarrett_> That's the current draft of the content
21:53:32 <carolbarrett_> the session info is here
21:53:42 <carolbarrett_> #link  https://www.openstack.org/summit/austin-2016/summit-schedule/events/9029
21:53:48 <Arkady_Kanevsky> do we present https://drive.google.com/open?id=0B_yCSDGnhIbzTDZTN1lwT3A1M1E there?
21:54:42 <Arkady_Kanevsky> I see it is subset of roadmap for the wiki
21:55:03 <Arkady_Kanevsky> need to update slide 5 Tempest-> QA
21:55:05 <carolbarrett_> It is a subset of the slides.
21:55:51 <carolbarrett_> Purpose is to educate people that a roadmap exists and what it contains and then to cover some of the Mitaka highlights
21:56:20 <shamail> carolbarrett_: you’ll be reviewing this content on the roadmap call as well right or will you schedule a separate review call?
21:56:39 <carolbarrett_> Would like to do it in the Roadmap call if you can fit us in
21:56:54 <shamail> We can fit it in, 30 min each :)
21:57:00 <carolbarrett_> perfect
21:57:06 <carolbarrett_> Ok - let's move on
21:57:14 <Arkady_Kanevsky> how do you want to get feedback on all these presentations?
21:57:47 <carolbarrett_> either in the meeting tomorrow or email
21:57:48 <Arkady_Kanevsky> send to team mail reflector with pointer to the decK?
21:57:49 <carolbarrett_> Arkady_kanevsky - do you have slides for the Themes presentation to review?
21:57:54 <shamail> For community roadmap: either on the call tomorrow or by email (if you review slides but cant make the call).. please send all feedback no later than 4/20
21:58:02 <Arkady_Kanevsky> thanks
21:58:16 <Arkady_Kanevsky> final topic - https://docs.google.com/presentation/d/1jAtkJVMYua7v9t0gaHJbwFMIvg-AuRLiDPzyX5f3YRg/edit#slide=id.g129bd00c3d_3_9
21:58:30 <Arkady_Kanevsky> still in draft. looking for feedback.
21:58:30 <carolbarrett_> #topic Themes update session review
21:58:41 <Arkady_Kanevsky> will sync up with Shamail to align common slides
21:58:44 <carolbarrett_> #link https://docs.google.com/presentation/d/1jAtkJVMYua7v9t0gaHJbwFMIvg-AuRLiDPzyX5f3YRg/edit#slide=id.g129bd00c3d_3_9
21:59:10 <Arkady_Kanevsky> drop presentors?
21:59:26 <carolbarrett_> on slide 2 - it says the content is from 10/2015, are you going to update to the newer stuff?
21:59:33 <Arkady_Kanevsky> yes.
21:59:43 <Arkady_Kanevsky> will sync up to Shamail slide
21:59:59 <Arkady_Kanevsky> ditto for slide 4
22:00:13 <Arkady_Kanevsky> meat starts from slide 6
22:00:17 <carolbarrett_> for slide 8 - is that User Experience theme a proposal for discussion in that session?
22:00:30 <Arkady_Kanevsky> YES
22:00:51 <shamail> Arkady_Kanevsky: I was hoping that we would solicit the attendees for future themes
22:01:05 <Arkady_Kanevsky> 7->8->9 transformation, discussion and feedback from audience
22:01:09 <shamail> suggest a few and then ask for more
22:01:13 <shamail> awesome
22:01:19 <carolbarrett_> Good! I like slides 10 and 11 too
22:01:30 <Arkady_Kanevsky> shamail - that is slide 9.
22:01:41 <Arkady_Kanevsky> will add explicit ask for other themese
22:02:02 <carolbarrett_> It seems like a lot of slides for a 40 min session where you want lots of discussion...
22:02:23 <carolbarrett_> maybe include just 2 of the 1K foot views
22:02:34 <Arkady_Kanevsky> will drop most of them after 12.
22:02:45 <carolbarrett_> Sounds good
22:02:49 <Arkady_Kanevsky> one slide for sample of 1000ft view and ask to attend Tu session
22:03:01 <carolbarrett_> Folks we're over time and need to give this channel up
22:03:11 <Arkady_Kanevsky> thanks and bye
22:03:14 <carolbarrett_> Arkady_Kanevsky - will you send draft to ML for review?
22:03:19 <shamail> Thanks everyone!
22:03:26 <carolbarrett_> Next IRC meeting will be 5/9 - see you in Austin
22:03:29 <MeganR> thank you - see you in Austin!
22:03:32 <carolbarrett_> #endmeeting