#openstack-meeting-alt: Product Working Group

Meeting started by carolbarrett at 21:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#April_11.2C_2016_Product_Team_Meeting_Agenda (carolbarrett, 21:01:32)

  1. Action Item Review (carolbarrett, 21:02:21)
    1. https://etherpad.openstack.org/p/PWG_4_4_2016 (carolbarrett, 21:02:35)
    2. ACTION: kencjohnston send out email to PWG ML (carolbarrett, 21:04:31)
    3. https://review.openstack.org/#/c/299531/5/user-stories/proposed/fleet-management.rst (Arkady_Kanevsky, 21:09:57)
    4. https://review.openstack.org/#/c/257809/ might have been what i was thinking of (sgordon, 21:10:45)
    5. ACTION: pchadwick Investigate the cross-project spec and work being done by the sub team and come back with more info on gaps and docs required to form action plan for this team (carolbarrett, 21:13:36)
    6. https://github.com/ntt-sic/masakari (Arkady_Kanevsky, 21:14:45)

  2. Planning for Austin (carolbarrett, 21:28:01)
    1. https://etherpad.openstack.org/p/PWG_Austin_Working_Session_Planning (carolbarrett, 21:28:38)
    2. : https://review.openstack.org/#/c/295940/2 (carolbarrett, 21:42:12)
    3. ACTION: shamail draft slides for Board/TC discussion for 4/18 team meeting (carolbarrett, 21:43:58)
    4. https://etherpad.openstack.org/p/UnofficialBoardNotes-Apr24-2016 (carolbarrett, 21:45:26)
    5. https://wiki.openstack.org/wiki/Governance/Foundation/24Apr2016BoardMeeting (Arkady_Kanevsky, 21:46:24)


Meeting ended at 22:01:30 UTC (full logs).

Action items

  1. kencjohnston send out email to PWG ML
  2. pchadwick Investigate the cross-project spec and work being done by the sub team and come back with more info on gaps and docs required to form action plan for this team
  3. shamail draft slides for Board/TC discussion for 4/18 team meeting


Action items, by person

  1. kencjohnston
    1. kencjohnston send out email to PWG ML
  2. pchadwick
    1. pchadwick Investigate the cross-project spec and work being done by the sub team and come back with more info on gaps and docs required to form action plan for this team
  3. shamail
    1. shamail draft slides for Board/TC discussion for 4/18 team meeting


People present (lines said)

  1. carolbarrett (77)
  2. shamail (76)
  3. kencjohnston (42)
  4. sgordon (34)
  5. pchadwick (29)
  6. Arkady_Kanevsky (20)
  7. KrishR (13)
  8. leong (11)
  9. rockyg (7)
  10. anteaya (5)
  11. MarkBaker (4)
  12. openstack (3)
  13. kei (2)
  14. MeganR (2)
  15. nikhil (1)
  16. fredli (1)
  17. nateziemann (1)
  18. cloudrancher (1)


Generated by MeetBot 0.1.4.