#openstack-meeting: Product Working Group

Meeting started by barrett1 at 20:04:03 UTC (full logs).

Meeting summary

  1. agenda (barrett1, 20:04:48)
    1. : https://wiki.openstack.org/wiki/Meetings/product-team (barrett1, 20:04:57)

  2. User Story Updates (barrett1, 20:05:14)
    1. ACTION: Kenny submit patch to advance the Rolling Upgrade User Story (barrett1, 20:10:33)
    2. ACTION: Jay submit a new user story that reflects what the team is working on (barrett1, 20:13:22)
    3. ACTION: Carol discuss the need for Onboarding Pets into Cloud vs having a common control plane that allows Apps to stay on legacy infrustructure (barrett1, 20:22:50)
    4. : https://docs.google.com/spreadsheets/d/1d1ZKuZ6gsiG6CXXrfONBwAGGHA8SYINbYC9BSPBKllI/edit?usp=sharing (barrett1, 20:27:52)
    5. https://github.com/openstack/openstack-user-stories/blob/master/user-stories/draft/security_policy_enforcement.rst (Leong, 20:29:10)

  3. Mitaka Roadmap update (barrett1, 20:30:23)
  4. Board of Directions Discussion (barrett1, 20:33:27)
    1. : https://etherpad.openstack.org/p/PWG_Board_Discussion (barrett1, 20:34:01)
    2. ACTION: Shamail to find out if contributing to the User Story repo would qualify for ATC credit (barrett1, 20:39:09)
    3. https://github.com/openstack/openstack-user-stories/tree/master/user-stories/draft (kencjohnston, 20:48:20)
    4. ACTION: Carol send out meeting invites for the Product Work Group events to the ML (barrett1, 20:51:23)

  5. Tokyo Work Group - Working Session Plans (barrett1, 20:51:38)
    1. https://etherpad.openstack.org/p/productwg-tokyo-meetup (barrett1, 20:51:52)


Meeting ended at 21:00:46 UTC (full logs).

Action items

  1. Kenny submit patch to advance the Rolling Upgrade User Story
  2. Jay submit a new user story that reflects what the team is working on
  3. Carol discuss the need for Onboarding Pets into Cloud vs having a common control plane that allows Apps to stay on legacy infrustructure
  4. Shamail to find out if contributing to the User Story repo would qualify for ATC credit
  5. Carol send out meeting invites for the Product Work Group events to the ML


Action items, by person

  1. shamail
    1. Shamail to find out if contributing to the User Story repo would qualify for ATC credit
  2. UNASSIGNED
    1. Kenny submit patch to advance the Rolling Upgrade User Story
    2. Jay submit a new user story that reflects what the team is working on
    3. Carol discuss the need for Onboarding Pets into Cloud vs having a common control plane that allows Apps to stay on legacy infrustructure
    4. Carol send out meeting invites for the Product Work Group events to the ML


People present (lines said)

  1. barrett1 (40)
  2. Arkady_Kanevsky (6)
  3. Leong (5)
  4. armax (4)
  5. cloudrancher (4)
  6. openstack (4)
  7. kevinbenton (3)
  8. regXboi (2)
  9. kencjohnston (2)
  10. rkukura (1)
  11. pchadwick (1)
  12. annp (1)
  13. shamail (1)
  14. Megan_ (1)
  15. yamahata (1)
  16. DericHorn-HP (1)
  17. HenryG (1)
  18. tidwellr (1)
  19. amuller (1)
  20. haleyb (1)
  21. mlavalle (1)
  22. salv-orlando (1)
  23. blogan (1)
  24. xgerman (1)
  25. philipw (1)
  26. KrishR (1)
  27. amotoki (1)
  28. hichihara (1)


Generated by MeetBot 0.1.4.