20:05:51 <barrett> #startmeeting Product Working Group
20:05:51 <openstack> Meeting started Mon Sep 21 20:05:51 2015 UTC and is due to finish in 60 minutes.  The chair is barrett. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:05:55 <openstack> The meeting name has been set to 'product_working_group'
20:06:09 <cloudrancher> Hi Jay Kruemcke is on
20:06:10 <barrett> roll call
20:06:12 <philipw> \o
20:06:16 <KrishR> o/
20:06:17 * sgordon here
20:06:19 <Leong> Leong
20:06:21 <Rockyg> o/
20:06:23 <DericHorn-HP> Here
20:06:33 <barrett> Megan is on the call
20:06:38 <scohen1> *here*
20:06:50 <ShamailT> Here
20:07:00 <barrett> #topic Agenda
20:07:16 <barrett> You can check out the agenda here: https://wiki.openstack.org/wiki/Meetings/product-team
20:08:04 <barrett> Any topics that people want to add to the agenda?
20:08:41 <barrett> #topic User Story Team Updates
20:08:53 <barrett> Are any of the user story owners on line?
20:09:04 <barrett> Deric & Jay - take it away!
20:09:28 <barrett> Can you post a link to the BP?
20:10:46 <barrett> Is the Gaps analysis complete?
20:11:02 <barrett> Should the  User Story move to Tracked from Draft?
20:11:16 <sgordon> capacity im going to schedule something with jesse for wednesday
20:11:24 <sgordon> i never got a response from geoff re. availability
20:11:48 <barrett> Thanks sgordon
20:16:44 <Rockyg> is this still live?
20:17:17 <barrett> Yes - lots of voice discussion going on
20:17:37 <barrett> We have an update from the Onboarding Legacy App team
20:18:12 <barrett> #action Carol to send Leong's contact info to Jay and Deric to include on the team meetings
20:19:04 <cloudrancher> Onboarding  User story status: We have been meeting weekly and have initial draft blueprint identifying some of the gaps.
20:19:38 <cloudrancher> Team is providing input and we will have another meeting Friday to discuss the approach to getting the Nova changes
20:20:31 <scohen1> Lifecycle Management for VMs/Storage meeting is going to take place tomorrow @4pm EST
20:22:25 <Rockyg> Onboarding will stay as draft for now
20:22:59 <barrett> #info Onboarding will stay as draft for now
20:23:17 <barrett> Anyone from Upgrades on?
20:23:43 <barrett> Kenny sent a note that he wasn't going to make it
20:23:48 <barrett> Keith Basil - Are you on?
20:26:16 <barrett> What I know about this one is that the Enterprise WG and this User Story team will combine forces and work together on the gaps analysis and Mitaka design summit planning and development.
20:26:41 <barrett> This blueprint may be ready to go to Tracked in the next couple of weeks
20:27:31 <barrett> Shamail is working on updating our wiki to help us track info better
20:27:45 <barrett> Hopefully done this week!
20:28:25 <barrett> Any CPL actions yet?
20:28:41 <scohen1> VM Lifecycle Management user stories meeting
20:28:42 <scohen1> Tue, September 22, 16:00 – 17:00 EST
20:28:42 <scohen1> Phone bridge: 1 512 33 55 101: 7750894771#
20:29:19 <barrett> #topic Roadmap Refresh Status
20:29:25 <barrett> Shamail - Pls take it away
20:31:23 <barrett> Need info from 5-6 projects, waiting on PTL response
20:31:39 <barrett> For Trove, we need someone to start the dialog with the PTL to gather this info
20:31:43 <barrett> Anyone want to cover this?
20:32:15 <Leong> I can help with Trove..
20:32:30 <SlickNik> hi folks.
20:33:10 <SlickNik> I can work with Leong to get you guys the info you need for trove.
20:33:47 <barrett> Leong - Thanks!! Shamail will send you the email template/questionaire to use and invite you into the team meeting.
20:34:17 <barrett> SlickNik - Thanks!! Shamail will include you on the email with Leong
20:34:20 <Leong> great.. thanks (p/s: i drop the voice call as having another meeting)
20:34:55 <SlickNik> Perfect, will keep an eye out for the email.
20:34:59 <SlickNik> Thanks.
20:35:48 <Rockyg> Thanks, SlickNik!
20:37:23 <barrett> OK - it looks like we're waiting on info from Heat, Sahara, Manila, TripleO, OSClient
20:37:44 <barrett> Pete Chadwick - Are you here?
20:38:34 <barrett> On the OSClient - MeganR - let me know if you need assistance.
20:39:44 <barrett> #topic Product WG Survey/Ops Session
20:41:08 <barrett> based upon the discussions wtih the PTLs about information that would be helpful in setting direction/priorities, we're thinking of putting together a survey to gather this info
20:43:05 <barrett> In the Design Summit, there are plans for a cross-project session that is Operator time friendly. That could be a good place for this discussion.
20:43:15 <barrett> RockyG: Can you post the etherpad link?
20:45:10 <Rockyg> https://etherpad.openstack.org/p/mitaka-cross-project-session-planning
20:45:17 <barrett> Thanks Rocky
20:47:46 <barrett> #topic Opens
20:48:20 <barrett> UX work is starting with drafting a catalog of Personas
20:48:38 <barrett> As a basis for creating User Stories with common roles
20:49:16 <barrett> There is going to be a workshop on this the week of 10/5 in Austin at the IBM design center.
20:49:24 <barrett> It will be a 3 day F2F workshop
20:49:59 <barrett> From the Product Work Group Shamail and Nate will be there.
20:50:09 <barrett> Anyone else interested in joing?
20:50:53 <barrett> Draft agenda is WIP
20:51:22 <barrett> Any other opens?
20:52:17 <barrett> Mitaka themes shaping up to include:  Interoperability and Cross-project communications
20:54:02 <barrett> Interop includes DefCore and Shade - how do we make it easier for an operator to move their VM across clouds
20:54:38 <barrett> Sounds like it's synergistic with the OpenStack Simplified API User Story
20:56:17 <barrett> Cross project communication is developing based work by Doug Helman
20:56:33 <barrett> Shamail will send out a link to the discussion thread to our Mail List
20:56:56 <barrett> #action Shamail to send out a link to the discussion thread to our Mail List
20:57:54 <barrett> There is a growing senior core of OpenStack leaders who are focusing more and more on Cross Project coordination! Great stuff!
20:58:51 <barrett> #action Rockyg to send link to Glance discussion to our ML
20:59:00 <barrett> anything else for the remaining 2 mins?
20:59:42 <barrett> #endmeeting