#openstack-meeting: Product Working Group

Meeting started by barrett1 at 19:02:03 UTC (full logs).

Meeting summary

  1. Nova Specs & CPL Plans (barrett1, 19:04:26)
    1. https://review.openstack.org/#/c/216167/ (johnthetubaguy, 19:11:36)
    2. ACTION: Please review https://review.openstack.org/#/c/216167 to find additional details on the additional items on the nova priorities list. We should discuss on the ML whether any teams are willing to help with them. - ALL (Shamail, 19:29:49)
    3. ACTION: User Story owners: Include a definition of performance target in each story (barrett1, 19:35:57)
    4. ACTION: Jesse Cook and Rocky Grober: Get in touch with Tailgaters to discuss performance targets and how we can collaborate with them (barrett1, 19:37:48)
    5. ACTION: Follow-up on Testing Non-Functional requirements at our working session in Tokyo (barrett1, 19:39:41)

  2. Mid-cycle Summary & Follow-up (barrett1, 19:41:48)
    1. ACTION: Kenny Johnston Propose an Ops Tools Repo walk thru session to Tom Fifeld for Design Summit in Tokyo (barrett1, 19:49:47)
    2. ACTION: Carol - Break line 32 in the Action Tracker into the 4 User Stories (barrett1, 19:50:40)
    3. Operator Tools Repo - https://github.com/osops (Shamail, 19:50:41)
    4. Generated HTML pages - http://specs.openstack.org/openstack/openstack-user-stories/ (Shamail, 19:55:03)
    5. ACTION: Carol add 4 top priority user story creation added to tracker (barrett1, 19:55:34)


Meeting ended at 20:02:44 UTC (full logs).

Action items

  1. Please review https://review.openstack.org/#/c/216167 to find additional details on the additional items on the nova priorities list. We should discuss on the ML whether any teams are willing to help with them. - ALL
  2. User Story owners: Include a definition of performance target in each story
  3. Jesse Cook and Rocky Grober: Get in touch with Tailgaters to discuss performance targets and how we can collaborate with them
  4. Follow-up on Testing Non-Functional requirements at our working session in Tokyo
  5. Kenny Johnston Propose an Ops Tools Repo walk thru session to Tom Fifeld for Design Summit in Tokyo
  6. Carol - Break line 32 in the Action Tracker into the 4 User Stories
  7. Carol add 4 top priority user story creation added to tracker


Action items, by person

  1. openstack
    1. Please review https://review.openstack.org/#/c/216167 to find additional details on the additional items on the nova priorities list. We should discuss on the ML whether any teams are willing to help with them. - ALL
  2. UNASSIGNED
    1. User Story owners: Include a definition of performance target in each story
    2. Jesse Cook and Rocky Grober: Get in touch with Tailgaters to discuss performance targets and how we can collaborate with them
    3. Follow-up on Testing Non-Functional requirements at our working session in Tokyo
    4. Kenny Johnston Propose an Ops Tools Repo walk thru session to Tom Fifeld for Design Summit in Tokyo
    5. Carol - Break line 32 in the Action Tracker into the 4 User Stories
    6. Carol add 4 top priority user story creation added to tracker


People present (lines said)

  1. barrett1 (44)
  2. Shamail (8)
  3. geoffarnold (7)
  4. kencjohnston (4)
  5. johnthetubaguy (4)
  6. jcook (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.