#openstack-meeting: Product Working Group

Meeting started by barrett1 at 19:03:20 UTC (full logs).

Meeting summary

  1. Roadmap Update (barrett1, 19:05:16)
    1. ACTION: Shamail to contact Lauren about collaborating on the Roadmap process and content (barrett1, 19:11:54)
    2. ACTION: Shamail to send email to ML requesting volunteers to help with roadmap update (barrett1, 19:12:27)

  2. Action Plan Status Updates (barrett1, 19:13:27)
    1. https://docs.google.com/spreadsheets/d/1mpOPVWESpmUsgh69EmACygJZX3dRQ5zTnCi04tPnNBI/edit#gid=0 (barrett1, 19:13:47)
    2. ACTION: Shamail to draft workflow picture or text description for the epic/use case/horizontal/vertical/tag and socialize on ML (barrett1, 19:42:22)
    3. ACTION: Barrett1 Add Repo and work flow discussion to next week's team meeting (barrett1, 19:43:00)

  3. Use Cases (barrett1, 19:44:18)
    1. https://etherpad.openstack.org/p/Network_Segmentation_Usecases (Rockyg, 19:48:31)
    2. ACTION: Barret1 to send proposal for usecase review/consolidation/prioritization to ML and add to next team meeting agenda (barrett1, 19:52:39)

  4. Recruit new members (barrett1, 19:53:23)
  5. Midcycle Planning (barrett1, 19:57:59)


Meeting ended at 20:02:07 UTC (full logs).

Action items

  1. Shamail to contact Lauren about collaborating on the Roadmap process and content
  2. Shamail to send email to ML requesting volunteers to help with roadmap update
  3. Shamail to draft workflow picture or text description for the epic/use case/horizontal/vertical/tag and socialize on ML
  4. Barrett1 Add Repo and work flow discussion to next week's team meeting
  5. Barret1 to send proposal for usecase review/consolidation/prioritization to ML and add to next team meeting agenda


Action items, by person

  1. barrett1
    1. Barrett1 Add Repo and work flow discussion to next week's team meeting
  2. Shamail
    1. Shamail to contact Lauren about collaborating on the Roadmap process and content
    2. Shamail to send email to ML requesting volunteers to help with roadmap update
    3. Shamail to draft workflow picture or text description for the epic/use case/horizontal/vertical/tag and socialize on ML


People present (lines said)

  1. barrett1 (71)
  2. Shamail (67)
  3. Rockyg (45)
  4. geoffarnold (11)
  5. jimhaselmaier (7)
  6. openstack (3)
  7. MeganR (2)
  8. geoffarn_ (1)
  9. DericHorn-HP (1)


Generated by MeetBot 0.1.4.