#openstack-powervm: powervm_drver_meeting

Meeting started by adreznec at 14:15:12 UTC (full logs).

Meeting summary

  1. In-tree driver status (adreznec, 14:15:27)
  2. In-tree driver CI status (adreznec, 14:23:10)
    1. ACTION: esberglu: Finish manual in tree run and update with results (esberglu, 14:40:18)
    2. ACTION: esberglu: Figure out why logs aren't being copied (esberglu, 14:40:30)
    3. ACTION: efried to help esberglu with SCP boggle, for whatever that's worth. (efried, 14:44:29)
    4. https://github.com/powervm/powervm-ci/blob/master/tempest/os_ci_tempest.conf#L26 (esberglu, 14:46:51)
    5. ACTION: efried to investigate whitelisting (efried, 14:52:16)

  3. Out-of-tree driver discussion (adreznec, 14:54:06)
    1. http://pastebin.com/uN5aB1Kk (thorst_, 14:54:34)
    2. https://bugs.launchpad.net/nova-powervm/+bug/1562117 (thorst_, 14:55:22)
    3. ACTION: thorst_ https://bugs.launchpad.net/nova-powervm/+bug/1562117 - efried to help if needed. (efried, 15:04:45)

  4. Open floor (adreznec, 15:05:08)


Meeting ended at 15:05:40 UTC (full logs).

Action items

  1. esberglu: Finish manual in tree run and update with results
  2. esberglu: Figure out why logs aren't being copied
  3. efried to help esberglu with SCP boggle, for whatever that's worth.
  4. efried to investigate whitelisting
  5. thorst_ https://bugs.launchpad.net/nova-powervm/+bug/1562117 - efried to help if needed.


Action items, by person

  1. efried
    1. efried to help esberglu with SCP boggle, for whatever that's worth.
    2. efried to investigate whitelisting
    3. thorst_ https://bugs.launchpad.net/nova-powervm/+bug/1562117 - efried to help if needed.
  2. esberglu
    1. esberglu: Finish manual in tree run and update with results
    2. esberglu: Figure out why logs aren't being copied
    3. efried to help esberglu with SCP boggle, for whatever that's worth.
  3. thorst_
    1. thorst_ https://bugs.launchpad.net/nova-powervm/+bug/1562117 - efried to help if needed.


People present (lines said)

  1. efried (55)
  2. thorst_ (49)
  3. esberglu (41)
  4. adreznec (39)
  5. openstack (5)


Generated by MeetBot 0.1.4.