#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:00:36 UTC (full logs).

Meeting summary

  1. In Tree Driver (esberglu, 13:01:58)
    1. ACTION: esberglu: Update WIP config drive patch (esberglu, 13:02:54)

  2. Out of Tree Driver (esberglu, 13:03:56)
    1. https://bugs.launchpad.net/nova-powervm/+bug/1711410 (efried, 13:10:39)

  3. PCI Passthrough (esberglu, 13:13:23)
  4. PowerVM CI (esberglu, 13:29:23)
  5. Driver Testing (esberglu, 13:38:26)
  6. Open Discussion (esberglu, 13:51:08)


Meeting ended at 13:58:58 UTC (full logs).

Action items

  1. esberglu: Update WIP config drive patch


Action items, by person

  1. esberglu
    1. esberglu: Update WIP config drive patch


People present (lines said)

  1. efried (40)
  2. esberglu (27)
  3. edmondsw (25)
  4. jay1_ (11)
  5. mdrabe (7)
  6. thorst_afk (4)
  7. openstack (4)
  8. openstackgerrit (1)


Generated by MeetBot 0.1.4.