#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 14:08:38 UTC (full logs).

Meeting summary

  1. Status (esberglu, 14:09:33)
    1. http://184.172.12.213/34/403934/1/check/nova-powervm-pvm-dsvm-tempest-full/57319c1/ (esberglu, 14:11:20)
    2. ACTION: esberglu: Disable unsupported test (esberglu, 14:13:25)
    3. ACTION: thorst: fix confirm_migration in nova_powervm (thorst_, 14:13:43)
    4. https://review.openstack.org/#/c/403934/ (esberglu, 14:22:53)
    5. ACTION: thorst to open bug to get upper-constraints updated for requests package (thorst_, 14:30:37)
    6. ACTION: esberglu: Teach wangqwsh how to deploy CI (esberglu, 14:39:11)


Meeting ended at 14:48:39 UTC (full logs).

Action items

  1. esberglu: Disable unsupported test
  2. thorst: fix confirm_migration in nova_powervm
  3. thorst to open bug to get upper-constraints updated for requests package
  4. esberglu: Teach wangqwsh how to deploy CI


Action items, by person

  1. esberglu
    1. esberglu: Disable unsupported test
    2. esberglu: Teach wangqwsh how to deploy CI
  2. wangqwsh
    1. esberglu: Teach wangqwsh how to deploy CI
  3. UNASSIGNED
    1. thorst: fix confirm_migration in nova_powervm
    2. thorst to open bug to get upper-constraints updated for requests package


People present (lines said)

  1. thorst_ (74)
  2. adreznec (38)
  3. esberglu (29)
  4. wangqwsh (7)
  5. openstack (3)
  6. openstackgerrit (2)


Generated by MeetBot 0.1.4.