#openstack-powervm: powervm_ci_meeting

Meeting started by esberglu at 13:31:25 UTC (full logs).

Meeting summary

  1. In Tree CI (esberglu, 13:32:33)
    1. http://184.172.12.213/85/442685/4/check/nova-in-tree-pvm/54cc6d5/powervm_os_ci.html (esberglu, 13:34:05)
    2. ACTION: esberglu: Debug failing IT CI test (esberglu, 13:34:50)

  2. OOT CI (esberglu, 13:37:06)
    1. http://184.172.12.213/66/443266/1/check/nova-out-of-tree-pvm/c04198b/powervm_os_ci.html (esberglu, 13:37:56)
    2. ACTION: esberglu: Debug 2 failing rebuild tests for OOT CI (esberglu, 13:41:30)

  3. OSA CI (esberglu, 13:44:09)
  4. Other Items (esberglu, 13:49:03)


Meeting ended at 13:58:51 UTC (full logs).

Action items

  1. esberglu: Debug failing IT CI test
  2. esberglu: Debug 2 failing rebuild tests for OOT CI


Action items, by person

  1. esberglu
    1. esberglu: Debug failing IT CI test
    2. esberglu: Debug 2 failing rebuild tests for OOT CI


People present (lines said)

  1. esberglu (42)
  2. thorst (24)
  3. openstack (3)
  4. efried (2)


Generated by MeetBot 0.1.4.