13:31:36 <esberglu> #startmeeting powervm_ci_meeting
13:31:37 <openstack> Meeting started Thu Feb 16 13:31:36 2017 UTC and is due to finish in 60 minutes.  The chair is esberglu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:31:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:31:40 <openstack> The meeting name has been set to 'powervm_ci_meeting'
13:31:53 <thorst_> o we have a meeting  :-)
13:32:00 <thorst_> o/
13:32:08 <xia> o/
13:32:55 <esberglu> Yeah the recurring meetings ended last week, didn't notice until today
13:33:31 <thorst_> well, rock on.
13:34:18 <thorst_> efried is still pretty sick.  I know he's got a doc's appointment
13:34:23 <thorst_> adreznec: you in?
13:34:49 <esberglu> We can keep it quick if no one is around
13:34:57 <esberglu> #topic In-tree CI
13:35:20 <esberglu> In-tree CI is now running on all nova patches silently
13:35:37 <thorst_> how are run rates?  pass / fail percentages?
13:35:47 <esberglu> Passing most of the time, but seeing some failures
13:36:02 <thorst_> and I assume some are the cirros download thing that adreznec is going to fix?
13:36:03 <esberglu> Just turned it on last night, so I haven't looked at numbers yet
13:36:21 <esberglu> Or what tests are failing
13:36:27 <esberglu> That's the plan for today
13:36:38 <esberglu> #action esberglu: Check out in-tree CI results
13:37:09 <wangqwsh> esberglu: was the destroy instance case included in ci test?
13:37:12 <thorst_> esberglu: PM me the URL that the systems will use to download the cirros image
13:37:25 <thorst_> when you are able...not urgent
13:39:20 <esberglu> thorst_: Okay
13:39:36 <esberglu> wangqwsh: Yeah there are multiple tests with spawn/delete
13:41:45 <thorst_> sounds like good progress there and we're waiting for numbers throughout the day
13:42:20 <esberglu> Any other comments/questions for in-tree?
13:42:24 <wangqwsh> did you fix the port binding issue?
13:44:58 <wangqwsh> if the networking was failed to attach, the instance.host will not be set. it would cause the destroy can not identify the correct host.
13:45:17 <wangqwsh> i am not sure if you met this thing before.
13:46:41 <esberglu> Hmm okay. I will keep an eye on that when I look through the results today
13:46:44 <thorst_> I don't remember where that was...
13:46:57 <thorst_> that was the point of making that tempest test without networks.
13:47:49 <wangqwsh> without network? ok...
13:48:40 <thorst_> yeah.  Its a supported use case
13:48:43 <wangqwsh> i got. i met this issue via nova boot command. I will try without network.
13:49:08 <thorst_> I don't think it works from horizon UI
13:49:11 <thorst_> but CLI it works
13:49:22 <esberglu> Do we still want a test without networks? I thought we just wanted that when we couldn't get any other spawn tests working
13:49:47 <thorst_> I think its dubious how they're working
13:49:55 <thorst_> but I think we need efried around later to help answer that
13:49:57 <thorst_> he's back in 2-3 hours
13:50:34 <esberglu> Alright
13:51:38 <esberglu> #topic out of tree driver
13:51:48 <esberglu> Not much has changed with the out of tree
13:52:15 <esberglu> Except that now it won't run CI on in-tree patches
13:52:18 <thorst_> I noticed less failures last night
13:52:23 <thorst_> which made me happy
13:52:31 <thorst_> cause that mailbox is at max capacity
13:53:40 <esberglu> And we have a plan for the remote image failure
13:54:08 <esberglu> Other than that I don't really have anything else for out of tree since efried isn't here
13:54:47 <thorst_> yeah.  What level does OOT go back to?
13:54:57 <thorst_> I was working with someone who was still deploying mitaka...do we run CI there/
13:55:02 <esberglu> No
13:55:08 <thorst_> OK...good to know.
13:55:11 <esberglu> newton through master
13:55:18 <thorst_> interesting.
13:55:32 <esberglu> well we run CI, but we post a message saying mitaka isn't supported
13:55:39 <thorst_> fair enough
13:55:58 <thorst_> if they find anything, I may post fixes back there.  We'll see what happens
13:57:09 <esberglu> That's all I had for OOT. Anyone want to talk OSA CI plans? Or save that for another time
13:57:31 <thorst_> well, I want a quick chat there.
13:57:44 <esberglu> #topic OSA CI
13:57:44 <thorst_> I'm thinking that OSA CI, we get started the week after PTG?
13:57:53 <thorst_> or 'restart with big focus'
13:57:54 <thorst_> :-)
13:58:00 <thorst_> cause intree should be running by then.
13:58:07 <esberglu> Yep
13:58:18 <thorst_> alright...good deal
13:58:28 <thorst_> that was all I really wanted to understand.  When do we get heads down on that again
13:59:10 <esberglu> Yep. Finish in-tree, move to OSA
13:59:19 <thorst_> good good
14:00:29 <esberglu> Thanks for joining. Any other items before I end it?
14:00:47 <thorst_> nada
14:00:55 <wangqwsh> nope
14:01:09 <esberglu> #endmeeting