#openstack-powervm: powervm_ci_meeting

Meeting started by esberglu at 13:31:38 UTC (full logs).

Meeting summary

    1. HELP: (xia, 13:31:56)
    2. ACTION: efried to finish proposing PowerOpts (efried, 13:39:46)
    3. ACTION: efried to investigate power-off failures and propose a fix on top. (efried, 13:39:59)
    4. ACTION: efried to live test on IBMi (and standard, for that matter). (efried, 13:40:20)

  1. CI redeploy (esberglu, 13:41:21)
  2. In Tree CI (esberglu, 13:44:27)
    1. ACTION: esberglu to set up mutually-exclusive running/publishing of CI results for in- and out-of-tree. (efried, 13:51:45)
    2. ACTION: efried to assist as needed. (efried, 13:51:56)


Meeting ended at 14:09:46 UTC (full logs).

Action items

  1. efried to finish proposing PowerOpts
  2. efried to investigate power-off failures and propose a fix on top.
  3. efried to live test on IBMi (and standard, for that matter).
  4. esberglu to set up mutually-exclusive running/publishing of CI results for in- and out-of-tree.
  5. efried to assist as needed.


Action items, by person

  1. efried
    1. efried to finish proposing PowerOpts
    2. efried to investigate power-off failures and propose a fix on top.
    3. efried to live test on IBMi (and standard, for that matter).
    4. efried to assist as needed.
  2. esberglu
    1. esberglu to set up mutually-exclusive running/publishing of CI results for in- and out-of-tree.


People present (lines said)

  1. efried (36)
  2. thorst_ (36)
  3. esberglu (23)
  4. adreznec (10)
  5. wangqwsh (6)
  6. openstack (3)
  7. xia (2)


Generated by MeetBot 0.1.4.