#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:01:01 UTC (full logs).

Meeting summary

  1. Rollcall (amitgandhinz, 19:01:24)
    1. https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:01:52)

  2. Review Last Week (amitgandhinz, 19:02:39)
    1. http://eavesdrop.openstack.org/meetings/poppy/2016/poppy.2016-01-21-19.05.html (amitgandhinz, 19:02:40)

  3. Mitaka Progress (amitgandhinz, 19:03:24)
    1. https://blueprints.launchpad.net/poppy/mitaka (amitgandhinz, 19:03:26)

  4. Big Tent (amitgandhinz, 19:12:14)
    1. http://inaugust.com/posts/big-tent.html (amitgandhinz, 19:13:43)
    2. VOTE: Voted on "Should we apply for Big Tent?" Results are, Yes: 6 (amitgandhinz, 19:23:26)

  5. Open Discussion (amitgandhinz, 19:23:47)
    1. ACTION: amitgandhinz to email TC regarding Big Tent (amitgandhinz, 19:27:18)


Meeting ended at 19:29:50 UTC (full logs).

Action items

  1. amitgandhinz to email TC regarding Big Tent


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to email TC regarding Big Tent


People present (lines said)

  1. amitgandhinz (53)
  2. sriram (34)
  3. tonytan4ever (9)
  4. mkmad (8)
  5. openstack (7)
  6. malini (4)
  7. cathR (4)


Generated by MeetBot 0.1.4.