#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:08:13 UTC (full logs).

Meeting summary

  1. Roll Call (amitgandhinz, 19:08:20)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:09:42)

  2. Last Week Today (amitgandhinz, 19:10:15)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-11-05-19.15.html (amitgandhinz, 19:10:19)
    2. https://wiki.openstack.org/wiki/Poppy/Talks#OpenStack_Tokyo_Conference_.28Oct_2015.29 (amitgandhinz, 19:10:55)

  3. Update on Mitaka Cycle (amitgandhinz, 19:11:21)
    1. https://blueprints.launchpad.net/poppy/mitaka (amitgandhinz, 19:11:24)
    2. ACTION: amitgandhinz to create the story for CDN analytics drivers (amitgandhinz, 19:15:45)

  4. Open Discussion (amitgandhinz, 19:16:08)


Meeting ended at 19:19:58 UTC (full logs).

Action items

  1. amitgandhinz to create the story for CDN analytics drivers


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to create the story for CDN analytics drivers


People present (lines said)

  1. amitgandhinz (24)
  2. malini (5)
  3. tonytan4ever (4)
  4. openstack (3)
  5. cathR (2)
  6. mkmad (1)


Generated by MeetBot 0.1.4.