#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:03:22 UTC (full logs).

Meeting summary

  1. Roll Call (amitgandhinz, 19:03:39)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:04:34)

  2. Last Week Update (amitgandhinz, 19:04:40)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-07-09-19.02.html (amitgandhinz, 19:04:48)
    2. ACTION: malini to get the outstanding security patches fixed and merged (amitgandhinz, 19:05:25)
    3. ACTION: malini to clean up/fix the many test related patches that have been out there for a while (amitgandhinz, 19:05:47)
    4. ACTION: tonytan4ever to hound people to review his stuff (amitgandhinz, 19:06:52)
    5. ACTION: amitgandhinz to make mimic fastly the default driver (amitgandhinz, 19:07:16)

  3. Liberty Updates (amitgandhinz, 19:07:41)
    1. https://launchpad.net/poppy/+milestone/liberty-2 (amitgandhinz, 19:07:50)
    2. https://blueprints.launchpad.net/poppy/+spec/san-domain-migration (amitgandhinz, 19:12:39)
    3. https://bugs.launchpad.net/poppy/+bug/1425556 ? (amitgandhinz, 19:18:23)

  4. Open Discussion (amitgandhinz, 19:20:32)
    1. https://etherpad.openstack.org/p/poppy_tokyo (amitgandhinz, 19:20:47)
    2. ACTION: everyone to diligently check their commit messages and make sure they have enough detail (sriram, 19:23:44)
    3. AGREED: everyone to diligently check their commit messages and make sure they have enough detail (amitgandhinz, 19:24:19)


Meeting ended at 19:26:50 UTC (full logs).

Action items

  1. malini to get the outstanding security patches fixed and merged
  2. malini to clean up/fix the many test related patches that have been out there for a while
  3. tonytan4ever to hound people to review his stuff
  4. amitgandhinz to make mimic fastly the default driver
  5. everyone to diligently check their commit messages and make sure they have enough detail


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to make mimic fastly the default driver
  2. malini
    1. malini to get the outstanding security patches fixed and merged
    2. malini to clean up/fix the many test related patches that have been out there for a while
  3. tonytan4ever
    1. tonytan4ever to hound people to review his stuff


People present (lines said)

  1. amitgandhinz (55)
  2. sriram (32)
  3. malini (12)
  4. tonytan4ever (9)
  5. openstack (4)
  6. obulpathi (2)
  7. balajiiyer (1)
  8. cathR (1)


Generated by MeetBot 0.1.4.