19:04:42 <amitgandhinz> #startmeeting Poppy Weekly Meeting
19:04:43 <openstack> Meeting started Thu Jun  4 19:04:42 2015 UTC and is due to finish in 60 minutes.  The chair is amitgandhinz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:04:46 <openstack> The meeting name has been set to 'poppy_weekly_meeting'
19:04:52 <amitgandhinz> #topic rollcall
19:04:56 <malini> o/
19:04:57 <sriram> o/ \o
19:05:36 <tonytan4ever> o/
19:05:49 <cathR> o/
19:06:59 <amitgandhinz> #link https://wiki.openstack.org/wiki/Meetings/Poppy
19:07:16 <amitgandhinz> No items from last week
19:07:28 <amitgandhinz> #topic Blueprints and Bugs
19:07:42 * amitgandhinz must create an L series!
19:08:01 <sriram> we are in Liberty cycle right now, correct?
19:08:13 <amitgandhinz> ya
19:08:31 <amitgandhinz> i need to release the K3 package and groom L
19:08:36 <amitgandhinz> been way too busy
19:08:40 <malini> & I cant even say wht quarter we are in:/
19:08:44 <sriram> lol
19:08:51 <amitgandhinz> Q2 malini
19:09:01 <malini> thx :)
19:09:34 <amitgandhinz> ok any one have updates on any of these blueprints?
19:09:49 <amitgandhinz> i have a suspicion its no different to last week
19:10:16 <malini> amitgandhinz: u mean we are slacking?
19:10:22 <amitgandhinz> #link https://launchpad.net/poppy/+milestone/kilo-3
19:10:23 <amitgandhinz> yes
19:11:14 <amitgandhinz> ok i need to clean all this up with relevant priorities so we can have meaningful meetings
19:11:24 <sriram> I still need to add the pig files for log delivery.
19:11:42 <sriram> can we make that an action item.
19:11:50 <sriram> I'll get that done soon.
19:11:54 <amitgandhinz> #action sriram to add pig files to repo for log delivery
19:11:58 <sriram> thanks
19:12:08 <amitgandhinz> #action amitgandhinz to release K package
19:12:16 <amitgandhinz> @action amitgandhinz to groom L1 series
19:12:27 <amitgandhinz> #action amitgandhinz to groom L1 series
19:13:00 <amitgandhinz> #topic Open Discussion
19:13:16 <amitgandhinz> any thing to discuss ... else im going to use the rest of this time to groom L
19:13:22 <malini> groom amitgandhinz
19:13:26 <slackorama> hey, i'm from edgecast and wanted to just say hello.
19:13:34 <malini> hello slackorama!
19:13:35 <sriram> slackorama: hey there
19:13:37 <amitgandhinz> slackorama: hi ya! welcome!
19:13:38 <slackorama> and that i'm starting work on our poppy integration.
19:13:41 <malini> I love ur nick ;)
19:13:46 <amitgandhinz> oh that is awesome
19:13:54 <tonytan4ever> welcome
19:13:56 <malini> woot
19:14:08 <amitgandhinz> how can we help slackorama?
19:14:30 <slackorama> take all this other crap off my plate that i have to do? trying to squeeze it in between other projects.
19:15:01 <amitgandhinz> slackorama: haha i have the same issue
19:15:06 <slackorama> I'm just starting to read the docs and get things up and running so I'll probably need help later. now I'm good.
19:15:20 <amitgandhinz> ok, let us know if you need help getting poppy up and running
19:15:23 <amitgandhinz> we are here to help
19:15:28 <slackorama> awesome. thanks.
19:15:40 <amitgandhinz> also, the docs may need some work, so will appreciate any feedback to make them better
19:15:51 <sriram> hang out in the #openstack-poppy channel, we are always around.
19:16:06 <slackorama> roger. so just drop any issues I find in there?
19:16:09 <amitgandhinz> sometimes we make too many assumptions since we are in the thick of it and its always great to have new contributors find improvements =)
19:16:26 <slackorama> Consider me your guinea pig. :)
19:16:36 <amitgandhinz> thanks =D
19:16:46 <malini> tht is a dangerous stmt slackorama ;)
19:16:54 <sriram> hahha
19:17:28 <amitgandhinz> malini: now you really do need to build out these conformance tests ;-)
19:17:44 <malini> ok
19:18:15 <malini> I'll start seriously thinking abt it
19:18:27 <malini> & do some stuff shortly after the thinking :)
19:18:41 <amitgandhinz> ya, this will really help slackorama once the edgecast provider is building
19:19:05 <amitgandhinz> slackorama: fyi we are wanting to build abstract tests that work across provider drivers to ensure they meet the requirements
19:19:18 <malini> I will work with slackorama  to figure out wht will help a new provider the most
19:19:28 <slackorama> thanks!
19:19:29 <amitgandhinz> basically making sure ttl's are actually set, purges actually work, etc
19:19:38 <amitgandhinz> from an end user perspective
19:19:56 <malini> we probably need to clean up the end to end tests to be provider agnostic
19:20:02 <amitgandhinz> ya
19:20:05 <sriram> +1
19:20:12 <tonytan4ever> +1
19:20:44 <amitgandhinz> ok any thing else anyone wants to talk about?
19:21:01 <tonytan4ever> Nothing from me.
19:21:01 <sriram> I'm done.
19:21:05 <malini> me too
19:21:25 <slackorama> Nothing here. Thanks for the welcome and offer of help.
19:21:50 <sriram> slackorama: see you in the poppy channel :)
19:21:53 <malini> slackorama: we are excited to get an edgecast driver :)
19:21:57 <amitgandhinz> ok thanks everyone.  i promise to tidy up the blueprints etc to provide better focus for these meetings
19:22:05 <slackorama> malini: You aren't the only one.
19:22:50 <amitgandhinz> later.
19:22:52 <amitgandhinz> #endmeeting