#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:01 UTC (full logs).

Meeting summary

  1. Roll Call (amitgandhinz, 19:00:11)
    1. agenda https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:01:12)
    2. : http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-09-25-19.00.html (amitgandhinz, 19:02:14)

  2. Review Last Weeks Items (amitgandhinz, 19:02:24)
    1. : http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-09-25-19.00.html (amitgandhinz, 19:02:34)
    2. ACTION: megan_w_ to get a MaxCDN point of contact for tonytan4ever (amitgandhinz, 19:05:31)

  3. bp Updates (amitgandhinz, 19:05:54)
    1. https://blueprints.launchpad.net/poppy (amitgandhinz, 19:06:08)

  4. New Items (amitgandhinz, 19:25:01)
  5. Open Discussion (amitgandhinz, 19:25:18)
  6. testing cassandra with tox (amitgandhinz, 19:26:16)
  7. poppy service status (amitgandhinz, 19:31:00)
    1. AGREED: if one provider fails on create, the service is in failed state and user must delete the service themselves (amitgandhinz, 19:51:04)


Meeting ended at 19:53:11 UTC (full logs).

Action items

  1. megan_w_ to get a MaxCDN point of contact for tonytan4ever


Action items, by person

  1. tonytan4ever
    1. megan_w_ to get a MaxCDN point of contact for tonytan4ever


People present (lines said)

  1. amitgandhinz (106)
  2. malini1 (45)
  3. obulpathi (44)
  4. tonytan4ever (36)
  5. openstack (3)
  6. catherine_ (3)
  7. ametts (1)


Generated by MeetBot 0.1.4.