#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:51 UTC (full logs).

Meeting summary

  1. roll call (amitgandhinz, 19:01:06)
  2. introductions (amitgandhinz, 19:05:44)
  3. Discuss how to get started with Poppy (wiki, gerrit, stack forge) (amitgandhinz, 19:10:44)
  4. Getting Started doc improvements (amitgandhinz, 19:15:47)
    1. ACTION: : catherine will edit existing Getting Started guides on wiki for RS and OS style guides (amitgandhinz, 19:17:46)
    2. : https://wiki.openstack.org/wiki/Poppy (amitgandhinz, 19:18:26)
    3. ACTION: move poppy/meetings higher up the page on the wiki (amitgandhinz, 19:20:01)

  5. : General Guidelines for contributing to OpenStack (amitgandhinz, 19:27:47)
    1. : https://wiki.openstack.org/wiki/Poppy/Contributing (amitgandhinz, 19:28:29)
    2. : https://wiki.openstack.org/wiki/How_To_Contribute (amitgandhinz, 19:28:54)

  6. : Reseller Model (how do providers recommend setting up a Reseller Model for thousands of customers) (amitgandhinz, 19:32:43)
    1. ACTION: : amitgandhinz to look into CDN Manager (amitgandhinz, 19:47:05)

  7. open discussion (amitgandhinz, 19:52:35)
    1. leaning towards master account/sub account model but will need to support providers without master account concept (amitgandhinz, 19:53:44)
    2. ACTION: : dig into MaxCDN CDN Manager API for Master/Sub Accounts (amitgandhinz, 19:56:09)


Meeting ended at 20:00:35 UTC (full logs).

Action items

  1. : catherine will edit existing Getting Started guides on wiki for RS and OS style guides
  2. move poppy/meetings higher up the page on the wiki
  3. : amitgandhinz to look into CDN Manager
  4. : dig into MaxCDN CDN Manager API for Master/Sub Accounts


Action items, by person

  1. amitgandhinz
    1. : amitgandhinz to look into CDN Manager
  2. UNASSIGNED
    1. : catherine will edit existing Getting Started guides on wiki for RS and OS style guides
    2. move poppy/meetings higher up the page on the wiki
    3. : dig into MaxCDN CDN Manager API for Master/Sub Accounts


People present (lines said)

  1. amitgandhinz (87)
  2. guimarin (40)
  3. megan_w_ (33)
  4. obulpathi (26)
  5. chrisueland (25)
  6. tonytan4ever (15)
  7. malini (9)
  8. catherine_r (7)
  9. oz_akan (7)
  10. openstack (3)
  11. ametts (2)


Generated by MeetBot 0.1.4.