#openstack-meeting-alt: poppy

Meeting started by sriram at 19:13:45 UTC (full logs).

Meeting summary

  1. Review last week's action items (sriram, 19:15:34)
    1. ACTION: amitgandhinz to resurrect https://review.openstack.org/143192 (sriram, 19:15:55)

  2. Liberty-3 updates (sriram, 19:17:57)
    1. https://launchpad.net/poppy/+milestone/liberty-3 (sriram, 19:18:30)

  3. Action Items (sriram, 19:23:51)
  4. Open Discussion (sriram, 19:25:16)


Meeting ended at 19:26:50 UTC (full logs).

Action items

  1. amitgandhinz to resurrect https://review.openstack.org/143192


Action items, by person

  1. openstack
    1. amitgandhinz to resurrect https://review.openstack.org/143192


People present (lines said)

  1. sriram (30)
  2. tonytan4ever (9)
  3. malini (4)
  4. openstack (3)
  5. cathR_afk (1)
  6. cathR (1)


Generated by MeetBot 0.1.4.