19:00:31 <sriram> #startmeeting poppy
19:00:32 <openstack> Meeting started Thu Sep 17 19:00:31 2015 UTC and is due to finish in 60 minutes.  The chair is sriram. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:35 <openstack> The meeting name has been set to 'poppy'
19:00:42 <sriram> o/
19:00:51 <tonytan4ever> o/
19:01:35 <cathR> o/
19:01:40 <esikachev> o/
19:01:40 <amitgandhinz> o/
19:02:36 <sriram> #topic Review last week action items
19:02:57 <sriram> let me pull up the action items from last time.
19:03:41 <sriram> #topic amitgandhinz to resurrect https://review.openstack.org/143192
19:04:19 <sriram> amitgandhinz: were you able to progress on that?
19:04:25 <amitgandhinz> #topic Review Last Weeks Action Items
19:04:37 <amitgandhinz> ugh i cant change the topic back
19:04:42 <sriram> err?
19:04:48 <amitgandhinz> anyway no progress on that
19:04:55 <amitgandhinz> sriram: you made the question the topic lol
19:05:02 <sriram> haha
19:05:04 <sriram> my bad
19:05:14 <sriram> lets put it back as an action item then.
19:05:16 <amitgandhinz> =p
19:05:18 <amitgandhinz> ya
19:05:23 <sriram> #action amitgandhinz to resurrect https://review.openstack.org/143192
19:05:47 <sriram> ok moving on to next topic
19:05:54 <sriram> #topic blueprints and bugs
19:06:19 <sriram> https://launchpad.net/poppy/+milestone/liberty-3
19:06:24 <malini> o/
19:06:36 <sriram> hey there malini
19:06:41 <malini> hey :)
19:06:44 <amitgandhinz> yeh lets make malini do everything above
19:06:47 <amitgandhinz> agreed
19:06:49 <sriram> solved
19:06:51 <sriram> quick
19:06:54 <malini> you mean the poppy party?
19:06:58 <malini> yeah I can do that
19:07:16 <sriram> https://blueprints.launchpad.net/poppy/+spec/gate-api-tests
19:07:22 <amitgandhinz> no progress
19:07:27 <sriram> alright then
19:07:29 <sriram> moving on
19:07:30 <amitgandhinz> i outta take my name off that
19:07:46 <sriram> https://blueprints.launchpad.net/poppy/+spec/devstack
19:07:47 <malini> I can pick tht up - but only if it adds any significant value :)
19:07:56 <malini> I mean the gate-api-tests bp
19:08:04 <sriram> amitgandhinz: you have that assigned to yourself as well.
19:08:13 <sriram> malini: feel free to assign yourself to it.
19:08:23 <amitgandhinz> i just removed myself from the gate-api-tests
19:08:28 <malini> ok..I'll try to get to it next week
19:08:36 <sriram> awesome, thanks
19:08:40 <amitgandhinz> the main thing there is to add the appropriate stuff to the infra jobs
19:08:45 <malini> amitgandhinz: didnt you have a patch almost ready for that?
19:08:56 <amitgandhinz> but we also need a nice way to run the docker stuff on an ubuntu box
19:09:13 <malini> magnum might have ideas
19:09:15 <amitgandhinz> i kind of made some updates, but i did not submit anything
19:09:23 <amitgandhinz> i will show you offline what i did
19:09:27 <malini> ok
19:09:46 <amitgandhinz> but i ran into issues with docker connection strings being right
19:10:18 <malini> ok :(
19:10:27 <sriram> ok lets get that documented.
19:10:56 <sriram> so that anyone can pick it up if needed, in this case malini LOL
19:11:24 <sriram> alright, moving on
19:11:25 <tonytan4ever> I can help with that later once my current ssl stuff is completed.
19:11:34 <tonytan4ever> alright
19:11:42 <sriram> Akamai SSL driver: https://blueprints.launchpad.net/poppy/+spec/akamai-ssl-driver
19:11:48 <sriram> tonytan4ever: ^
19:11:57 <tonytan4ever> This one is in progress.
19:12:12 <tonytan4ever> Well, in good progress. I am trying to wrap it up by the end of this week
19:12:30 <sriram> nice, thanks for working on it, tonytan4ever.
19:12:52 <tonytan4ever> Next week we can start testing it.
19:13:16 <sriram> Create Rackspace DNS plugin for mimic
19:13:26 <sriram> well thats not assinged to anyone yet
19:13:36 <sriram> but its part of the liberty cycle.
19:14:55 <sriram> aah, looks like it was assigned to obul.
19:15:23 <sriram> Increase Code Coverage to 100%
19:15:41 <sriram> hey miqui, were you able to work on it?
19:16:27 <miqui> sriram: sorry, no....been out of commission for a while...although  i finally understand nose...
19:17:26 <sriram> miqui: thats ok, we can just mark it as slow progress for now.
19:18:03 <miqui> sriram: ...thanks very much...i appreciatte your patience..
19:18:34 <sriram> looks like some others have been implemented and have landed. Geo Restrictions, notification driver
19:18:40 <sriram> miqui: np
19:18:47 <sriram> awesome job tonytan4ever
19:19:13 <sriram> alright, I dont see any more open bugs.
19:19:23 <sriram> #topic Open Discussion
19:19:35 <sriram> anyone have anything to discuss?
19:19:46 <sriram> amitgandhinz, tonytan4ever, miqui, malini: ^
19:20:05 <tonytan4ever> I don't have anything yet.
19:20:08 <malini> none from m
19:20:09 <malini> e
19:21:29 <sriram> going once
19:22:12 <sriram> going twice
19:22:42 <sriram> going thrice
19:22:48 <sriram> all right, thanks folks
19:22:51 <sriram> #endmeeting