#openstack-meeting: policy_popup

Meeting started by gmann at 17:08:03 UTC (full logs).

Meeting summary

  1. Previous meeting action item: (gmann, 17:10:21)
    1. https://review.opendev.org/c/openstack/governance/+/915179 (gmann, 17:12:02)
    2. https://bugs.launchpad.net/keystone/+bug/2059780 (gmann, 17:12:52)
    3. ACTION: gmann to check with heat for enforce_scope removal testing (gmann, 17:14:13)
    4. https://review.opendev.org/c/openstack/keystone-specs/+/903172 (gmann, 17:15:29)

  2. Reviews: (gmann, 17:17:31)
  3. Open Discussion: (gmann, 17:18:08)
    1. https://review.opendev.org/c/openstack/manila/+/916025 ([manila] RBAC: Enable "new" defaults and scope checks) (gouthamr, 17:20:59)
    2. https://etherpad.opendev.org/p/rbac-goal-tracking#L143 (Project wise tracking of the goal status) (gouthamr, 17:24:59)
    3. https://etherpad.opendev.org/p/rbac-goal-tracking#L26 (gmann, 17:25:53)


Meeting ended at 17:31:25 UTC (full logs).

Action items

  1. gmann to check with heat for enforce_scope removal testing


Action items, by person

  1. gmann
    1. gmann to check with heat for enforce_scope removal testing


People present (lines said)

  1. gmann (45)
  2. gouthamr (17)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.