#openstack-meeting: policy_popup

Meeting started by gmann at 17:01:48 UTC (full logs).

Meeting summary

    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-May/033579.html (gmann, 17:04:19)
    2. ACTION: dmendiza[m] to propose change in barbican to drop system scope (gmann, 17:10:14)
    3. ACTION: gmann to propose keystone change to support project scope (gmann, 17:10:34)
    4. https://review.opendev.org/c/openstack/magnum/+/875625 (gmann, 17:11:20)
    5. ACTION: gmann to ask for magnum rbac change review on ML (gmann, 17:12:11)


Meeting ended at 17:19:55 UTC (full logs).

Action items

  1. dmendiza[m] to propose change in barbican to drop system scope
  2. gmann to propose keystone change to support project scope
  3. gmann to ask for magnum rbac change review on ML


Action items, by person

  1. gmann
    1. gmann to propose keystone change to support project scope
    2. gmann to ask for magnum rbac change review on ML


People present (lines said)

  1. gmann (51)
  2. dmendiza[m] (23)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.