15:52:04 <msimonin> #startmeeting Performance Team
15:52:04 <openstack> Meeting started Tue Dec 19 15:52:04 2017 UTC and is due to finish in 60 minutes.  The chair is msimonin. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:52:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:52:08 <openstack> The meeting name has been set to 'performance_team'
15:52:14 <tovin07> o/
15:52:20 <msimonin> o/ :)
15:52:27 <tovin07> ilyashakhat, are you still there?
15:52:47 <ilyashakhat> yes, I'm still here
15:53:28 <msimonin> Hello ilyashakhat, tovin07
15:53:40 <msimonin> Sorry I wa late
15:54:02 <msimonin> And I didn't checked my emails in the past 30 minutes
15:54:32 <ilyashakhat> that's ok
15:54:45 <tovin07> np :D
15:54:50 <ilyashakhat> we already discussed the state with tovin07
15:54:56 <msimonin> ok great
15:55:30 <msimonin> From my side I didn't check the tempest integration yet
15:56:04 <msimonin> #topic Action Items
15:56:42 <msimonin> tovin07:  anything new regarding https://bugs.launchpad.net/osprofiler/+bug/1731864
15:56:42 <openstack> Launchpad bug 1731864 in osprofiler "class decorator isn't enabled in nova for some service" [Undecided,Confirmed]
15:56:42 <msimonin> ?
15:57:21 <tovin07> sadly, i'm still working on it
15:57:35 <tovin07> due to some problem with uwsgi in new devstack environment
15:57:35 <tovin07> I saw that osprofiler was not initilized with services that run with uwsgi
15:57:48 <tovin07> I'm still finding the reason
15:57:54 <msimonin> yes exactly I guess there's an open issue
15:58:01 <tovin07> So, please keep this task for me to the next week
15:58:59 <msimonin> Will you try to fix the uwsgi issue as well ?
15:59:55 <tovin07> yes
16:00:04 <msimonin> So that makes two actions ?
16:00:29 <msimonin> #action tovin07 to propose a patch for
16:00:31 <msimonin> https://bugs.launchpad.net/osprofiler/+bug/1731864
16:00:31 <openstack> Launchpad bug 1731864 in osprofiler "class decorator isn't enabled in nova for some service" [Undecided,Confirmed]
16:00:50 <msimonin> #action tovin07 to narrow down the issue of uwsgi in devstack deployment
16:01:13 <msimonin> As I said I didn't check the tempest integration right now
16:01:23 <msimonin> so I'll keep this on me
16:01:38 <msimonin> #action tovin07, msimonin review
16:01:38 <msimonin> https://review.openstack.org/#/c/523935/ (tempest/osprofiler
16:01:38 <msimonin> integration)
16:02:02 <tovin07> I took a quick look for this patch
16:02:11 <tovin07> but do not have any comment
16:02:15 <msimonin> oh great :)
16:03:02 <msimonin> I also took a look to ilyashakhat patch https://review.openstack.org/#/c/527406/
16:03:22 <msimonin> And this has been merged :)
16:03:25 <msimonin> cool
16:03:52 <msimonin> #topic Current status
16:04:09 <msimonin> ilyashakhat anything to share sir ?
16:04:48 <ilyashakhat> I will continue to work on Tempest https://review.openstack.org/523935
16:05:04 <ilyashakhat> just need to describe how to test it
16:05:36 <msimonin> that will be helpfull indeed :)
16:06:08 <ilyashakhat> yes, also I'm keep on trying to make native Zuul job to run tempest with profiling... but no luck yet
16:06:48 <msimonin> What
16:06:48 <ilyashakhat> btw, regarding uwsgi issue
16:07:01 <msimonin> soory* please go on
16:07:02 <ilyashakhat> tovin07, https://review.openstack.org/519664
16:07:52 <tovin07> thanks ilyashakhat
16:08:01 <tovin07> it happens with cinder too
16:08:02 <msimonin> great
16:08:37 <ilyashakhat> that's all from my side
16:09:05 <msimonin> thanks ilyashakhat
16:09:57 <msimonin> I think we can move to the next topic
16:10:11 <msimonin> #topic Open Discussion
16:10:32 <msimonin> tovin07 do you want to discuss something ?
16:10:42 <tovin07> ah, no :D
16:11:00 <msimonin> what about you ilyashakhat  ?
16:11:06 <ilyashakhat> no :)
16:11:20 <msimonin> I just have one question
16:11:32 <msimonin> do you know if siome people are evaluating the cellsv2 ?
16:12:26 <ilyashakhat> not in my office
16:12:51 <msimonin> ilyashakhat: ack
16:13:09 <msimonin> So let's conclude
16:13:11 <msimonin> :)
16:13:18 <ilyashakhat> i would suggest to ask in mailing list.. but after NY
16:13:45 <msimonin> oh yeah, sure:)
16:14:50 <msimonin> #link https://review.openstack.org/#/c/519664/1/nova/service.py ilyashakhat proposed a patch to enable osprofiler behind uswgi
16:14:56 <msimonin> just for the record
16:15:09 <msimonin> Thanks ilyashakhat tovin07 !
16:15:28 <msimonin> #endmeeting