#openstack-performance: Performance Team

Meeting started by msimonin at 15:30:51 UTC (full logs).

Meeting summary

  1. Action Items (msimonin, 15:35:21)
    1. ACTION: tovin07 to propose a patch for https://bugs.launchpad.net/osprofiler/+bug/1731864 within the week (msimonin, 15:40:43)

  2. Current status (msimonin, 15:41:21)
    1. https://review.openstack.org/#/c/515108/ (ilyashakhat, 15:42:54)
    2. ACTION: tovin07, msimonin review https://review.openstack.org/#/c/523935/ (tempest/osprofiler integration) (msimonin, 15:46:54)
    3. https://review.openstack.org/#/c/527406/ (ilyashakhat, 15:52:06)
    4. https://review.openstack.org/#/c/527406/ (tovin07, 15:53:07)
    5. ACTION: tovin07, msimonin to review https://review.openstack.org/#/c/527406/ (automatic installation of collectors in devstack) (msimonin, 15:54:08)

  3. Open Discussion (msimonin, 16:00:59)


Meeting ended at 16:05:24 UTC (full logs).

Action items

  1. tovin07 to propose a patch for https://bugs.launchpad.net/osprofiler/+bug/1731864 within the week
  2. tovin07, msimonin review https://review.openstack.org/#/c/523935/ (tempest/osprofiler integration)
  3. tovin07, msimonin to review https://review.openstack.org/#/c/527406/ (automatic installation of collectors in devstack)


Action items, by person

  1. msimonin
    1. tovin07, msimonin review https://review.openstack.org/#/c/523935/ (tempest/osprofiler integration)
    2. tovin07, msimonin to review https://review.openstack.org/#/c/527406/ (automatic installation of collectors in devstack)
  2. openstack
    1. tovin07, msimonin review https://review.openstack.org/#/c/523935/ (tempest/osprofiler integration)
    2. tovin07, msimonin to review https://review.openstack.org/#/c/527406/ (automatic installation of collectors in devstack)
  3. tovin07
    1. tovin07 to propose a patch for https://bugs.launchpad.net/osprofiler/+bug/1731864 within the week
    2. tovin07, msimonin review https://review.openstack.org/#/c/523935/ (tempest/osprofiler integration)
    3. tovin07, msimonin to review https://review.openstack.org/#/c/527406/ (automatic installation of collectors in devstack)


People present (lines said)

  1. msimonin (70)
  2. ilyashakhat (30)
  3. tovin07 (28)
  4. openstack (5)


Generated by MeetBot 0.1.4.