#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:04 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:32:59)
    1. ACTION: tovin07 fix https://bugs.launchpad.net/osprofiler/+bug/1731864 (DinaBelova, 15:35:25)
    2. ACTION: msimonin contact oslo.messaging team and propose them direct osprofiler integration to the library (DinaBelova, 15:36:01)
    3. msimonin spoke to kgiusti on having osprofiler in oslo messaging - this has to be pushed through the PTG discussion (DinaBelova, 15:38:27)

  2. Current status (DinaBelova, 15:44:37)
  3. Open Discussion (DinaBelova, 15:49:22)


Meeting ended at 15:50:18 UTC (full logs).

Action items

  1. tovin07 fix https://bugs.launchpad.net/osprofiler/+bug/1731864
  2. msimonin contact oslo.messaging team and propose them direct osprofiler integration to the library


Action items, by person

  1. msimonin
    1. msimonin contact oslo.messaging team and propose them direct osprofiler integration to the library
  2. tovin07
    1. tovin07 fix https://bugs.launchpad.net/osprofiler/+bug/1731864


People present (lines said)

  1. DinaBelova (45)
  2. tovin07 (21)
  3. msimonin (17)
  4. openstack (6)


Generated by MeetBot 0.1.4.