#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:19 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:31:59)
    1. ACTION: DinaBelova review osprofiler patches left in queue (DinaBelova, 15:32:37)
    2. https://review.openstack.org/#/c/482845/ (DinaBelova, 15:33:36)
    3. ACTION: tovin07 take a look on the osprofiler filtering use cases #1 and #2 and share implementation ideas (DinaBelova, 15:37:18)

  2. Current progress (DinaBelova, 15:37:37)
    1. OSporifler in Panko https://review.openstack.org/#/c/483848/ (tovin07, 15:39:35)
    2. OSprofiler in Aodh https://review.openstack.org/#/c/483268/ (tovin07, 15:39:58)

  3. Open Discussion (DinaBelova, 15:42:46)


Meeting ended at 15:46:33 UTC (full logs).

Action items

  1. DinaBelova review osprofiler patches left in queue
  2. tovin07 take a look on the osprofiler filtering use cases #1 and #2 and share implementation ideas


Action items, by person

  1. DinaBelova
    1. DinaBelova review osprofiler patches left in queue
  2. tovin07
    1. tovin07 take a look on the osprofiler filtering use cases #1 and #2 and share implementation ideas


People present (lines said)

  1. DinaBelova (45)
  2. tovin07 (19)
  3. ilyashakhat (7)
  4. openstack (3)
  5. rama_y (1)


Generated by MeetBot 0.1.4.