#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:00 UTC (full logs).

Meeting summary

    1. today I have only 30 minutes - have to run to the next meeting >_< (DinaBelova, 15:31:04)

  1. Action Items (DinaBelova, 15:31:18)
    1. https://github.com/rcherrueau/performance-docs/tree/openstack-wan (rcherrueau, 15:32:20)
    2. ACTION: rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN) (DinaBelova, 15:32:48)

  2. Current progress on the planned tests (DinaBelova, 15:33:00)
    1. https://github.com/rcherrueau/osp-utils (rcherrueau, 15:33:58)
    2. https://github.com/rcherrueau/osp-utils/blob/1af8c4e0a0c3e5f5722fe7cf33109eafb77c2c74/tests/rsc/out.svg (rcherrueau, 15:34:13)
    3. https://review.openstack.org/#/c/453861/ (akrzos, 15:48:05)

  3. Open Discussion (DinaBelova, 15:49:52)
    1. Rally + OSprofiler http://eavesdrop.openstack.org/meetings/rally/2017/rally.2017-04-10-14.05.log.html#l-39 (tovin07, 15:54:19)


Meeting ended at 15:58:37 UTC (full logs).

Action items

  1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)


Action items, by person

  1. openstack
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)
  2. rcherrueau
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)


People present (lines said)

  1. DinaBelova (50)
  2. akrzos (37)
  3. rcherrueau (34)
  4. tovin07 (29)
  5. openstackgerrit (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.