#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:01 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:32:30)
    1. http://eavesdrop.openstack.org/meetings/performance_team/2017/performance_team.2017-01-24-15.30.html (DinaBelova, 15:32:38)
    2. ACTION: rook add Neutron API Performance results to performance docs (DinaBelova, 15:34:05)
    3. https://pad.inria.fr/p/sfBMUvWOpKtmfXT8 (msimonin, 15:36:23)
    4. ACTION: DinaBelova review https://pad.inria.fr/p/sfBMUvWOpKtmfXT8 (DinaBelova, 15:37:26)
    5. ACTION: DinaBelova share status of workloads testing methodology/results sharing (DinaBelova, 15:40:59)

  2. Current progress on the planned tests (DinaBelova, 15:42:30)
    1. https://github.com/BeyondTheClouds/enos/issues/48 (msimonin, 15:47:10)

  3. Open Discussion (DinaBelova, 15:58:56)


Meeting ended at 16:04:51 UTC (full logs).

Action items

  1. rook add Neutron API Performance results to performance docs
  2. DinaBelova review https://pad.inria.fr/p/sfBMUvWOpKtmfXT8
  3. DinaBelova share status of workloads testing methodology/results sharing


Action items, by person

  1. DinaBelova
    1. DinaBelova review https://pad.inria.fr/p/sfBMUvWOpKtmfXT8
    2. DinaBelova share status of workloads testing methodology/results sharing
  2. rook
    1. rook add Neutron API Performance results to performance docs


People present (lines said)

  1. DinaBelova (77)
  2. msimonin (17)
  3. akrzos (13)
  4. spn (8)
  5. tovin07 (5)
  6. rook (3)
  7. openstack (3)
  8. msimonin1 (1)


Generated by MeetBot 0.1.4.