#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:02 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:31:57)
    1. ACTION: msimonin rcherrueau add information about what monitoring tools were used to the https://pad.inria.fr/p/FK18ZSyjFyLPITfE (DinaBelova, 15:33:08)
    2. https://github.com/rohanion/osprofiler-cfg (rohanion, 15:34:29)
    3. https://github.com/rohanion/osprofiler-cfg (DinaBelova, 15:34:36)

  2. Current progress on the planned tests (DinaBelova, 15:37:11)
    1. https://pad.inria.fr/p/FK18ZSyjFyLPITfE (DinaBelova, 15:37:51)

  3. OSProfiler weekly update (DinaBelova, 16:06:04)
    1. https://review.openstack.org/#/c/342505/ (DinaBelova, 16:09:13)
    2. https://review.openstack.org/#/c/315676/ (DinaBelova, 16:09:19)
    3. https://review.openstack.org/#/c/316799/ (DinaBelova, 16:10:07)
    4. https://review.openstack.org/#/c/344370/ (DinaBelova, 16:10:56)

  4. Open Discussion (DinaBelova, 16:13:46)
    1. http://docs.openstack.org/developer/performance-docs/test_plans/tenant_networking/plan.html (DinaBelova, 16:15:29)
    2. https://github.com/openstack/browbeat/tree/master/rally/rally-plugins/nova-create-pbench-uperf (DinaBelova, 16:22:36)


Meeting ended at 16:28:41 UTC (full logs).

Action items

  1. msimonin rcherrueau add information about what monitoring tools were used to the https://pad.inria.fr/p/FK18ZSyjFyLPITfE


Action items, by person

  1. msimonin
    1. msimonin rcherrueau add information about what monitoring tools were used to the https://pad.inria.fr/p/FK18ZSyjFyLPITfE
  2. rcherrueau
    1. msimonin rcherrueau add information about what monitoring tools were used to the https://pad.inria.fr/p/FK18ZSyjFyLPITfE


People present (lines said)

  1. DinaBelova (119)
  2. ad_rien_ (48)
  3. sai (42)
  4. msimonin (23)
  5. rohanion (21)
  6. rcherrueau (6)
  7. andreykurilin (5)
  8. ilyashakhat_mobi (4)
  9. openstack (3)
  10. AugieMena (2)
  11. JorgeCardoso (2)
  12. aignatev (1)


Generated by MeetBot 0.1.4.