#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:02 UTC (full logs).

Meeting summary

    1. JorgeCardoso 's research regarding reliability at: http://jorge-cardoso.github.io/research/ (DinaBelova, 15:35:03)
    2. https://wiki.openstack.org/wiki/Meetings/Performance#Agenda_for_next_meeting (DinaBelova, 15:36:16)
    3. https://github.com/openstack/os-faults (DinaBelova, 15:37:25)

  1. Current progress on the planned tests (DinaBelova, 15:39:59)
    1. ACTION: rcherrueau msimonin add information about what monitoring tools were used to the https://pad.inria.fr/p/FK18ZSyjFyLPITfE (DinaBelova, 15:51:10)
    2. http://docs.openstack.org/developer/performance-docs/test_results/control_plane_400_nodes/index.html (DinaBelova, 15:52:06)

  2. OSProfiler weekly update (DinaBelova, 15:57:04)
    1. new Redis-based driver for OSprofiler among them (DinaBelova, 15:57:39)
    2. https://review.openstack.org/#/c/364487/ (DinaBelova, 15:57:41)
    3. ElasticSearch driver still under development https://review.openstack.org/#/c/340936/ (DinaBelova, 15:58:50)
    4. ACTION: @rohanion publish osprofiler config patcher (rohanion, 16:02:18)

  3. Open Discussion (DinaBelova, 16:03:03)


Meeting ended at 16:04:22 UTC (full logs).

Action items

  1. rcherrueau msimonin add information about what monitoring tools were used to the https://pad.inria.fr/p/FK18ZSyjFyLPITfE
  2. @rohanion publish osprofiler config patcher


Action items, by person

  1. msimonin
    1. rcherrueau msimonin add information about what monitoring tools were used to the https://pad.inria.fr/p/FK18ZSyjFyLPITfE
  2. rcherrueau
    1. rcherrueau msimonin add information about what monitoring tools were used to the https://pad.inria.fr/p/FK18ZSyjFyLPITfE
  3. rohanion
    1. @rohanion publish osprofiler config patcher


People present (lines said)

  1. DinaBelova (78)
  2. rcherrueau (23)
  3. JorgeCardoso (9)
  4. gokrokve (9)
  5. rohanion (8)
  6. openstack (3)
  7. msimonin (2)
  8. ilyashakhat (2)


Generated by MeetBot 0.1.4.