#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:59:41 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 16:01:22)
    1. ACTION: 1. DinaBelova rohanion check how can we estimate contrail profiling out of Neutron code using osprofiler (DinaBelova, 16:05:49)

  2. Current progress on the planned tests (DinaBelova, 16:06:34)
    1. No many updates from Mirantis side this week - HW issues faced of both testing labs. Right now 500 nodes lab seems to be fixed -> baseline 500 nodes performance testing upcoming (DinaBelova, 16:09:33)
    2. update from Inria: scalability issues fixing is in progress (e.g. tuning apache/neutron) (DinaBelova, 16:10:10)

  3. Performance docs update (DinaBelova, 16:19:57)
    1. 1) all index pages with test plans / test results are auto generated right now -> no rebase hell will be met next merge party (DinaBelova, 16:21:05)
    2. 2) I've updated several test plans and results to fit each other and present real plans statuses (DinaBelova, 16:21:29)
    3. 3) one more important change making navigation easier https://review.openstack.org/#/c/354251/ is on review, think final version will be born later today (DinaBelova, 16:22:07)
    4. https://htmlpreview.github.io/?https://raw.githubusercontent.com/wiki/BeyondTheClouds/Wiki/misc/openstack-kolla-20160810.html?token=ABPby6x3q8PxX9vt_bF0loSdIHyOLo1Xks5XtGctwA%3D%3D (ad_rien_, 16:22:38)
    5. https://htmlpreview.github.io/?https://raw.githubusercontent.com/wiki/BeyondTheClouds/Wiki/misc/openstack-kolla-20160810.html?token=ABPby6x3q8PxX9vt_bF0loSdIHyOLo1Xks5XtGctwA%3D%3D (DinaBelova, 16:22:38)

  4. OSProfiler weekly update (DinaBelova, 16:25:05)
    1. from my side I can congratulate everyone with new 1.4.0 osprofiler release (DinaBelova, 16:25:47)


Meeting ended at 16:31:32 UTC (full logs).

Action items

  1. 1. DinaBelova rohanion check how can we estimate contrail profiling out of Neutron code using osprofiler


Action items, by person

  1. DinaBelova
    1. 1. DinaBelova rohanion check how can we estimate contrail profiling out of Neutron code using osprofiler
  2. rohanion
    1. 1. DinaBelova rohanion check how can we estimate contrail profiling out of Neutron code using osprofiler


People present (lines said)

  1. DinaBelova (81)
  2. rcherrueau (35)
  3. rohanion (11)
  4. msimonin (11)
  5. ad_rien_ (10)
  6. openstack (3)
  7. beisner (1)


Generated by MeetBot 0.1.4.