#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:02 UTC (full logs).

Meeting summary

  1. Performance docs update (DinaBelova, 16:03:11)
    1. https://bugs.launchpad.net/performance-docs (DinaBelova, 16:04:04)
    2. https://review.openstack.org/#/c/334964/ (DinaBelova, 16:04:46)
    3. next week will be dedicated to minor fixes for the bugs from the list https://bugs.launchpad.net/performance-docs (DinaBelova, 16:07:54)

  2. Current progress on the planned tests (DinaBelova, 16:08:49)
    1. http://docs.openstack.org/developer/performance-docs/test_plans/control_plane/plan.html (DinaBelova, 16:11:23)
    2. working on extended Neutron testing and on baseline performance testing on 500 nodes. Reliability tests, 1000 nodes emulation and others are planned in 2 weeks or so (DinaBelova, 16:13:30)
    3. ACTION: DinaBelova rohanion check how can we estimate contrail profiling out of Neutron code using osprofiler (DinaBelova, 16:20:41)
    4. check if osprofiler is compatible with juniper's REST API (rohanion, 16:21:14)

  3. OSProfiler weekly update (DinaBelova, 16:21:26)
    1. new Osprofiler release coming today (DinaBelova, 16:22:06)
    2. https://review.openstack.org/#/c/340936/ (DinaBelova, 16:22:57)
    3. so it'll be 2.0.0 release (DinaBelova, 16:25:46)
    4. ACTION: DinaBelova find patch set # and link to the https://review.openstack.org/#/c/254703/<n> to rcherrueau with pure Mitaka support (DinaBelova, 16:34:25)

  4. Open Discussion (DinaBelova, 16:35:15)


Meeting ended at 16:53:51 UTC (full logs).

Action items

  1. DinaBelova rohanion check how can we estimate contrail profiling out of Neutron code using osprofiler
  2. DinaBelova find patch set # and link to the https://review.openstack.org/#/c/254703/<n> to rcherrueau with pure Mitaka support


Action items, by person

  1. DinaBelova
    1. DinaBelova rohanion check how can we estimate contrail profiling out of Neutron code using osprofiler
    2. DinaBelova find patch set # and link to the https://review.openstack.org/#/c/254703/<n> to rcherrueau with pure Mitaka support
  2. openstack
    1. DinaBelova find patch set # and link to the https://review.openstack.org/#/c/254703/<n> to rcherrueau with pure Mitaka support
  3. rcherrueau
    1. DinaBelova find patch set # and link to the https://review.openstack.org/#/c/254703/<n> to rcherrueau with pure Mitaka support
  4. rohanion
    1. DinaBelova rohanion check how can we estimate contrail profiling out of Neutron code using osprofiler


People present (lines said)

  1. DinaBelova (142)
  2. rcherrueau (50)
  3. rohanion (43)
  4. aignatyev (6)
  5. kristian__ (6)
  6. openstack (4)
  7. notmyname (2)
  8. bvanhav (1)
  9. gokrokve (1)


Generated by MeetBot 0.1.4.