#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Performance#Agenda_for_next_meeting (DinaBelova, 16:03:06)

  1. Action Items (DinaBelova, 16:04:08)
    1. https://bugs.launchpad.net/rally/+bug/1441379 (DinaBelova, 16:05:12)
    2. http://docs.openstack.org/developer/performance-docs/test_plans/tenant_networking/plan.html (DinaBelova, 16:10:10)
    3. https://etherpad.openstack.org/p/newton-performance-team (DinaBelova, 16:10:37)
    4. ACTION: rook ilyashakhat go through the offloading model suggestion (DinaBelova, 16:12:42)
    5. ACTION: lezbar understand if testplan for the comparison about MidoNet vs OVN can be publicly shared (DinaBelova, 16:18:55)

  2. Current progress on the planned tests (DinaBelova, 16:19:55)
  3. OSProfiler weekly update (DinaBelova, 16:28:24)
    1. https://review.openstack.org/#/c/273951/ (DinaBelova, 16:29:19)
    2. https://review.openstack.org/#/q/status:open+project:openstack/osprofiler+branch:master+topic:multi-backend-support (DinaBelova, 16:32:26)

  4. Open Discussion (DinaBelova, 16:34:01)
    1. ACTION: DinaBelova check about Ironic scale and performance testing effort progress with Mirantis Ironic team (DinaBelova, 16:38:33)


Meeting ended at 16:47:19 UTC (full logs).

Action items

  1. rook ilyashakhat go through the offloading model suggestion
  2. lezbar understand if testplan for the comparison about MidoNet vs OVN can be publicly shared
  3. DinaBelova check about Ironic scale and performance testing effort progress with Mirantis Ironic team


Action items, by person

  1. DinaBelova
    1. DinaBelova check about Ironic scale and performance testing effort progress with Mirantis Ironic team
  2. lezbar
    1. lezbar understand if testplan for the comparison about MidoNet vs OVN can be publicly shared
  3. rook
    1. rook ilyashakhat go through the offloading model suggestion


People present (lines said)

  1. DinaBelova (140)
  2. bsilverman (9)
  3. hockeynut (9)
  4. lezbar (9)
  5. AugieMena (9)
  6. rook (5)
  7. openstack (4)
  8. regXboi (1)


Generated by MeetBot 0.1.4.