#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Performance#Agenda_for_next_meeting (DinaBelova, 16:01:57)

  1. Action Items (DinaBelova, 16:02:50)
    1. https://review.openstack.org/#/q/status:merged+project:openstack/performance-docs+branch:master+topic:keystone-res (DinaBelova, 16:05:25)
    2. ACTION: DinaBelova ensure Apache server had the same config for both Liberty and Mitaka envs keystone profiling was done on (DinaBelova, 16:09:35)
    3. https://review.openstack.org/#/c/299514/ (DinaBelova, 16:10:23)
    4. ACTION: DinaBelova continue Keystone caching research (DinaBelova, 16:22:30)

  2. Test plans statuses (DinaBelova, 16:23:07)
    1. https://review.openstack.org/#/c/299516/ https://review.openstack.org/#/c/299510/ (listomin, 16:24:35)
    2. https://review.openstack.org/#/c/299516/ https://review.openstack.org/#/c/299510/ (DinaBelova, 16:24:51)
    3. summit WG session https://www.openstack.org/summit/austin-2016/summit-schedule/events/7399?goback=1 (DinaBelova, 16:40:42)

  3. OSProfiler weekly update (DinaBelova, 16:42:43)
    1. https://review.openstack.org/#/c/247005/ (DinaBelova, 16:44:06)
    2. ACTION: DinaBelova harlowja boris-42 review latest rohanion's changes to https://review.openstack.org/#/c/247005/ (DinaBelova, 16:45:09)

  4. Open Discussion (DinaBelova, 16:47:41)
    1. [Summit][Austin] we're going to have WG session https://www.openstack.org/summit/austin-2016/summit-schedule/events/7399?goback=1 + possible some oslo space if harlowja will be kind :) (DinaBelova, 16:49:20)
    2. https://github.com/jtaleric/browbeat (DinaBelova, 16:52:25)


Meeting ended at 16:55:28 UTC (full logs).

Action items

  1. DinaBelova ensure Apache server had the same config for both Liberty and Mitaka envs keystone profiling was done on
  2. DinaBelova continue Keystone caching research
  3. DinaBelova harlowja boris-42 review latest rohanion's changes to https://review.openstack.org/#/c/247005/


Action items, by person

  1. DinaBelova
    1. DinaBelova ensure Apache server had the same config for both Liberty and Mitaka envs keystone profiling was done on
    2. DinaBelova continue Keystone caching research
    3. DinaBelova harlowja boris-42 review latest rohanion's changes to https://review.openstack.org/#/c/247005/
  2. harlowja
    1. DinaBelova harlowja boris-42 review latest rohanion's changes to https://review.openstack.org/#/c/247005/
  3. openstack
    1. DinaBelova harlowja boris-42 review latest rohanion's changes to https://review.openstack.org/#/c/247005/
  4. rohanion
    1. DinaBelova harlowja boris-42 review latest rohanion's changes to https://review.openstack.org/#/c/247005/


People present (lines said)

  1. DinaBelova (170)
  2. rook (27)
  3. rohanion (26)
  4. harlowja (16)
  5. dims (16)
  6. bsilverman (14)
  7. lezbar__ (8)
  8. listomin (5)
  9. ilyashakhat (5)
  10. openstack (3)
  11. klindgren (2)


Generated by MeetBot 0.1.4.