#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:01 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 16:02:07)
    1. http://eavesdrop.openstack.org/meetings/performance_team/2016/performance_team.2016-03-01-16.00.html (DinaBelova, 16:02:14)
    2. ACTION: DinaBelova propose to have to times for this meeting to openstack-dev - US and Europe/China friendly and switch them on weekly basis (DinaBelova, 16:03:51)
    3. https://review.openstack.org/291657 (ilyashakhat, 16:05:02)
    4. https://review.openstack.org/291657 (DinaBelova, 16:05:09)
    5. ACTION: ilyashakhat move Performa to openstack space (final steps) (DinaBelova, 16:05:42)
    6. ACTION: kun_huang update https://review.openstack.org/#/c/280843 once lab HW details will be available (DinaBelova, 16:07:14)
    7. https://bugs.launchpad.net/oslo.messaging/+bug/1555007 (ozamiatin__, 16:10:10)
    8. https://bugs.launchpad.net/oslo.messaging/+bug/1555007 (DinaBelova, 16:10:22)
    9. work on https://bugs.launchpad.net/oslo.messaging/+bug/1555007 most probably should be finished ~March 18th (DinaBelova, 16:16:17)
    10. ACTION: rohanion ozamiatin__ collect data about possible performance degradation of light weighted proxies for 0MQ (DinaBelova, 16:17:38)

  2. Test plans statuses (DinaBelova, 16:17:50)
  3. OSProfiler weekly update (DinaBelova, 16:22:26)
    1. ACTION: rohanion prepare list of possible drivers for osprofiler with pros/cons of each one (DinaBelova, 16:29:29)

  4. Open Discussion (DinaBelova, 16:30:48)


Meeting ended at 16:32:10 UTC (full logs).

Action items

  1. DinaBelova propose to have to times for this meeting to openstack-dev - US and Europe/China friendly and switch them on weekly basis
  2. ilyashakhat move Performa to openstack space (final steps)
  3. kun_huang update https://review.openstack.org/#/c/280843 once lab HW details will be available
  4. rohanion ozamiatin__ collect data about possible performance degradation of light weighted proxies for 0MQ
  5. rohanion prepare list of possible drivers for osprofiler with pros/cons of each one


Action items, by person

  1. DinaBelova
    1. DinaBelova propose to have to times for this meeting to openstack-dev - US and Europe/China friendly and switch them on weekly basis
  2. ilyashakhat
    1. ilyashakhat move Performa to openstack space (final steps)
  3. openstack
    1. DinaBelova propose to have to times for this meeting to openstack-dev - US and Europe/China friendly and switch them on weekly basis
    2. ilyashakhat move Performa to openstack space (final steps)
    3. kun_huang update https://review.openstack.org/#/c/280843 once lab HW details will be available
  4. ozamiatin__
    1. rohanion ozamiatin__ collect data about possible performance degradation of light weighted proxies for 0MQ
  5. rohanion
    1. rohanion ozamiatin__ collect data about possible performance degradation of light weighted proxies for 0MQ
    2. rohanion prepare list of possible drivers for osprofiler with pros/cons of each one


People present (lines said)

  1. DinaBelova (85)
  2. rohanion (20)
  3. ilyashakhat (9)
  4. ozamiatin__ (8)
  5. openstack (5)


Generated by MeetBot 0.1.4.