#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:00 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 16:02:48)
    1. ACTION: DinaBelova share details about Mirantis-Intel lab (mailing list + performance-docs) (DinaBelova, 16:06:22)

  2. Test plans statuses (DinaBelova, 16:06:39)
    1. https://review.openstack.org/#/c/268236/ (DinaBelova, 16:07:12)
    2. https://review.openstack.org/#/c/263523/ (DinaBelova, 16:07:50)

  3. Huawei lab status (DinaBelova, 16:08:47)
    1. ACTION: kun_huang ask DragonFly team to share the test plan (DinaBelova, 16:11:53)
    2. ACTION: kun_huang publish info about Huawei lab to performance-docs (DinaBelova, 16:14:04)

  4. OSProfiler weekly update (DinaBelova, 16:18:47)
    1. https://review.openstack.org/#/c/254703/ (DinaBelova, 16:19:17)
    2. https://bugs.launchpad.net/neutron/+bug/1335640 (DinaBelova, 16:24:02)
    3. https://review.openstack.org/#/c/269059/ (DinaBelova, 16:26:06)
    4. https://review.openstack.org/#/c/267888/ (boris-42, 16:28:19)
    5. https://review.openstack.org/#/c/267889/ (boris-42, 16:28:29)
    6. https://review.openstack.org/#/c/254703/21/nova/compute/api.py here is nova_compute (DinaBelova, 16:34:18)
    7. ACTION: DinaBelova add https://github.com/boris-42/nova/commit/a3c002e9cb32e98952e18ea7ec447b0e3ae46d63 and retest the nova racing with it (DinaBelova, 16:35:53)

  5. Open Discussion (DinaBelova, 16:36:26)
    1. https://wiki.openstack.org/wiki/Performance_Team#Mitaka_Roadmap (DinaBelova, 16:36:47)


Meeting ended at 16:41:26 UTC (full logs).

Action items

  1. DinaBelova share details about Mirantis-Intel lab (mailing list + performance-docs)
  2. kun_huang ask DragonFly team to share the test plan
  3. kun_huang publish info about Huawei lab to performance-docs
  4. DinaBelova add https://github.com/boris-42/nova/commit/a3c002e9cb32e98952e18ea7ec447b0e3ae46d63 and retest the nova racing with it


Action items, by person

  1. boris-42
    1. DinaBelova add https://github.com/boris-42/nova/commit/a3c002e9cb32e98952e18ea7ec447b0e3ae46d63 and retest the nova racing with it
  2. DinaBelova
    1. DinaBelova share details about Mirantis-Intel lab (mailing list + performance-docs)
    2. DinaBelova add https://github.com/boris-42/nova/commit/a3c002e9cb32e98952e18ea7ec447b0e3ae46d63 and retest the nova racing with it
  3. kun_huang
    1. kun_huang ask DragonFly team to share the test plan
    2. kun_huang publish info about Huawei lab to performance-docs


People present (lines said)

  1. DinaBelova (142)
  2. boris-42 (33)
  3. kun_huang (13)
  4. regXboi (4)
  5. openstack (4)
  6. AugieMena (2)
  7. listomin (2)
  8. rvasilets (2)


Generated by MeetBot 0.1.4.